# Table of Contents

**INTRODUCTION** .............................................................................................................. 1  
Technical Support ............................................................................................................. 1  
Overview ............................................................................................................................. 2  
Initial Setup .......................................................................................................................... 3  

**INSTALLATION AND SETUP** .......................................................................................... 5  
Inventory Folders for Keystone Parts .................................................................................. 5  
Excise Tax .............................................................................................................................. 9  
  - Creating the FET Inventory Item ..................................................................................... 9  
  - Attaching the FET Item to the Taxable Inventory Items ................................................ 10  
Core Charges and Returns .................................................................................................... 13  
  - Creating a core inventory item ....................................................................................... 13  
Keystone Vendor Setup ........................................................................................................ 16  

**PRICING** .......................................................................................................................... 19  
Price Levels ......................................................................................................................... 19  
Pricing Markup and Discount Formulas ................................................................................ 22  
  - Items within a specific inventory folder group ............................................................... 24  
  - All products made by the same manufacturer ............................................................... 27  
  - Items in a specific jobber price range or a specific cost range ...................................... 29  
Rounding Tables .................................................................................................................. 33  

**POINT OF SALE** ............................................................................................................. 35  
Point of Sale Overview ......................................................................................................... 35  
Keystone Parts Selector ...................................................................................................... 37  
Restricting Price Changes within the POS Invoice .............................................................. 40  
Special Orders ...................................................................................................................... 41  
Graphics of Parts .................................................................................................................. 47  
Checking Keystone Stock .................................................................................................... 50  
Importing and Updating Parts and Pricing ......................................................................... 52  
Promotional Pricing .............................................................................................................. 54  
Inactive Keystone Items ....................................................................................................... 55  
  - Inventory List ................................................................................................................ 55  
  - Inventory Report .......................................................................................................... 56  

**PURCHASING PARTS** ..................................................................................................... 61  
Submitting Purchase Orders to Keystone ........................................................................... 61  
Downloading POs submitted from eKeystone ...................................................................... 64  

**INDEX** ............................................................................................................................ 65
Introduction

Technical Support

Welcome to the instruction manual for the Keystone Interface module within the Eagle Business Management System (EBMS). In the sections following, explanations and examples of the available features within the Keystone Interface module will be explained. If you need to reach our staff for further help, contact us using the information below:

Eagle Business Software
5351 Lincoln Highway, Suite 9
Gap, PA 17527
Phone: (717) 442-3247 x2
Fax: (717) 442-1096
www.EagleBusinessSoftware.com
Email: Support@EagleBusinessSoftware.com

Manual Revision 7.4.214.297 July 2012
Overview

The Keystone Parts Interface is a software solution that was developed in cooperation with the Keystone Automotive distributor. Keystone is the largest distributor and marketer of specialty automotive parts in the world, offering more than a quarter of a million accessories and performance parts representing over 700 product lines. Keystone has pursued an aggressive strategic technology initiative, among other things, to establish links with suppliers and customers alike. The company has partnered with Eagle Business Software to interface the large catalog of parts and information compiled by Keystone Automotive with the powerful point-of-sale, inventory management, and general accounting features of the EBMS software.

The EBMS software maintains a complete parts list by regularly updating parts information automatically from the eKeystone data store. The regularly scheduled updates assist the user in maintaining a complete list of parts, maintaining proper pricing, and downloading costs and graphics. This information is easily accessed within the point-of-sale and order entry window. Special orders, down payments, inventory management, and general accounting functions are all integrated into a single business management solution.

Parts can be accessed from the order entry window based on the year, make, and model of the customer's automobile. Review the Selecting Parts section for details on selling parts.

Parts pricing can be calculated from the jobber price downloaded from the Keystone catalog or from the cost of the product. Review the Price Levels section for more details on pricing. Promotional Keystone pricing can be downloaded directly to EBMS. Review the Promotional Pricing for more details.

The system calculates sales taxes and excise taxes based on product, point of possession, and customer settings. Review the Excise Tax from within this manual or the Sales > Sales Tax section of the main EBMS manual.

Purchase orders can be created directly from the sales order for special orders. POs can be uploaded directly to Keystone for easy and quick order placement with Keystone. Review the Special Orders and Submitting Purchase Orders to Keystone for more details.

An internet connection must be available from each workstation that uses any of the keystone interface functions. Complete each of the following installation and setup sections before using the Keystone Parts Interface.

This Keystone interface documentation is a supplement to the main EBMS software documents. The main EBMS documentation should be available to reference as you review this section since there are many references to the main documentation. Review the Getting Started > Getting Started Worksheet section of the main manual if the EBMS software has not been set up or configured by a consultant.

Complete the following sections for more details on the installation and setup of the EBMS software.

You can proceed with the Point of Sale Overview section if the software has been set up and configured.
**Initial Setup**

The following options must be set within EBMS before the parts information can be accessed from Keystone Automotive. Select **Inventory > Options** from the main EBMS menu and click on the **Keystone Automotive tab** as shown below:

Enter the **Web Services Key**. This software key is provided by Keystone Automotive to give access to Keystone web services. This key gives the user the access to eKeystone to place orders, look up parts information, and check stock at Keystone's warehouses.
Keystone for EBMS

Enter the company’s **Keystone Account Number**.

Enter the **Price Level** for Keystone Flyers. This option is used to download promotional pricing from Keystone. Review the Promotional Pricing section for more details on promotional pricing.

The **Maximum Price Change on SO** setting is used to restrict price changes on a sales order. Review the Restricting Price Changes within the POS Invoice section for more details on this setting.

Enter the **Keystone Vendor ID** code. Review the Keystone Vendor Setup section for details on creating a Keystone vendor record and ID.

Select the **Keystone Inventory Folder**. If parts purchased from Keystone are not listed within a separate folder, select the root directory (Inventory) as shown above. Review the Inventory Folders for Keystone Parts section for more details on creating the inventory folder.

Set the **Import definition** settings. These settings map the fields between the EBMS software and the fields within Keystone’s catalog. These settings must be properly set to insert product information properly into the EBMS software. Contact your support rep for assistance with these settings. These settings are set by default. The following list is a sample of the field map:

```plaintext
db.field("ID") = importItem.PartNumber;
db.field("DESCR_3") = importItem.LongDescription;
db.field("DESCR_1") = importItem.ShortDescription;
db.field("MFG") = importItem.VendorName;
db.field("KA_S_RANK") = importItem.SalesRank;
db.field("BASE") = importItem.JobberPrice;
db.field("WEIGHT") = importItem.Weight;
db.field("KA_DISCON") = importItem.NotAvailable;
db.field("SUBST_ITEM") = importItem.RefVendorPartNo;
db.field("Each_Unit") = importItem.UnitMeasure;
db.field("UPC") = importItem.UPCcode;
db.field("MFG") = importItem.VendorName;
db.field("MFG_PART") = importItem.VendorPartNo;
```

The **Keystone Inventory Updates** settings indicate the existing inventory data that is updated by eKeystone. For example, the **Description** option should be disabled if the user has altered the descriptions of inventory items within EBMS. If the **Description** option is enabled, the user's description changes will be overwritten by the keystone descriptions during the parts information update. Review the Importing and Updating Parts and Pricing section for more information on the inventory parts update.

Enable the **Jobber (Base) Price** option to update the **Base Price** within EBMS.

Enable the **UPC Code** option to update any bar code updates from Keystone.

Review the **Pricing > Price Levels** section for instructions on pricing setup.
Installation and Setup

Inventory Folders for Keystone Parts

The inventory folder system in EBMS is an efficient way to organize your inventory. It easily handles the large number of SKUs required by the Vehicle Accessories and Auto Parts industries. In addition to visually organizing your inventory, the folder system also gives you an efficient way to change individual aspects like pricing formulas, or type information, of all the items in a certain folder.

Refer to the Inventory > Inventory Items > Adding and Deleting Inventory Folders section for more details on creating inventory folders. While the inventory item folders are normally created and maintained by the user, the Keystone interface includes a process that creates these folders automatically as new parts are imported from Keystone. The folder structure is based on the Generic Description and the Manufacturer of the vehicle accessory. The first level of folders identifies the Generic Description of the part, and the next level identifies the Manufacturer.

As a folder or an item is created within a folder, many of the item's default characteristics are set, based on settings within the folder itself. It is thus possible to set certain defaults on the Inventory folder above, for example, and those defaults will be inherited by any subfolders, and eventually by any items created within those folders. See the main EBMS documentation for more information on setting folder defaults. The root folder for all of the Keystone items is identified, and can be changed, in the Keystone Automotive options, found by selecting Inventory > Options from the main EBMS menu and clicking on the Keystone tab as shown below:
An *Auto Accessories* folder was created as the root folder for all the vehicle accessories parts within inventory. Creating a vehicle accessories folder will separate the accessories parts from other items sold within the store such as hard parts, service codes or other products sold by the user. The root folder *Inventory* can be selected if the inventory only contains vehicle accessories. Review the Initial Setup for more details on the settings within the options dialog.

The manufacturer subfolders are labeled using eKeystone's manufacturer value. The folder label can be changed by the user. Select **Inventory > Options** from the main EBMS menu and click on the **Inventory Folders** tab as shown below:
Select a folder as shown above and click the Properties button.

Click on the Keystone tab. Click on the General tab to view the folder label. The folder label can be changed by the user and does not have any effect on additional parts imported from Keystone because the folder is identified by the Import ID rather than the folder label.

Import ID is an advanced setting that is created with any automatically generated folder. It contains a combination of the Keystone vendor ID (A35 in the example below) and the Keystone generic description (5) separated by a dash (-). This ID identifies the Generic Description - Manufacturer combination so that future parts manufactured by the same vendor are placed within a common folder, even if you rename or move that folder.
Keystone for EBMS

Review the Features > Creating IDs within the main manual and the Inventory > Pricing > Rounding Calculated Prices section within the inventory manual for more information on the **Naming** and **Rounding** tabs respectively.

Click **OK** to continue.

Click on the **Edit Defaults** button and click on the **Pricing** tab to view the standard pricing for a specific manufacturer and product line. Review the Pricing Markup and Discount Formulas section for more details on pricing.

Refer to the Inventory > Inventory Items > Adding and Deleting Inventory Folders section for more details on creating inventory folders.
Excise Tax

The EBMS system contains a feature to charge Federal Excise Tax (FET) when certain parts such as tires are sold to the customer. This tax amount is collected and recorded in a liability account until it is paid to the federal tax agency. The system is normally delivered with a pre-configured excise tax inventory item.

An inventory item code needs to be created to record history and general ledger accounts. This inventory code will then be attached to any item that is taxable by FET. Complete the following section if the excise tax inventory item does not exist.

Creating the FET Inventory Item

Complete the following steps to create an excise tax service code if the code does not exist.

1. Open the inventory list by selecting Inventory > Inventory Item from the main EBMS menu.

2. The Margin/Markup formula should be set to (none). Click Next to continue.

3. The Item Code MUST be set as FET. Enable the I want to view the new inventory item now option and click Finish.

4. The inventory item record will open. Click on the Advanced tab of the FET item as shown below:
5. The **Use Price Level G/L Account** option should be disabled.

6. Enter a FET tax liability general ledger account in both the **Sales** and the **Purchase** account entries. Contact the accountant to identify or create the liability account. Review the General Ledger > Chart of Accounts > Adding General Ledger Accounts section within the main EBMS documentation for more details on creating the liability account.

Review the Inventory > Inventory Items > Entering New Inventory Items section of the inventory documentation for more details on creating new inventory items.

**Attaching the FET Item to the Taxable Inventory Items**

The FET inventory item must be attached to each item that is taxable. Complete the following steps to setup FET for a part or item:

1. Open the inventory item such as a tire that requires federal excise tax (FET).

2. Click on the **Components** tab of the inventory item as shown below:
3. The FET inventory item must be attached to the inventory item by clicking on the New button to open the new 
   component dialog as shown below:

4. Create the FET component record by setting the following component options as shown above:
   a. Keep the component Type setting as Single Component.
   b. Enter the inventory Item ID such as FET.
   c. Set the Quantity value as one.

5. Click the OK button to save the new FET component.

6. Enable the Additional Items option below the component list as shown below:

7. Click on the Keystone tab as shown below:
8. Enter the **Excise Tax Amount** that is charged for this item. Note that the **FET** formula must be set within the pricing tab of the FET inventory item as explained in step 7 of the previous section - *creating the FET inventory item*.

9. Save the current inventory item by clicking **OK**.

Repeat these steps for each inventory item that requires federal excise tax FET.

Note: Because of pending changes/additions to Keystones Web services, excise tax and core charge procedures are subject to change. The most prominent change is that, as inventory items with core charge and excise tax values are imported into EBMS, a component will automatically be created for the main item. Basically, on import, everything will be set up automatically.
Core Charges and Returns

The EBMS system contains a feature to add a separate core change to select inventory items. The same core item is used when the customer returns or trades in cores. The core inventory item is used to add core charges, credit a customer for returns, and track the number of cores in stock. A core inventory item is created in a similar manner as other inventory items. The system is normally delivered with a pre-configured core inventory item.

A core inventory item code needs to be created and then attached to the item that contains a core. Complete the following section if the excise tax inventory item does not exist.

Creating a core inventory item

1. Open the inventory list by selecting `Inventory > Inventory Item` from the main EBMS menu.

2. Select `Edit > New` to create the core inventory item as shown below:

3. Cores may be grouped into separate core folders as shown above. Click on the `Add Folder` button to create a new core folder. Review the `Inventory > Inventory Items > Adding and Deleting Inventory Folders` section of the inventory documentation for more details on creating folders such as a core folder.

4. Set the following folder properties for the cores folder:
   a. General ledger codes
   b. Price formulas
   c. Pricing

5. Enter the `Description` of the core as shown below and click `Next`. 
The basic steps required to configure the system for Core charges:
1. Create an inventory folder called Cores. This is the folder that will hold all your Core inventory items. Set the Pricing tab defaults on this folder to:
   - Cost: Blank
   - Markup: (None)
   - Base Price: Blank
   - Set the Formula for all the price levels listed to CORE.

2. Enter an inventory item in this folder for each individual item that you want to charge a core amount for. Enter inventory ID as the main item with the prefix CORE - Example: For item A1245678, enter a corresponding core item in the Cores folder as CORE-A1245678. Note: If you follow the above naming convention for your core items, users will be prevented from deleting the core item on a sales order.

3. On the Components tab of the main item, click New and enter the Core item as a single component, with a quantity of 1.00. Check the box labeled Additional Items. Components will be added to the invoice with the main item.

When you enter the main item on an invoice, the Core item will be added on the following line, with the Core Charge amount from the main item. Click on the Keystone tab of an inventory item with a core to set the Core Charge as shown below:
Keystone for EBMS

Keystone Vendor Setup

A vendor record must exist that contains the Keystone Automotive Operations vendor information and account details. Create a vendor record for Keystone Automotive Operations by completing the following steps if the account does not already exist.

Select Expenses > Vendors from the main EBMS menu to open the vendor list. Select Edit > New to launch the new vendor wizard as shown below:

Select the proper vendor group. Review the VENDOR FOLDERS for more details on creating vendor folders. Click the Next button to continue.
Enter Keystone’s mailing address and click **Next**.

Enter the contact information and click **Next**.

Enter the account number and terms and click next to view the last wizard page which is shown below:
Enter a Vendor ID. Review the VENDOR ID section of the main EBMS manual for more details on creating vendor IDs. Click Finish to complete the process.

Review the NEW VENDOR section of the main EBMS manual for more details on creating vendors within EBMS.
Pricing

Price Levels

The EBMS system contains many pricing options including calculations from the jobber price, calculations based on the cost, special pricing / promotion pricing, and many other options. The system can also calculate pricing based on markup or margin settings. It is recommended that the user review the Inventory > Inventory Pricing section of the inventory documentation since this section is a supplement to the main EBMS documentation. The user may also create multiple retail price levels to record standard discounts for groups of items or parts from specific vendors.

Click on the Inventory > Options > General tab to open the options dialog shown below:

The standard method to mark up Keystone parts is Margin versus Markup. Select the Margin option as shown above. Review the Inventory > Pricing > Inventory Pricing Overview within the inventory documentation for more details on the settings within this tab.

The goal of the remaining instructions within this section is to explain the standard jobber price, list, retail, and other pricing options that are used by many Keystone dealers. Select Inventory > Options and click on the Price Levels tab to view the Price Levels tab shown below:

The following price Levels are standard levels used within an Auto Accessories dealer:

- **Jobber** - The jobber price is copied from eKeystone and may be used as the base price to calculate list, retail, and other price levels. The Round option should be disabled if the price should not be rounded on price sheets, etc.
Keystone for EBMS

- **List** - The list price is listed within the sales invoice (point of sale) screen and is often listed on the printed invoice as the list price. The **Round** option should be enabled for the **List** price level as well as the retail price levels. This price level should not be renamed or deleted.

- **Retail & Wholesale** - Separate price levels should be created for each group of customers that receive different discounts or markup percentages. The Retail - A, Retail - B, and Wholesale price levels shown below are only examples. Any price level description and any number of price levels can be created to meet the need of the user. The number of price levels should be kept to a minimum (recommended between 2 and 25).

Select the main retail price level as the **View Level**. This setting determines the price level that is displayed both on the Inventory lookup list and the Keystone Parts Selector as the **Store Price**. Review the Keystone Parts Selector section for more details on the Store Price listing within the parts selector.

Review the Inventory > Pricing > Default Pricing and price Levels section of the inventory documentation for more details.

Customers are assigned a **Price Level** that is used within the point-of-sale system of EBMS. Open a customer record by selecting Sales > Customers from the main EBMS menu as shown below:
The price level can be set for individual customers or set for entire groups of customers. Review the Features > Change Defaults, Filter Down Data and Globally Change Data section of the main documentation.

Price can be altered for a specific customer without creating separate price levels for every variation of pricing by using the Special Pricing features of the software. Review the Inventory > Pricing > Special Pricing section of the main documentation.

Review the Inventory > Inventory Pricing section within the inventory documentation for more details on price levels.
Pricing Markup and Discount Formulas

Pricing within EBMS is set using formulas for each price level. Open an inventory item record and click on the **Pricing** tab as shown below:

The **Price** for each **Price Level** can be set manually but is normally calculated using a **Formula**. Click on the **Formula** drop-down to select a **formula** type.

Select one of the formulas shown above to add a markup or margin to the **Base Price**. The Keystone jobber price is copied to the **Base price** when a new Keystone item is created. The Keystone recommended margin is added to the **Add __%** formula option when a new item is added to the system.
The **Equal to** formula should be used to copy the **Base Price** (jobber price) as the price level pricing.

- **Equal to Cost**
  - Add ___% to cost

- **Cost up to $___, __% $___, __% $___, __% else ___%**

The **Price** can also be calculated from the last **Cost** using the formulas shown above.

Use the **(None)** setting to manual set the price rather than using a **Formula**.

A formula that adds a margin based on the cost range allows the user to apply a single formula to a large range or parts with a large range of costs or jobber prices. The range formulas can be calculated from the cost of the product or the base price (jobber price).

Set the appropriate formula for each price level for each item.

Formulas can be applied to entire groups of items since it is often impractical to set the formula for each individual item. Some common parts groups that contain the same margin formula are as follows:

- **Items within a specific inventory folder group** - This option allows the user to set ranges and defaults for a specific user defined group of items or folder groups. For example, a formula can be set for all the items within a user defined group or subgroup.

  ![Image of inventory folders]

  Products are grouped within product groups as shown above based on Keystone's generic description. An accessory group such as the **Air Filter** folder group may have subfolders for each manufacturer. Review the **Inventory Folders for Keystone Parts section** for more details on the standard product groups for Keystone items.

- **All products made by the same manufacturer** - Margins are often applied based on the discount category for a specific manufacturer. The recommended markup for each product item based on the manufacturer is copied from eKeystone when the manufacturer subfolder is created. The system allows the user to change the
percentage for all the items that are manufactured by individual manufacturers or change the markup for only the items within a specific product group.

- **Items in a specific jobber price range or a specific cost range** - Margins can be set for an entire group of products based on the jobber price range or the range of costs. For example, the markup may be larger for products with a jobber price that is less than $10 than for items between $10 and $50. The margin for items over $50 or over $200 can be set to be different than the items with a lower jobber price. The same bracketed margin settings can be based on the range of the item cost.

Continue with the following sections for detailed instructions to set the pricing formulas based on the 3 product groups listed above.

**IMPORTANT:** Make a backup copy of the EBMS data before proceeding with the instructions within this section. Changing formulas within large groups of products may require the user to restore the information to a previous setting if a mistake is made.

### Items within a specific inventory folder group

Formulas within the Pricing tab of inventory items can be changed as a group. This group can be limited to a specific folder group or can include all the inventory items within the EBMS software. Complete the following steps to change a group of items within a group:

1. Select **Inventory > Options** from the main EBMS menu and click on the Inventory Folders tab as shown below:

2. Highlight the root folder group that contain the items that require a price change. For Example, in the example above, highlight the root folder Inventory to change all the inventory items within the system, highlight the Auto Accessories folder to change only the auto accessories items within the system, highlight the Air Filter group to
change the pricing for only the air filters, or highlight a manufacturer such as ACCEL to change only the pricing formulas for items in the ACCEL folder.

3. Click on the Edit Defaults button.

4. Select the Pricing tab as shown below:

![Inventory Management Software](image)

1. Select the desired Formula for a specific Price level. For example, if the root inventory folder was selected in step 2, complete the following steps to set the Jobber price level for all inventory items as Equal to as shown above.

2. Set the formula to the desired option - Equal to in the example above.

3. Right-click on the Jobber price level line and select Filter Down Formula from the context menu as shown below:
1. The following dialog will appear with 3 options. Set the option settings as described below:

   a. Select the **All** manufacturer option to change all items.

   b. Enable the first check mark option to change the formulas within existing inventory items. Only the folder defaults will be affected by the new formula if this option is disabled.

   c. Enable the 2nd option - **Change the price formula for all unit of measures** - only to change the formula for all units of measure. This option has no affect if there are no secondary **Unit** of measure settings within the **Pricing** tab. Review the Inventory > Tracking Counts > Unit of Measure > Unit of Measure Overview within the Inventory documentation.

   d. The last option should be enabled to change the formula for all subfolders. For example, if the root folder of **Inventory** is selected, all the folders within the root folder including all subfolders will be changed by this filter down function. If this option is disabled, only the items within the selected folder will be affected by the filter down.
2. Click the **OK** button and the following dialog will open:

![Dialog box](image)

This will change actual data on all the selected items.

Are you sure you wish to continue?

[Yes] [No]

3. Warning: This filter down utility can change a large amount of data. This process cannot be aborted or the information reversed. Click **Yes** to complete the filter down process.

4. Repeat steps 6 - 10 for all other unit of measure price levels if the inventory items contain multiple units of measure.

**All products made by the same manufacturer**

Price margin **Formulas** often vary based on the manufacturer of the product. If all the products from a certain manufacturer are located within the same folder, follow steps 1 - 11 in the previous section. Complete the following steps if the manufacturer's products are scattered within multiple product groups or folders.

1. Select the folder that contains all the items from a specific manufacturer. For example, if multiple product groups within the *Auto Accessories* folder contain items from a common manufacturer, select the *Auto Accessories* folder as shown below:
2. Click on the **Edit Defaults** button and select the **Pricing** tab.

3. Set the formula for the items for the specific vendor and set the margin values as shown below:
4. After the formula and percentage is set for a single price level, right-click on the Price Level line that was changed and select Filter Down Formula to open the following dialog:

5. Select the Specific Manufacturer option and then enter the specific Manufacturer ID code.

6. Enable the first check mark option and disable the 2nd option unless all the different unit of measure markup formulas are equal.

7. Repeat steps 3 through 6 for each Price Level.

Review the Features > Change Defaults, Filter Down Data and Globally Change Data section of the main EBMS manual for more details on filtering down information.

**Items in a specific jobber price range or a specific cost range**
Complete the following steps to create price margins based on the **Cost** or jobber (**Base**) price of the item. This feature allows the user to increase the margin for lower cost items without setting margins individually or product groups. The following steps need to be duplicated for each group that contains different sets of bracketed pricing.

1. Select the folder that will inherit the specific group of bracketed pricing. For example, by selecting the **Inventory** folder, the user will set all the inventory items with the same bracketed pricing. Select **Auto Accessories** to set the pricing for only the **Auto Accessories** group, or select the product group or manufacturer subgroup.

2. Click on the **Edit Defaults** button and select the **Pricing** tab.

3. The first step is to determine if the price margin is calculated from the **Cost** or the jobber (**Base**) price of the item. Select the appropriate formula template.

4. Determine the margins percentages for up to 4 value brackets as shown in the example below:

   a. Review the following example that is based on the **Cost** of the inventory item. The **Retail - A** and **Retail - B** pricing is based on the bracketed formula. In the example shown below, the **Retail - A** price is marked up by 75% since the **Cost** is less than $2 (the 2nd bracket). If the **Cost** were greater than $100, the price would be marked up by 30%. This example also contains a rounding table so the markup is not exactly 75%.
b. The following example is based on the **Base Price**. In the example shown below, the **Retail - A** price is marked up by 50% since the **Base Price** is less than $3 (the first bracket). If the **Base Price** were greater than $99.99, the price would equal the **Base Price**.

Review the Inventory Folders for Keystone Parts for more details on creating the keystone folder and subfolders.
Review the Inventory > Pricing section within the main inventory manual for more details on formulas.
Rounding Tables

The Rounding tables are used within EBMS to round the results of the pricing formulas within the inventory Pricing tab. Complete the following steps to view or change the rounding table:

Go to Inventory > Inventory Options and click on the Inventory folders tab. The user can set different rounding perimeters for each inventory folder. For example, the rounding properties for parts may be different than assemblies or whole goods. Grouping parts in one folder with a rounding table setting and entering a different rounding table in the assembly's folder is an example of using multiple rounding properties.

Click on any folder and click the Properties button to view the rounding table for the selected folder.

Complete the following steps to set or change the rounding properties for all folders:

1. Return to the Inventory folder list and select the root folder as shown below:

![Inventory folder list](image)

2. Click on the Properties button and click on the Rounding tab as shown below:

![Rounding tab](image)
The rounding example shown above will round pricing similar to the standard rounding used within the original Keystone software. The **Round** column is not used since the example shown above always rounds up to the next price rather than a standard rounding calculation. The rounding table in the example above will accomplish the following:

- Prices up to 5.99 will round up to the nearest 0.10 and subtract 0.01
- Prices up to 25.99 will round up to the nearest 0.50 and subtract 0.01
- Prices up to 100.99.99 will round up to the nearest 1.00 and subtract .05
- Prices up to 500.99 will round up to the nearest 5.00 and subtract 1.00
- Prices up to 1000.99 will round up to the nearest 10.00 and subtract 1.00
- Prices over 1001.00 will round up to the nearest 100.00 and subtract 5.00

Click on the **Filter down entire table** option to apply the rounding table to all the items within subfolders of the selected folder. Warning: all existing rounding tables contained within subfolders will be replaced if this option is selected. If the root inventory item folder was selected when setting the rounding table, all inventory items within the inventory system will have the rounding table applied.

**Review the Inventory > Inventory Pricing > Rounding Calculated Prices for more details on the rounding table options.** This section will also list some more standard rounding table options.
Point of Sale

Point of Sale Overview

The order entry systems of EBMS combined with the integrated Keystone parts selector creates a powerful point-of-sale system. The EBMS software includes a customer record that conveniently lists the customer contact information, terms, invoices, quotes, serialized items (which can be used to track vehicles), work orders, and yearly history. The POS system tracks inventory, terms, sales and excise tax, accounts receivable, sales history, and profits. The EBMS software also contains many work order, purchasing, delivery / shipping, and accounting tools. Select Sales > Invoices and SOs from the main EBMS menu to open the following dialog:

Enter the customer ID number such as the phone number or other ID. The customer can be selected by clicking on the lookup button to the right of the Customer ID entry or by typing in the ID code.

A miscellaneous customer code can be created if the sale does not require customer information. Review the Sales > Miscellaneous Customers > Miscellaneous Customer Overview section of the main EBMS manual for more details on creating miscellaneous customers.

Review the following sections within the main EBMS documentation for more details on creating and managing customers:

Sales > Customers > Adding a New Customer

Features > Creating IDs for more details on automatically creating a customer ID.
Sales > Miscellaneous Customers > Miscellaneous Customer Overview for more details on creating miscellaneous customers. A miscellaneous customer is used if the customer information is not required on the sale.

Press the tab key to move to the next option or use the mouse or tab key to position the salesperson entry. Enter the salesperson ID or name.

Tip: Specific fields can be set to read only so the tab key ignores user selected entry fields. For example, the terms or other invoice header fields can be set to read only so the user does not need to tab through these field each time. Review the Getting Started > Security > Setting Security for a Data Entry Field within the main documentation for more details on setting entry fields as read only.

The Sales person entry located on the sales order screen has a number of options. Review the following steps to set up the sales person entry options:

1. The sales person entry can be set by the login user, by the customer, or manually by the salesperson at the time of the sale.

2. Open the following invoice options by selecting Sales > Options from the main EBMS menu and selecting the Invoices and S.O.s tab as show below:

   ![Options Screen](image)

   If the Default sales person to user name option is enabled, the system will copy the login user name to the salesperson field. Disable this option to keep the sales person field blank. Keep the salesperson ID found within the terms tab of the customer record blank to manually enter the salesperson code at the time of sale.
Keystone Parts Selector

A powerful feature within the EBMS point of sale screen is the ability to access parts information directly from eKeystone. The feature allows the user to search for parts based on a vehicle year, make, and model. Open the sales invoice or proposal, click on the Edit menu, and select Keystone Part Selector.

The user can also right-click on the Inventory line and select Keystone Part Selector or use the Ctrl + W shortcut. The following dialog will appear:
Select the Year, Make, and Model from the drop-down options on the top of the selector dialog. Click on the Select Another Vehicle button to enter a new vehicle.

Enable the Include Exotic Makes and/or the Include Uncommon Models options to increase the Make and Model option list.

A list of parts categories will appear on the left pane of the dialog. Use the keyboard to position the list and press the enter key to select a category. The category can be selected by double-clicking on a category option with a mouse.

Category groups and subgroups can be expanded or collapsed by clicking on the [+ ] and [- ] buttons to the left of the options.

Parts that are associated with the selected category options are listed on the right pane along with keystone stock levels.

The Store Stock and Store Price values listed within the parts selector reflect the stock quantity and price of the part listed within the EBMS software. The Store Stock value (On Hand) can be viewed within the Count tab of the inventory item. The price level that is shown on the list can be set within the Price Levels tab of Inventory > Options as shown below:
Select a **View Level** from the available price levels.

Double-click on the desired part within the Keystone Parts Selector to insert the part into the order entry window. The part information is copied from eKeystone to the EBMS inventory system when the part is inserted into the sales order. The information that is copied and the folder locations of the newly inserted items are set in the keystone option settings. Review the Initial Setup section for more details on these options.

Detailed stock levels can be accessed from the POS window. Review the Checking Keystone Stock section for more details on reviewing Keystone stock.
Restricting Price Changes within the POS Invoice

The EBMS system gives the manager tools to restrict the user's ability to reduce pricing below a manager specified percentage or to completely block price changes.

- Completely block price changes - This restriction is done by blocking any changes using the security settings within EBMS. This restriction must be done by a user with administrator rights. Review the Getting Started > Security > Setting Security for a Tab, Entry Field, Button, or Process within the main documentation for more details.

- Restrict the user's ability to reduce the price below a specified margin - Complete the following steps to set up this optional user restriction:
  1. Log into EBMS with manager rights for the inventory system or as administrator.
  2. Open the keystone options by selecting Inventory > Options from the main EBMS menu.
  3. Click on the Keystone tab to open the following dialog.

![Keystone Options Dialog](image)

4. Enter the minimum margin percentage allowed within the sales order without manager authorization into the Minimum Authorized Margin within SO entry shown above. Enter zero into this entry to disable the feature.
Special Orders

Special orders are defined within this section as an order from a customer for product or parts that the dealer does not have in stock. The EBMS software contains utilities to conveniently create purchase orders from the sales order and directly upload the orders to Keystone or send purchase orders to other vendors.

Create a sales order for the parts that are being purchased by the customer.

The **Ordered** column should reflect the quantity of items that the customer ordered. The system can use the following three methods to create purchase orders from a sales order:

- Immediately copy all sales order items to purchase orders (this option is the quickest way to create a purchase order immediately but it does not give the user many options such as selecting vendors or individual items).
- Immediately copy selected items to selected vendor purchase orders. This option is similar to step 2 but places the order immediately.
- Mark the sales order and create the PO at a later time. The quantity and vendor is set for each line of the sales order, and the purchase order(s) are created in a batch at a later time, possibly at the end of the day.

Review the following sections for details instructions for each of the three methods.

**Immediately copy all sales order items to purchase orders**

The following steps will describe how to copy all the items within the sales order to a purchase order immediately. Refer to the following sections for information on the more common method of creating a purchase order for special orders in a batch.

Select **Process > Create purchase Orders** from the sales order menu to create a purchase order immediately.
Click on the Yes button to create or append purchase orders.

The following dialog will appear if existing purchase orders exist:

Immediate copy the Order quantities to the PO quantity

This process adds an extra step to allow the user to select items, change quantities, and select a vendor besides the default primary vendor. Complete the following steps to copy the items within the sales order to a purchase order.

1. Select Process > Copy All Ordered Qtys to PO Qty from the sales order menu. This process will copy the quantity Ordered to the PO Qty column located to the right of all the standard invoice columns. See sample below:
2. An alternative to copying all Ordered quantities to the PO Qty column is to manually set the PO Qty value. If a value is manually entered into the PO Qty and the Vendor ID is blank, the primary vendor will be copied to the Vendor ID column. The PO Qty value can be changed. The PO Qty must be zero for sales order lines that are not be placed on a purchase order.

3. The Vendor ID will default to the Primary Vendor set within the Purchasing tab of the inventory item record. The Vendor ID can be changed to any vendor ID.

4. The purchase order can be created immediately or processed as a batch at the end of the day.

- **Immediately** - Select Process > Create Purchase Orders(s) option from the sales order menu to immediately create the purchase orders for the items on the sales order lines that contain a value in the PO Qty column. The utility will create POs for the vendors set within the Vendor ID column. Review the previous section - Immediately copy all sales order items to purchase orders for more details.

- **Batch create the purchase orders** - Continue the following section for more details on this process.

**Mark the Sales order and batch create the purchase order(s) at a later time**

This option is ideal if the user wishes to upload a purchase order(s) for a combination of sales orders created throughout the day. The sales order lines are marked as a special order and the desired vendor is selected at the time of the order. The purchase order is created in a batch at the end of the day or when the order needs to be placed. Complete the following steps to mark the items on a sales order as a special orders:

1. Complete steps 1 - 3 of the previous section - Immediately copy the Order quantities to the PO quantity for all sales orders that contain special order items. The following steps should be completed at the end of the day or at the item the products are ordered. This process compiles all the items within sales orders that are marked as special orders.

2. Exit the sales order window and select Sales > Batch Processing from the main EBMS menu to open the following list:
3. Click on the drop-down list and select the Special Orders on Sales Orders query option. This query will list all the special orders that have not been purchased. If this query does not exist, complete the following steps to create the Special Orders on Sales Orders query.

a. Click on the Queries button to open the following query list.

b. Click on the Add Query to open the following dialog:
c. Enter a query ID SPECIALORDER as shown above and click the OK button.

![Query Properties](image1.png)

d. Enter the Query Description as shown above.

e. Click on the S.O. Detail Query button to open the following dialog:

![Set Query](image2.png)

f. Set the Database Field, Operator, and Value for both lines as shown above. The And/Or setting on the first line must be set to and.

4. Click OK to save the query. Click OK to save the Special Orders query.

5. Click the Close button to return to the query list.
6. Select the sales orders that you wish to include when creating the purchase orders. Use the Select All or Unselect All buttons to select all or remove all the selection check marks.

7. Click the Process button and select Create Purchase Order from the process menu as shown above to open the following dialog.

The Status setting should be set to Purchase Order so only purchase orders appear on the list.

Select an existing purchase order to append to an existing order or click on the Create a new invoice option to create a new purchase order. The purchase order window will open with all the inventory items contained on the sales order. A PO will be created for the Primary Vendor of each inventory item within the sales order. Go to the Purchasing tab of the inventory item to view the Primary Vendor for each item. This process will repeat the previous steps and create multiple purchase orders if the Primary Vendor settings differ within the items contained on the sales order. Go to the Sales > Invoices > Batch Processing section of the main EBMS manual for more information on Batch Processing.
Graphics of Parts

A graphic of a part can be downloaded from eKeystone by completing the following steps:

1. Open a keystone part by selecting a part from the inventory list. Select **Inventory > Inventory items** to open the parts list and select a part within the Keystone folder.

2. Click on the **Keystone** tab as shown below:

3. Click on the **Download Image** button to download the image from eKeystone. Keystone does not make graphics available for all parts.

Instead of downloading the images from Keystone, you can also insert your own graphics.
4. Right-click on the image box and click on the Insert Object option on the context menu as shown below.

5. Click on the Create from File to insert a graphic from a file. Click on the Create New option to access a graphic from a software, scanner, or camera software.
6. NOTE: EBMS requires that you have Adobe Photo Shop, Corel Paint Shop or other approved graphics software on the computer that is inserting the graphics into the EBMS software.

EBMS does not download the graphics for all keystone parts because of the extensive amount of file space that is required to store the phones.

NOTE: For optimal performance with large amounts of downloaded graphics, make sure you are using the client/server version of EBMS. If not, your system performance will be degraded.

To check which version you are running, click on Help > About EBMS. If EBMS server is in the list of Installed Modules, then you are running the client/server version. Contact your EBMS representative for information on upgrading your installation of EBMS to client/server.
Checking Keystone Stock

The EBMS software gives the users access to the stock levels within Keystone warehouses. The stock count of a part can be accessed in a few different locations.

- From the Inventory lookup list: Right-click on the inventory item and select **Check Keystone Stock** from the context menu as shown below.

- Within the sales order or purchase order: Right-click on the **Inventory** ID found on the order and select **Check Keystone Stock** as shown below:
- From the parts selector
- Anywhere where the inventory ID is displayed

The keystone inventory stock dialog will show the **Stock Qty** for each warehouse. The number of warehouse locations viewed by the user is determined by the keystone account within the system. If the stock levels at some warehouses are not displayed on the dialog, contact your Keystone account representative.

The item **Cost** can be hidden by setting the security of the cost field within the EBMS software. Review the Getting Started > Security > Setting Security for a Data Entry Field section within the main module for more details on setting security.
Importing and Updating Parts and Pricing

The Keystone interface to the EBMS software includes a powerful feature that updates parts information directly from eKeystone. This utility can be launched from the Inventory > utilities menu or scheduled to update regularly using Windows Scheduler. The following information is updated each time this utility is launched:

- The *Cost* value found in the Inventory > Inventory Item - Pricing tab.

- The *Discontinued by Keystone Automotive* option found within the Keystone tab of the inventory item as shown below:

- The excise tax and core charges found for items that contain these charges. Go to the Keystone tab of the inventory item as shown below:

![Inventory Item - Keystone Tab](image)

Review the Excise Tax and Core Charges and Returns sections respectively for more details on the excise tax and core charge settings.

The *Weight* of the item is found on the General tab of every inventory item.

The following items are updated only if the optional update check marks are enabled:

- The main *Description* of the inventory item shown on the top line of the General tab.
• The Jobber (Base) Price located in the Pricing tab. See the Pricing > Price Levels section for details on how this option affects the pricing of the item.

• The UPC Code is located on the General tab of the inventory item.

Launch the update utility by selecting Inventory > Utilities > Update Keystone Inventory from the main EBMS menu to open the following dialog:

![Update Keystone Items dialog]

The date within this dialog indicates the last update. All inventory changes made since this date will be downloaded. Click Update to launch the inventory update process. The update may take a significant period of time depending on the size of the inventory that is downloaded and updated. A dialog will prompt the user when the download is completed.
Promotional Pricing

EBMS includes the feature to download product promotions listed on Keystone flyers. The product specials are downloaded within the Special Orders system of EBMS. Complete the following steps to download the latest promotions:

1. Launch the download utility by selecting Inventory > Utilities > Get Keystone Flyers.
2. The utility will download all promotions immediately.

All promotions are downloaded into EBMS as a special order record. Review the Pricing > Special Pricing section of the Inventory documentation for details on using special pricing for promotions.

Since the promotions are entered with a range of dates, they do not need to be deleted after the promotions expire.
Inactive Keystone Items

EBMS contains a **Discontinued by Keystone Automotive** option found within each inventory item. This switch is updated each time the Keystone inventory update utility is launched. Review the Updating Parts Information and Pricing section for more details on the update utility. Open an inventory item and click on the **Keystone** tab to view the **Discontinued by Keystone Automotive** switch as shown below:

This option cannot be changed by the user. It is only applicable for parts purchased from Keystone.

Lists can be viewed or printed based on the following query settings.

**Inventory List**

Complete the following steps to show the inventory items based on the **Discontinued by Keystone Automotive** switch:

1. Open the inventory list by selecting **Inventory > Inventory Items** from the main EBMS menu.
2. Click on the **Find** button on the lower side of the inventory list to open the following dialog:
Keystone for EBMS

3. Click on the Advanced button to open the following query option.

4. Select the KA_DISCON Database Field as shown above.

5. Select the is true Operator to list only the items that have the Discontinued by Keystone Automotive option enabled. Use the is False operator to list all items with the Discontinued by Keystone Automotive option disabled.

6. Click on the OK button to save the advanced query.

7. Click OK on the find dialog.

Notice that the items will be displayed on the inventory list based on the status of the Discontinued by Keystone Automotive option found within the Keystone tab of each item.

Review the Features > Advanced Query Options section of the main manual for more details on advanced query options.

Inventory Report

A similar query can be used for any inventory report. Complete the following steps to print a list based on the Discontinued by Keystone Automotive option:

1. Open the report menu by selecting File > Reports from the main EBMS menu.

2. Select the Inventory Item List report within the Inventory > Lists report group as shown below:
3. Click on the **Print** button to open the print dialog.

4. Click on the **Set Query** button to open the following query dialog.

5. Select the **KA_DISCON Database Field** as shown above.

6. Select the **is true** Operator to print only the items that have the **Discontinued by Keystone Automotive** option enabled. Use the **is False** operator to print all items with the **Discontinued by Keystone Automotive** option disabled.

7. Click on the **OK** button to save the advanced query.

8. Click **Print** or **Print Preview** to print the report.

9. Notice that the items will be printed based on the status of the **Discontinued by Keystone Automotive** option found within the **Keystone** tab of each item.

To make an inventory item inactive within EBMS, click on the **Folder** setting on the upper section of the inventory item dialog. Set the folder to the **Inactive** folder option as shown below:
Review the Inventory Item > Making an Inventory Item inactive section of the inventory documentation.

All the items with the **Discontinued by Keystone Automotive** option enabled can be moved into the **Inactive** folder using an inventory utility. Complete the following steps to move all discontinued items to the **Inactive** folder:

1. Select **Inventory > Utilities > Inactivate Inventory Items** from the main EBMS menu to open the following dialog.
2. Select the All option to include all the inventory items within the system or use the Use Folder to select a specific folder group.

3. Click the Advanced Query option to open the following dialog.

4. Select the KA_DISCON Database Field as shown above.

5. Select the is true Operator as shown above.

6. Click on the OK button to save the advanced query.

7. Click the Next button to open the next wizard page.
8. Enter today's date into the Last Activity Date entry and click Next.

9. The system will list all the items that are going to be marked inactive. Click the Next button to complete the process.

10. Click on the Finish button to complete the process.
Purchasing Parts

Submitting Purchase Orders to Keystone

Purchase orders can be submitted electronically to Keystone. POs can be communicated to other vendors via a PO document that can be e-mailed, faxed, or mailed. Purchase orders are created using one of the following 3 methods:

- Creating Purchase orders for special orders: Review the Special Orders section for instructions on adding parts within a special order sales order to a purchase order.

- Creating purchase orders for stock items: The EBMS software contains a very powerful purchasing tool that assists the user in maintaining proper inventory stock levels. The tool also prompts the user when stock is low and needs to be re-ordered. Review the Inventory > Inventory Purchasing section within the main EBMS documentation for details on the stock purchasing tools and creating purchasing parameters.

- Creating purchase orders and adding items to a PO: Review the Expenses > Purchase Orders section of the main EBMS documentation for more details on creating or changing purchase orders.

Continue with this section after a purchase order has been created within EBMS containing an order of parts. Complete the following steps to send a purchase order electronically to Keystone:

1. Open the purchase order as shown below:

   ![Purchase Order Image]

   2. Verify that all the parts are listed that you wish to purchase. The quantity **Ordered** is the quantity that will be submitted to the vendor. The received quantity should stay blank until the parts are received from the vendor. An option within the expense options dialog determines if the **Received** quantity is copied from the **Ordered** quantity or kept blank. Complete the following steps to change the option:

   a. Go to Expenses > Options and click on the Invoices and POs tab.
   
   b. Disable the **Default the quantity received to equal quantity ordered** option to manually populate the **Received** quantity.
Review the Expenses > Purchase Orders section of the main EBMS documentation for more details on adding parts to a purchase order.

3. Select **Process > Upload PO to Keystone** from the purchase order menu as shown below:

![Purchase Orders Menu](image)

4. The following dialog will appear to verify that you wish to launch the purchase order upload to Keystone.

![Submit to Keystone Dialog](image)

Each line item on this Purchase Order will be electronically submitted to Keystone. If this process is interrupted, or if you add more items to the PO, simply run the process again.

5. Click on the **OK** button to launch the upload. The following results dialog will open:

![Results Dialog](image)

4 line item(s) were successfully submitted.
0 line item(s) were backordered.

The following items returned errors:

![Error Alert Dialog](image)
6. The results dialog will display a summary of the results of the purchase order submittal. Scroll the purchase order detail lines to the left to review the upload results or each product line on the purchase order.

The **Submitted** column will be checked if the item was properly submitted and the upload result details will be displayed within the **Keystone Submission Status** column. Contact Keystone if an error has occurred during the upload.

A purchase order can be uploaded again if errors have occurred or items have been added to a PO.
Downloading POs submitted from eKeystone

Purchase orders that were submitted via the eKeystone website can be downloaded directly into the EBMS software. The recommended method to create purchase orders is to create the POs within EBMS and submit them to eKeystone. The following steps describe an alternative of manually creating the purchase order online and downloading the details into EBMS.

1. Select Expenses > Import POs from Keystone from the main EBMS menu and the following dialog will open:

   ![Eagle Business Management](image)

   **Download PO's from Keystone**

   All Purchase Orders to Keystone Automotive from the last 30 days, that are not in EBMS, will be downloaded from Keystone's website.

   ![OK | Cancel]

2. Click the OK button to download the purchase orders that were submitted online and are not listed within the EBMS software.

A dialog will appear with the results of the purchase order download.

Review the Submitting Purchase Orders to Keystone section to review the recommended method of submitting purchase orders. Purchase orders will never be required to be downloaded from eKeystone if they are submitted by EBMS.
Index
Keystone for EBMS

A

Account ........................................ 2, 9, 18, 39, 58
Chart .............................................. 9
Add Folder ........................................ 14
Add Query ....................................... 47
Adding General Ledger Accounts .......... 9
Additional Items ................................ 9, 14
Enable ............................................. 9
Adobe Photo Shop ............................... 55
Advanced button ................................. 64
Advanced Query Options ...................... 64
Auto Accessories ............................... 5, 21, 24
customers ...........................................
select ............................................. 24
Auto Parts ........................................ 5
B

Base Price ........................................ 3, 14, 21, 24
Batch Processing ................................. 47
C

Chart .............................................. 9
Accounts ......................................... 9
Checking Keystone Stock ....................... 58
Classification ................................... 9
Set .................................................. 9
Components ...................................... 9, 14
Contact Keystone ................................ 71
Core Charges and Returns ..................... 14
Core charges found .............................. 61
items .............................................. 61
Core item ........................................ 14
Corel Paint Shop ................................ 55
Create New ........................................ 9, 55
Create Purchase Orders ......................... 47, 71, 76
Customer ID ...................................... 39
Customers ........................................ 2, 9, 14, 21, 39, 47
D

Data Entry Field .................................. 39
Setting Security .................................. 39
Database Field .................................... 47
Set .................................................. 47
Description option .............................. 3
Detail Query button ............................. 47
Disable ............................................ 3, 9, 21, 24, 39, 45, 64, 71
default ............................................ 71
taxable ............................................ 9
Discount Formulas ............................... 24
Download Image .................................. 55
E

Eagle Business Management System ......... 1

Eagle Business Software ......................... 1, 2
EBMS1, 2, 3, 5, 9, 14, 18, 21, 24, 36, 39, 42,
45, 47, 55, 58, 61, 63, 64, 71, 76
copy ............................................... 24
eKeystone ........................................ 42
EBMS includes .................................... 63
feature .............................................. 63
EBMS menu3, 5, 9, 14, 18, 21, 24, 39, 45,
47, 61, 64, 76
Edit Defaults button ............................ 5, 24
Edit menu ......................................... 42
EKeystone ........................................ 42
Email .............................................. 1
Enable ............................................. 3, 9, 21, 24, 39, 42, 61, 64
Additional Items ................................ 9
Include Exotic Makes ........................... 42
Jobber ............................................ 3
UPC Code .......................................... 3
Excise Tax ......................................... 2, 9, 14, 39, 61
Excise tax FET .................................... 9
Expenses ............................................ 71
Review ............................................. 71
F

Features1, 2, 9, 14, 21, 24, 42, 45, 61, 63,
64
EBMS includes .................................... 63
Review ............................................. 64
Federal ............................................ 9
FET .................................................. 9
Creating .......................................... 9
FET item ......................................... 9
Attach ............................................. 9
Filter ............................................. 24, 36
Find button ....................................... 64
Finish button ..................................... 64
Folder ............................................. 3, 5, 14, 18, 21, 24, 36, 42, 55, 64
Formula ........................................... 5, 9, 14, 24, 36
pricing ............................................. 9
Set .................................................. 14
using .............................................. 24
G

General Ledger ................................... 9, 14
Review ........................................... 9
Generic Description ............................ 5, 24
identifies ......................................... 5
Getting Started ................................. 2, 39
Review ........................................... 2, 39
Getting Started Worksheet ................... 2
Graphics ........................................... 2, 55
Parts .............................................. 55
Graphics of Parts ................................ 55
Keystone for EBMS

Miscellaneous Customer Overview ........................................ 39
Miscellaneous Customers .................................................. 39
Model .................................................................. 2, 42
N
Naming ................................................................. 5
No Count .............................................................. 9
O
Operator ................................................................. 47, 64
list ................................................................. 64
Options3, 5, 9, 21, 24, 36, 39, 42, 45, 47, 55, 61, 64, 71
Options dialog ......................................................... 5, 21, 71
Order needs ......................................................... 47
Orders .............................................................. 2, 3, 39, 42, 47, 58, 71
copy .............................................................. 47
Keystone ............................................................... 47
PO Qty ................................................................. 47
Overview ............................................................. 2, 39
P
Partnered .............................................................. 2
Parts2, 3, 5, 9, 21, 24, 36, 42, 47, 55, 58, 64, 71
descriptions during .................................................. 3
Graphics ............................................................... 55
Parts pricing .......................................................... 2
Parts representing ..................................................... 2
PO ................................................................. 3, 47, 71
added .............................................................. 47
create .............................................................. 47
PO Qty ................................................................. 47
Copy All Ordered Qtys ............................................... 47
Ordered .............................................................. 47
set ................................................................. 47
Point of Sale Overview ............................................. 39
Populate ............................................................... 71
Received .............................................................. 71
POs ................................................................. 2, 39, 47, 71, 76
create .............................................................. 76
POS Invoice ........................................................ 45
POS window ........................................................ 42
Price Changes ....................................................... 3, 24, 45
Restricting .......................................................... 45
Price level pricing ................................................... 24
Price Levels .......................................................... 3, 9, 14, 21, 24, 42
Pricing ............................................................... 3, 5, 9, 14, 24, 36, 61
Formula ............................................................. 9
Markup .............................................................. 24
Review ............................................................. 3
Select .............................................................. 24
Set ................................................................. 14
Primary Vendor ..................................................... 47
created ........................................................... 47
default ........................................................... 47
view ............................................................... 47
Print ............................................................... 21, 64
Print button ......................................................... 64
Print Preview ...................................................... 64
Process button ..................................................... 47
Promotional Pricing ................................................. 63
Properties .......................................................... 5, 36
Purchase ......................................................... 2, 3, 9, 39, 47, 58, 64, 71, 76
Creating ............................................................. 71
Purchase Order ................................................... 2, 47, 58, 71, 76
set ................................................................. 47
Quantity .......................................................... 9
Queries button ..................................................... 47
Query .............................................................. 47, 64
R
Received ............................................................ 71
populate .......................................................... 71
Record ......................................................... 3, 9, 18, 21, 24, 39, 47, 63
Keystone Automotive Operations ................................ 18
Record blank ....................................................... 39
Reports ........................................................... 64
Restricting ......................................................... 45
Price Changes ..................................................... 45
Retail ............................................................. 21, 24
Retail & Wholesale ............................................... 21
Return ............................................................. 14, 36, 47
Inventory ........................................................... 36
Review2, 3, 5, 9, 14, 18, 21, 24, 36, 39, 42, 45, 47, 58, 61, 63, 64, 71, 76
Expenses .......................................................... 71
Features .......................................................... 64
General Ledger ..................................................... 9
Getting Started .................................................... 2, 39
Inventory ........................................................... 14, 21, 36, 71
Inventory Item ..................................................... 64
Keystone ............................................................ 42
NEW VENDOR .................................................. 18
Pricing ............................................................. 3
Sales ............................................................. 39
VENDOR FOLDERS ............................................. 18
VENDOR ID ....................................................... 18
Rounding Calculated Prices ....................................... 36
Rounding table setting ............................................. 36
Rounding Tables ................................................... 24, 36
S
Sale Overview ..................................................... 39
Point ............................................................. 39
Sales ......................................................... 2, 3, 9, 14, 21, 39, 42, 45, 47, 58, 71
Mark ............................................................ 47
Review .......................................................... 39
selecting ......................................................... 39
Sales Orders ....................................................... 2, 3, 14, 39, 42, 45, 47, 58, 71