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Introduction
Technical_Support

Welcome to the instructional manual for the Hort module of Eagle Business Management System
(EBMS). Eagle Solutions is pleased to provide you with instructions and tips regarding the
Windows version of EBMS. In the sections following, explanations and examples of the available
features in the Hort module of Eagle Business Management System will be explained for optimal
use of the System. If you need to reach our staff for further help, contact us using the information
below:

Eagle Software
5351 Lincoln Highway, Suite 9
Gap, PA 17527
(717) 442-3247 x2
(717)-442-1096 fax

www.EaqgleBusinessSoftware.com

Email: Support@EagleBusinessSoftware.com

Manual Revision 7.1.213.119 November 2006
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Overview

The Horticulture module is a useful enhancement to the EBMS module that gives the orchard
manager or produce grower the ability to map orchards along with trees and acreage. The
system will map the fruit of produce varieties within a block or field. The general and harvesting
labor costs are recorded for individual varieties, fields, or blocks. The system coupled with the
piecework payroll system will track the total and average yields. Tracking a harvest using bin
codes and employee information is a needed tool in managing a farm or orchard.

The system gives the grower the tools to track employee information, process piecework payroll,
and generate require reporting. Managing a variety of piecework, harvest bin rates, and fruit
quality options has been greatly simplified with the EBMS Horticulture module. The module
includes many management reports such as production per acre, labor costs per acre, and
variety yield statistics.

The piecework payment system is integrated into the EBMS Payroll system to create a seamless
way to track employee information, pay piecework employees, and manage labor costs. The
payroll system processes all the standard payroll taxes and deductions and generates reports
such as 940, W2, and other common payroll reports. The Horticulture documentation is a
supplement to the main Payroll documentation. | recommend that the user have the payroll
documentation available while reviewing this documentation. It may be helpful to review the
Payroll > Piecework Pay > Piecework Pay Overview section within the main payroll manual
before continuing with the Horticulture documentation.

Orchard or farm information is divided into fields or blocks. The individual varieties of trees or
plants are grouped by rootstock, and date planted. The field and variety information must be
setup before payroll and costs are processed.



Getting Started

Entering Farm and Block Information

An orchard or farm can be divided into blocks and sub blocks. Go to Horticulture > Options and
click on the Fields tab as shown below:

2% Horticulture Options

General | Fields | %anieties | Foot Stocks | Quality Levels

= [ Fields #d Field

[ addFild |

(=== | Jones Farm

(L Bottom Block

([ Center Block i .

(2 Top Elock i Properties
= I:l Main Skreet Farm

[ Apple Elock

[ cherry Block,

(L Peach Block

(2 Pear Block

(23 Plum Block
(21 Max Farm
[C3 orchard behind Store

] ] [ Cancel

Create a subfolder for each farm or location. Create blocks or sections within each farm. You
can enter multiple levels of blocks and sections to identify the locations within the operation.
Highlight each individual block and click on the Properties button to enter the total acreage and

notes.
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2% Field Pro perties

Field |D: |EEITTEIM |

Description: |E|:utt|:|m Block |

Total Acres: |5.EIEI | Productive Acres: |4.14 |

Hote:
Thiz block was graded in 2007 and containg an active well |

Q. H Cancel ]

Enter the Total Acres for the block.  This field can be ignored if subfolders (sub-blocks) are
entered within the highlighted block. = The Productive Acres value is calculated by the total of
all the trees or plants within the block or field. Review the Adding or Changing Tree and Plant
Details section for details on entering tree and plant information within a block or farm.



Getting Started

Adding or Changing Varieties and Rootstock

A list of all the fruit or produce grown should be listed within the Varieties tab of the options
dialog. Go to Horticulture > Options and click on the Varieties tab as shown below:

2% Horticulture Options

General | Fields | Yarieties | Foot Stocks | Quality Levels

Al | addvaie |
Apples N
Cherries
Peaches
= b Pears
Anjou
Bartlett
Basc

b, Harrow Delight
), Red Bartlett
), Red Sensation
= i F'Iems
‘_l Auburn Amber
‘_l Castleton
‘_l Early Golden
‘_l Early Magic
‘_l Elephant Heart

|

k. l [ Cancel

Create groups such as apples, Cherries, or other fruit or vegetable groups as shown above. Click
on the Add Variety button and set the following settings:
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Jn Variety Properties

Variety |D: | APPLES - [Vl Ao Subfoiders

Drezcription: |.-'1'-.pples

lcons: |.ﬂ'-.|:||:|le V| €»

Mate:

k. l [ Cancel

Enter the fruit group into the Variety ID entry field. Enable the Only Allow Subfolders to
identify the entry as a fruit group rather than an actual variety. Enter a Description and select
an appropriate Icon.  Contact your customer service representative to add additional Icons to
the list or manually add records to the ESVARICN.DBF file. Use the folder icon for fruits or
vegetables that are not listed within the Icons list. Enter any applicable notes and click OK to
add additional fruit groups. Repeat this step for each additional fruit group.

Enter the plant variety within each group.

a. Highlight the fruit group and click the Add Variety button as shown below:



Getting Started

2% Horticulture Options

General | Fields | Yarieties |Fh:u:|t Stocks | Quality Levels|

= [ varieties ~ | Add Y ariety |
= a Apples T
% Brasburn
% Cameo
Crispn
[~ Earligald )
% Empire
% Enterprise
B Fui
P Gala
% Ginger Gold

izold Rush

[ Golden Delicious

- Granmy Smith
Idared

»
% Jonagold
»

"

Jonathan

[%

k. l [ Cancel

b. Enter the Variety Properties as shown below:

Je: Variety Properties

Wariety [0 |HDHC| | [ ] Only éllows Subfolders

Dreszcription: |Hed Cheif Fed Delicious Applies

lcons: |.-'1'-.|:||:|Ie V| %

Mate:

QE. H Cancel ]

c. Enter a short ID as the Variety ID. This ID should be kept short (3-5 characters) since
the code is used to create the tree and plant record.
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d. The Only Allow Subfolders option must be disabled for all variety entries. This
option should be enabled only for fruit or vegetable groups.

e. Select an appropriate Icon.
f. Enter any variety Notes and click the OK button.
Repeat these steps for each fruit or vegetable variety.

Complete the following steps to enter rootstocks or plant types. These settings may be ignored
if the user does not wish to separate plants within the field or orchard by rootstock.

Go to Horticulture > Options and click on the Rootstocks tab to enter optional plant types or
rootstocks.

2% Horticulture Options

General | Fields | Varieties | Foaot Stocks | Quality Levels
F oot Stack, Dezcription | Properties. .. |
Mo Root Stock, | m
B4 Bud 4 Root Stock =
C16 C-16 Apple Root Stock
E26 E-26 Apple Root Stock
E¥ E¥ Apple Foot Stock
k3 k09 Apple Root-Stock
< >
ok ] | Cancel |

Click on the New button to add a new rootstock or plant type.



2 Quality Properties

Boaotstock: | RRT

Diescription: | Fed Root Type

Mate:

OF.

l [ Cancel

Getting Started

The Rootstock ID should be kept short similar to the variety ID. Enter a plant type or rootstock

Description and Note and click on the OK button.

All variety and rootstock settings should be created before continuing with the next step.
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Adding or Changing Details within the
Section

The tree and plant section is entered by selecting Horticulture > Fields from the EBMS menu.

& Finids
ral S mawch Foa I
[ Group by Frakd EOTTOM
(2 o b Waksty
= i Finice Frald Fuid Ciarespton Wmhs '-luirl:ll:_ gt Flardsd Sewz T wmax
= ] Joram Fam BT T0M Ftions Bhock: E |
- — w Pl .
= prary EOTTOM  Bobbors Bk JoH o Piakd bid Bk DENANEE LES ]
0 Top Back BEOTTON  Botkos Bk Lo Lk o M d BTk, DEN4n 50 nes an
# ] Mlain =tramt P EAIT T Eeiions Edok: ETH [T e ] w ‘hariaty Dancriphian bad FITOL, i Akl ] 1.ED [=5n]
] Max Fam o ADDt
# | Crhaad bahind Sioaw " Acod Cascriphion
o PLEns]
o Arran
o Tisss
Tods feres S0 Pt Ao A4 Tioly Trees i Ei
| Fird I | S ulact || Carcul || Hurs |

The group ID column can be hidden from this list by right clicking on the list titles and selecting
the ID option as shown above. The Root and Root Description can be hidden as well if no
rootstock settings are used.

Click on the New button to add a new section.

&% Select Field

= [ Fields | Add Field |

= D Jones Farm

. | Botkom Block Delete Field
(L7 Cerker Elack _

D Main Skreet Farm
D Max Farm
[C3 orchard behind Store

< Back Mest > l[ Cancel
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Select the block for the section record.  The lowest folder level should be used rather than a
farm or parent group such as the Jones Farm or Main Street Farm grouping shown above. Click
Next to continue.

J¢: Select Variety

= [ varieties ~ | fdd Y aristy |
= 5 Apples
% Zarmeo
Crispn
[ Earligold
% Ernpire
5 Enterprise W
£ >
[ 1Mo ariety
[ < Back ] [ Hest > ] [ Cancel

Select a variety from the variety list. A variety can be added by clicking on the Add Variety
button.

Enable the No Variety option to ignore the variety component of the record. A block should
contain a single record without a variety if any labor is recorded for the block without a specific
variety. For example, labor to spray, mow, or fertilize a block, is recorded without the variety
setting. Review the Adding or Changing Varieties and Rootstock for details on adding varieties.
Click the Next button to continue.

11
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;;_‘fl.' General Information

Bootstock: | - Mo Foot Stock

Date Planted: |05/10/1933 Mon (5

Aores: | 380

Trees:

¢ Back ][ Mewt > ][ Cancel

Select a Rootstock or select the No Root Stock option to ignore the rootstock or plant type
option.

Enter the Date the block was Planted. Enter the total Acres and Trees within the section. Click
Next to continue.

J%: Section Summary

E ection Info:

Field: BOTTOM

Yariety: EME

R ootstock:

D ate Planted: 05/10/1939

Section D |EEITTEIM-EME--‘IEIEIEIEIE1EI |

[ < Back ][ Einizh ][ Cancel

Click Finish to complete the new section.

Repeat the steps within this section for each tree or plant section within the block.
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S_lﬂ CamchFariD
(=] B by Fuid BOTTOM
) Bwn b Wiy
= || Fialde Frald Duzagpsan i amaty Wy D Fraat Aecd Dazapkan Flantad A Tram=
Pl Bk Bk HisFioet 5 bk ]
j;.m,h, B i Bk d0H Joaadign EX  E-Chappe Rt Shek BARF 15 m
=1 Tap Bk B ol Bk L Lok EXN  E-Thappk Rl Skek L LRIE a3 L]
# il Mlain Frmst: P B ostman Block 3TH Flpanan EX  E-Chappk Rk Sk BRI 15 EED
Ll M P
[l Cvchard bahind S:are
Toind Aies; SNl| Prochanivs o 1A Toimd Twsss 1411

Note that the Productive Acres and Total Tree values are totals of all the tree or plant sections
within the block.

Change the grouping option to Group by Variety to view the sections by variety instead of field
as shown below:

&% Fields EE&
Qal SeachforlD:
() Group by Field [MIDDLE-RSRF-B4-19290529
(%) Group by Y ariety
j -5 Macintash »~ Field Field Description Y ariety Wariety Descr.. | Planted Aeres Trees
= ) RE Cort g |[FPLE Apple Block RSRF Fed Deficious [ Fie 05/17/199: 2,30 1,150
. Red Del Rec
! i BACK TOP  Back Top Block RSRF Red Delicious [ Re06/25/199¢ 339 1179
b Red Delicious {Supet
: % Red Delicious (Ultra BACK Back Block RSRF Red Delicious [ Re05/27/1991 488 2430
T Rome MIDDLE Middle Block RSRF Fed Delicious [ Ae 05/29/198¢ 4,80 2,300 |
3 Staybrite WEST Wwest Block RGRAF Red Delici B9 282

Skaymnan
{7 Summer Rambo

oA b Winter Banana

g Cherries E
- Peaches
L. Daare

it

H-E-E

~
| &

Total Acres: 17.97| Total Tress: | ?,059“
I Select ][ Cancel ][ Hew. .. ]

The Total Acres and Total Trees for the selected variety are displayed at the lower right corner
of the dialog.
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Creating Work Codes and Bin Codes

The EBMS payroll system in conjunction with the orchard management system will process and
manage piecework labor on the farm such as pruning, plant maintenance, and harvesting.
Standard and piecework labor costs can be posted to specific blocks and sections based on the
work code settings within the Horticulture tab. Click on Payroll > Work Codes from the main

EBMS menu to create these codes.

= Work Code - Pick Peaches Piecework

(M4 Work code: | EIEE @) (00

General | Fiecework | Horticulture | 2004

General Ledger Account: | 74100-000 E] [ ]Inactive

Description: | Clerical Office Waark

Wiorkman's Comp. Classification: W
“Whage Type: | Standard ' age w
Mate:
(] l [ Cancel ” Hew ] [ Delete ” Print =«

Click on the New button to create a new standard labor code, piecework rate, or bin code.

15
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m Mew Workcode

x]

General Ledger Code: | 6BRR00-010 E.]

Diezcription: | Pruning Peaches |

YWage Tupe: | F

YWwhorkman's Comp. Clazsification: | Farm Labor w |

Meut » ][ Cancel ]

Enter the General Ledger expense Code to record the payroll labor costs. Review the General
Ledger > Chart of Accounts > Adding General Ledger Accounts section within the main EBMS
manual for more details on creating labor cost G/L accounts.

Enter a Description of the piecework code.

The Wage Type must be set to Piecework rather than a standard wage. Review the Work
Codes section of the payroll manual for details on creating standard wage work codes.

Set the appropriate Workman’s Comp. Classification. Review the Getting Started >
Workman's Compensation section of the payroll manual for more details on this setting. Click
Next to continue.

= New Workcode ['5_(|

Piecewark Fate: |$14.00

< Back ue:-:w |[ Cancel

Enter the Piecework Rate for the piecework work code and click Next.

16



= New Workcode

Fleaze enter the id for pour new workcode,

Work Code |d:  |PRMA-P

Processing Payroll

¢<Back | | Finish

l [ Cancel

Enter a Work Code Id for the piecework code and click Finish to open the work code dialog.

= Work Code - Prune Apples - Piecework

CIIKY Wwhork code: (][]
General |F'ieu:ewu:urk | Horticulture | 2004 |
General Ledger Accaount: [ Inactive

Description: |F"rur'|e Apples - Piecewark, |

Wiorkman's Comp. Claszification: | Farm Labar W |
Wiage Tope: | Fiecework, w |

M ote:
] l [ Cancel ” Mew ] [ Delete ][ Print -

Click on the Horticulture tab of the work code dialog.

17
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= Work Code - Prune Apples - Piecework

() (4] work code: |[PRNAP [0 (J00
General | Piecewaork | Hortieulure | 2004
Alloves: | Field, Wariety, and Rootztock, W
Requires: | Field and Y arigty w
Default Section: E.]
k. l [ Cancel ” Mew ] [ Delete ” Frint =

In the example above, employees pruning apples are given piecework pay. Pruning work codes
requires the employee to record the Field or block and the Variety. The Requires option
identifies the information that is required on the timecard and the Allows setting identifies the
settings that are allowed. In the example above, the use can enter the Rootstock setting but it
is not require.

Some additional scenarios:

« |If the user is recording the Rootstock setting for all apple blocks the Allows and
Requires settings should both be set to Field, Variety, and Rootstock.

« If the user is creating a work code for spraying or other work that requires only the Field or
block, the Requires setting should be set to Field. This option requires the user to have a
section record within the block that does not contain a variety (The No Variety option is
enabled within the section properties).

o For general labor that is not expensed to the field or orchard, both the Allows and
Requires settings should be set to None.

« In some cases the work code may require only the Field to be entered but allow the Field,
Variety, and Rootstock to be entered into the timecard. It is rare to allow this extent of
flexibility. Normally the Allows and Requires settings are very similar.

18
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The Default Section is normally blank requiring the user to enter a section each time the work
code is used within the timecard. The user can set the Default Section if a single section is
used each time the current work code is used within the timecard.

Click on the Piecework tab if the piecework work code is used for harvest.

= Work Code - 25 Bu Fresh Apples Bin $14.50
E E] Work code: |B25&F E.] E] E]

i Horticulture | 2004

Piecewaork Rate: | $14.50

Harvet Bin Settings
Harvest Bin Bin Code Required

Yield Amount: | 25.00

Fruit Gluality: | FRESH - FRESH w

k. H Cancel ” Mew H Delete ” Frint =

The Harvest Bin Settings are important if the work code is used for harvest. These settings
update the yield totals within the section records. The Harvest Bin option must be enabled to
complete the Harvest Bin Settings.

Enable the Bin Code Required option if a numeric code is associated with each bin or container.
A bin code will be required when this work code is entered within the timecard or picker ticket
entry window. Review the Horticulture Information within the Timecard or Picker Ticket Entry
sections for more details on the bin code entry.

Enter the quantity of fruit or vegetables that the bin contains into the Yield Amount entry. The
Yield Amount can be measured in different units of measures such as bushel, quarts, pounds, or
any other standard unit-of-measure (UOM). The UOM is not recorded within EBMS but should be
consistent with the UOM used to measure the total yield within the yield totals of the orchard or
farm. Review the Recording Yields section for more details on recording yields and the unit-of-
measure settings.

The Fruit Quality setting is used to identify the Fruit Quality of the produce harvested using the

current work or bin code. Separate bin codes (work codes) are required for each Fruit Quality
level. Review the Fruit Quality section for more details on creating Fruit Quality levels.

19
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Click OK to save the work code settings.

Review the Payroll > Piecework Pay > Creating Piecework Work Codes section of the payroll
manual for more details on work codes.

20
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Horticulture Information within the Timecard

This section explains the additional features of the timecard window. The user should review the
standard payroll documentation before continuing with this section.

Horticulture settings such as bin codes and section columns are added to the timecard window if
the Horticulture module is present. Open a timecard by clicking on the Payroll > Timecard

= Thmecesd Eniry

B Pross A
Erpbes; | LITROE Py Pesit | 1106200 5 e Ly [l Hioais Tiwraosed H ] Sy Tiss 1 S Tires
" = B |10, 5004 Man 100 100 e 1AM 1240 PH
3 = 11220 Tun 0 05 06 25 A TET]
A | Carmarrians flcad 11T ad 1000 00N 30404 11:30 84
117600 Th 1000 110 S 06 30 A 12400 P
x| = P D 11.,TE D00 Fa 10.DE 1000 (S AM 1200 PH
®
FayFgercy [T - f ¥
L P T whork Coddes Bin 5Bk Hicaiislrils e Fig Tidd  ToilY B Lok |
¥ TAH M Hen | Fagia FHHPH FEALH DOAH -1 95 0610 10Kl 1k TELN] EEEDULN]
TIALI0M Tuw  Fagde  FRAHPH FEALH-DOGH -1 94 D51 7 1] 1B ] EESDIMEN]
TIALI0M Tuw  Fagde  FRAHPH FESALH-FATE-19330517 (1] 1B T2 EESDIMEN]
TTALLEIM Tom  Fagder  FAHPH FPEADH-HAS T-193800517 5 16X JES EEEDUIN]
T1AILZ00M Wed  Facewcd: | BI0EF N F SPFLE-CR-BA-190E0R00 11 11 LRI TRR-: T 1] .00 [BESTDuTid |
1AL Wed  Fecarcd: HITEF O 20 APFLE-CFr-E-1 SEEDEDE 1.0 110 1110 A M1.00 EES1MID |
T1AILZ00M Wed  Facewcd: | BI0EF NN 2T S PFLE-CFR-B-1S0E0R00 11 11 LRI TRR-: T 1] .00 [BESTDuTid |
T1AILZ00M Wed  Facewcd: | BI0EF N F S PFLE-CR-B-1S0E0R00 11 11 LRI TRR-: T 1] .00 [BESTDuTid |
1ML ed  Pecarcds BIIRF OO 21 SPPLE-CR-E-1 SEDE0G 1.0 1100 1.0 s (111} 00 EESMEO I
T1AILZ00M Wed  Facewcd: | BI0EF 00 2 SPFLE-CRN-BA-190E0R00 11 11 LRI TRR-: T 1] .00 [BESTDuTid |
1NN Ty Fosn e FAHPH FRaMH-HE T-1FR5i T 11w AR AR FFETTUTNT -
£ »
i radomaler Halomp Py Hower Fucercd: Hoanr  Heraltfidpet: Bz Per [l mchucban Tabon Hora Tipz Bt Pag
nnn inm ik 5} 2 .0 dem nm m e
| [y Linpasicd

Additional columns will appear on the timecard window when the Horticulture module is added to
the EBMS payroll system. The columns are Bin, Section, Yield, and Total Yield. Review the
Processing Payroll > Entering Timecards section of the payroll documentation for instructions on
the standard payroll features.

It is important that the Daily Hours settings of the timecard are entered if the employee’s
timecard contains piecework pay. Review the Processing Payroll - Advanced > Daily Hours
section of the payroll documentation for details on this entry.

A timecard may contain an assortment of piecework pay and standard hourly pay. The example
above has an assortment of pay entries that are posted to the horticulture module.

« Enter the Date that the activity occurred.

« The Pay Type setting determines if the pay is based on piecework or standard pay.
The piecework option must be enabled within Payroll > Options. Review the Piecework
Pay > Piecework Pay Overview section of the payroll manual for details on creating the
piecework Pay Type.

« The Work Code setting determines if the employee pay is posted to the labor expense
records within the Horticulture module. The Work Code setting is dependent on the Pay
Type setting. Only Work Codes that have a Wage Type option set to Piecework can
be entered if the Pay Type is set to piecework. Go to Payroll > Work Codes to view or
change this option. Only standard Work Codes can be entered if the Pay Type setting

21
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is to anything but piecework. Review the Creating Work Codes and Bin Codes section
for more details about the work codes.

o The optional Bin column is only used for work codes used during harvest. A Bin code
must be entered whenever a harvest bin is entered into the timecard and the Bin Code
Required option is enabled. This option is set within the Piecework tab of the work
code. Review the Creating Work Codes and Bin Codes section for more details on the
Bin Code Required option.

o The payroll expenses will be posted to the Section contained within this column. The
Section column identifies the field, block, variety, rootstock, and the date the section was
planted. A section can be selected by clicking on the lookup button or entered manually.
Note that the Section id consists of the following format (Field-Variety-Rootstock-Date
Planted). Extra dashes may appear if entries such as rootstock or date planted are kept
blank.

The work code settings will determine the extent of the information that is required within
the section entry. For example, a work code of mowing may only require the field code
while the harvesting work code will require the field, variety, and rootstock. The required
information settings are set within the Horticulture tab if the work code. Review the
Creating Work Codes and Bin Codes section for details on the required information
settings.

« Enter the quantity of hours into the Hours/Units column if the employee is being paid
hourly. Enter the number of units if piecework pay is being entered. A quantity of one
should be entered into the Hours/Units column if a work code is set to require bin codes
(Bin Code Required option is enabled).

o The Rate is derived from the Piecework tab of the work code rather than the hourly or
salary rate if the Pay Type is set as piecework.

« The Pay column reflects the employee pay no matter what type of pay is being entered
into the timecard.

« The Yield quantity is copied from the Piecework tab of the work code. This value should
be edited when an employee is being paid for a partial bin or container. This value will
be blank for all work codes except piecework work codes that have the Harvest Bin
option enabled. Review the Creating Work Codes and Bin Codes section for more
details on the Harvest Bin option.

o The Total Yield column is calculated by multiplying the Hours/Units column by the Yield
column.

Review the Processing Payroll > Entering Timecards section of the payroll documentation for
details on other columns within the timecard.

Makeup Pay and Piecework Hours are values at the footer of the timecard that should be
evaluated when processing timecards that contain piecework pay.
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Makeup Pay is used to compensate the employee if the total pay does not match minimum wage
requirement. The Piecework Hours value is calculated by subtracting the standard hours from
total of the daily hours entered within the daily hours list. The View > Daily Hours option must
be selected to display the daily hours on the top right pane of the timecard. Review the
Processing Payroll - Advanced > Minimum Wage and Makeup Pay section for more details on
Makeup Pay and Piecework Hours.

Many fruit and orchard growers use picker tickets to track the produce that was harvested. An
optional Picker Ticket Entry window can be used to enter a batch of picker tickets. Review the
Picker Ticket Entry section for more details.

EBMS contains piecework pay reports that list the piecework pay details. Review the Piecework

Pay > Piecework Forms and Reports for details on these report options.
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Picker Ticket Entry

The Picker Ticket Entry window is an alternative method of entering picker ticket information into
the employee’s timecard. The advantages of using this window instead of the timecard window
are as follows:

« The window is optimized to enter picker tickets into the system
o Picker tickets may be entered in random order.

o The screen is simplified so that only the necessary information required for harvest bin
(picket ticket) entry are displayed.

o Most information defaults to the last entry to minimize the time required to enter similar
picket tickets

The disadvantages to this screen are:

o Picker ticket entries cannot be changed. Only new records can be added within the picker
ticket entry window.

« Employee information is not displayed within this window.
o Other pay such as hourly or commissions cannot be entered using this window.

Pay rates, makeup pay, and other payroll totals are not displayed within this window.

Select Horticulture > Picker Ticket Entry to open the picker ticket entry screen.

Picker Ticket Entry

Employes; | KINDON A Date: |11/03/2004 wed (5
Bin Code: |B204F A Ein: 12456
Section: |APPLE-GAA-B4-19970515 B
Units: |1.00 Rate: |11.00 Pay: |11.00
Yield: | 20.00 Total ield: |20.00

Quality: |FRESH  -FRESH W

Save l [ Cloze
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This window is only an entry screen and cannot be used to edit or delete tickets that have already
been entered. All the following information within this window must be populated before clicking
on the Save button with a possible exception of the Bin code.

o Enter the Id of the Employee who is being paid for the bin ticket. Click on the lookup
window to view the employee information.

« The Date should reflect the date the fruit was picked. This date is used to post the
harvest labor expense into payroll. The picker ticket Date must be within a valid pay
period. Review the Processing Payroll > Pay Periods section of the payroll
documentation for more details on creating a pay period.

« The Bin Code is an important entry that identifies the type of pay that is being entered.
This code is referenced within the payroll system as a Work Code. The bin code will
determine if a Bin number must be entered, what contents are required within the Section
Id, the piecework Rate, and the Yield Quantity. Non-harvest work codes (Harvest Bin
option is disabled in the Piecework tab of the work code) such as pruning can be entered
into this window but no standard wage work codes can be used. Review the Creating
Work Codes and Bin Codes section for more details.

o Enter the number printed on the picker ticket into the Bin entry. This entry is required if
the Bin Code Required option is enabled within the Piecework tab of the work code.

« Enter the Section Id code. The sections are created within the Horticulture > Field or
Horticulture > Variety windows. Review the Adding or Changing Details within the
Section for details on creating section information. The Section requirements are set
within the Horticulture tab of the Work Code. Review the Creating Work Codes and Bin
Codes section for more details.

o Enter the number of Units. Enter the number ‘1’ to enter individual picker tickets. The
Units entry may have a quantity greater than one if a Bin number located on the picker
ticket is not used. For example, the user may enter four Units of a piecework code
PRUNING to pay an employee for four units of a piecework code. This value will show in
the Hours/Units column of the timecard.

« The Piecework Rate is copied from the Piecework tab of the work code (Bin Code).
The best way to pay for a partial bin is to change the Units field to a decimal value. The
user can change the Rate for partial bins but then it is essential that the Yield value be
changed.

o The Yield value reflects the amount of produce within a bin or container. The unit of
measure (UOM) must be consistent with the fruit or vegetable variety. For example,
apples should always be measured in the same UOM such as bushel but the strawberries
may be measured in quarts or flats.

The Pay and Total Yield fields are calculated as follows:
Pay = Units * Rate
Total Yield = Units * Yield

« The Quality level is used to group the harvest into groups based on the quality of the fruit
or vegetables. Review the Quality Levels section for more details.

Click on the Save button to create the picker ticket record. Notice that most of the entries are not
cleared making it easy to enter multiple picker ticket entries with similar information. For
example, a user can enter a list of picker tickets for an employee quickly by sorting and entering
the tickets but changing only the Bin numbers for each ticket.
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The user cannot edit picker tickets within the Picker Ticket Entry window. All editing must be
done within the timecard window.  Complete the following steps to access the employee
timecard from the Picker Ticket Entry window:

« Right click on the Employee Id and select Lookup from the context menu.

o Click on the Timecard tab of the employee record

« Select the timecard with a pay period that includes the picker ticket Date.
Review the Horticulture Information within the Timecard section for more details.

Picker tickets can be verified by displaying or printing the piecework report. Go to File >
Reports and select Payroll > Piecework > Piecework by Employee and Pay Period. Review
the Piecework Pay > Piecework Forms and Reports section of the main payroll documentation
for details on this report.
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Quality Levels

Fruit quality yields can be divided into multiple quality levels. This section can be ignored if
multiple quality level settings are not required.  Select Horticulture > Options from the main
EBMS menu and click on the Quality Levels tab to view or change quality levels.

2% Horticulture Options

General | Fields | Warieties | Foot Stocks | Quality Levels

[uality Level D ezcription Properties. ..
DROPS

FRESH FRESH
FROCESS FROCESS Delete

=
(1]
z

k. l [ Cancel

Add a few quality levels for the fruit or produce that is being harvested. Keep this blank to ignore
quality level settings.

The fruit quality is identified by setting the Fruit Quality within the Horticulture tab of the work
code. Separate bin codes (work codes) are required for each Fruit Quality level. Review the
Creating Work Codes and Bin Codes section for more details on this setting.

The yield totals can be viewed for each fruit quality by opening any section record and clicking on
the Yearly Totals tab. The section records can be accessed by selecting Horticulture > Fields
from the main EBMS menu. Click on a block on the left pane to view the sections within the
block as shown below:
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ol Search For ID:
(%) Group by Field APPLE-RSRF-B4-19340617
() Group by Yariety
= [ Fields Field Field Description W arigty
(3 Jares Farm APPLE Apple Black
=@ g‘“”‘am APPLE &pple Black CRM
3 Cherry Black APPLE Apple Block EME
[Z1 Peach Block AFPPLE Apple Block G,
(3 Pear Block APPLE Apple Block GRH
& %:LZTmB"Ik 4PPLE Apple Block JON
[23 Orchard behind Store APPLE Apple Block ROE
&pple Block.
APPLE Apple Block RSSF
SPPLE Apple Block RSUD
SPPLE Apple Block STE

Variety Descr... Flanted
Crizpity 05./02/199%
Empire 051541990
Gala 05/15/1499,
Granny Smith 054194193
Jonathan 06/19/193¢
Fome 0B/27/199

Fed Delicious [ Re06/17/199:

Fied Delicious [Sup05/17/199:
Red Delicious [Uln05/18/199.

Staybrite

054177193

Acres

9.60
398
5.26
2.96
5.60
436

398
2.48
E.54

Trees

4,300
1.830
2830
1.480
2,800
2180

1590
1.240
3270

Total Acrex Productive Acres: Tatal Trees:

[ Select H Cancel H

Open a section record and click on the Yearly Totals tab.

2% Section Pro perties

General m|

= Expaort Lisk,.,
ShowHide Columns  #
Select Sork Column #

View Source..,

Adjust Yield. ..

| £

Trees Aores
. -lmlw

“rield

1.660.00

ield Per Acre

2

[ ak. H Cancel ”

M e

I

Delete

Right click on the yield record for a specific year and select Quality Totals from the context
menu. The following Quality level dialog will open:
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2% Quality

Clualiby Yield Walue
FRESH 1,025.00 3.50
b [PROCESS 525,00 5.00
| Adustvield. || ok || Cancel

The total yield and each Quality level is displayed on the list. The approximate average Value
of each quality should be entered into the Value column for reporting purposes.

Review the Recording and Adjusting Yields section for more details on the Yield column and the
Adjust Yield function.
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Recording and Adjusting Yields

One of the powerful features of the Horticulture module is tracking the yield of a harvest. Yields
can be analyzed by field, block, or variety. Powerful production reports tracking yield per acre or
yield totals are important tools used to analyze the profitably of specific fields or varieties.

Most yield information is entered into the system using the piecework work codes. The yield
totals within a field or variety are updated when piecework payroll is processed.  Any fruit or
vegetables harvested by employees that are paid using a standard hourly wage or salary are not
included in the yield totals unless a yield adjustment is made. Complete the following steps to
adjust yields:

1. Open the variety window by selecting Horticulture > Varieties from the EBMS menu.

&8 Fields

Qal Search For ID:

O Group by Field | 4PPLE RSRF-B4-135940617 |

(%) Group by Waristy L 2

=l [ Varieties ~ : Figld Figld Description Warigty arigty Deser.. | Planted brres Tiees

& Aeples 1:Fe Apple Block Red Delicious [ Fle 0E/17/133: 230
"% Braeb
: g C;a;e;'m BACK.TOP  Back TopBlock  RSAF Red Delicious [ Fie 05/25/193¢ 33 1173
T Crispin |[pacx Back Block RSRF Fied Delicious [ e D5/27./19% 486 2430
(! Earligold MIDDLE  Middle Block RSRF Fied Delicious [ Fe 05/29/135¢ 460 2,300
~ Emprre WEST ezt Block Red Deficious [ Fe 044181950 282
i } Enterprise |
ST Fui
i } Gala
i } Ginger Gold |
Gold Rush

f I;J{Z Golden Delicious
s Granny Srnith

B } Idared

B } Jonagold

B } Janathan

- Lodi

B } Marcintash
% Red Cort

Tatal Acres: 17.97 Tgta|T[ees:i ?,EISSi
[ Select ][ Cancel H Mew... ]

2. Select a variety from the left windowpane to list the sections that contain the variety.

3. Open the section dialog and click on the Yearly Totals tab as shown below.
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% Section Pro perties

General | Tearly Totals |

Trees Aores Yield Yield Per Acre
b T

= Expork List...
| ShowfHide Columns  »
Select Sart Calurmn #

Cuality Totals...
Yiew Source...

adjust Yield. ..

|

b

ak. H Cancel ” Hew ” Delete

4. Right click on the appropriate year and select Adjust Yield.

2% Adjust Yield

Sectian: |.-’-¥.P'F'LE-F! SHF-B4-19340E17 |

Qualty: | TR v

Date: |1n;uauznne1 Mo |

Dezcription: |Yielu:| Adjustrment

0ld*ield: | 2.073.00
&dditional vield: | 530.00

Mew Yield: | 2.603.00

[ Adjust Mow H Cancel

5. Set the appropriate Quality level. Review the Quality Levels section for more details
on the quality level options.

6. Set the adjustment transaction Date.  This date must be within an open fiscal year
since a G/L transaction is created to adjust the yield amounts. Note that no general
ledger account balance is affected by this adjustment.

7. Enter a Description for the adjustment transaction.
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8. Either enter the Additional Yield or the New Yield values and the system will
calculate the other value. The Old Yield is derived from the original yield total for the
year.

9. Click the Adjust Now button to create the adjustment transaction. Post transactions
to view the adjustment transaction.

Right click on the Year record and select View Source to view the source of the yield totals.

% Section Properties

General | Tearly Totalz |

Trees Aores Yield Yield Per Acre
| AP 1 7y

Show/Hide Columns  »
Select Sork Calurn #

Quality Totals, .,

4

Wiew Source, ..
——  Adjust Yield..,
[ (F. Cancel ” Hew ” Delete

Notice the adjustment transaction displayed on the top of the transaction list in the example
shown below. Select any detail lines and click on the Source button to view the source of
the yield detail.

4% Details |:| |E| [‘5__(|
Cluality Date ield Employes Pay Perniod “Wwiork Code D e=zcription

FRESH 10/04,/200. 530,00 rield Adjustment =
PROCESS 09/27/200: 25.00 PALEBRU 10/02/2004 Sat B2RAP  Bruce Palmer =
PROCESS 09/27/200: 25.00 PALEBRU 10/02/2004 Sat B2RAP  |Bruce Palmer =
PROCESS 09/27,/200: 25.00 PALBRU 10/02/2004 Sat B2RAP  Bruce Palmer |
PROCESS 09/27/200: 25.00 PALBRU 10/02/2004 Sat B2RAP  Bruce Palmer

PROCESS 039/28/200. 25.00 PALBRLU 10/02/2004 Sat B2RAP  Bruce Palmer z
PROCESS 09/28/200. 25.00 PALERLU 10/02/2004 Sat B2eAP  Bruce Palmer =]
PRMCFSS M9/ 285210 RN PAIRRI NS0 S at RARAP Rriure Palmer E

Cloze l [ Source...

Click on close to return to the Yearly Totals list.

Right click and select Quality Levels to view or adjust totals based on the quality level.
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Management Reports

The EBMS software includes many reports including general piecework reports. Select File >
Reports from the EBMS menu and select Reports > Payroll > Piecework as shown below:

Bl Reports

Managing the Farm

E

= [ Reports
D Depreciation
[ Expenses
([ General Ledger
(] Horticulbure
D Inventary
(L] Job Costing
D Managemenk
(L Miscellaneous
= Payroll
[C Employees
D Farms
(£ &L Transactions
([ Labels

[C Pay Periods

[:l Taxes
3 Time Cards
£ work Codes

Report Hame

Frinit....

Emploves Piecework Fates

Piecework by Employee & Pay Penod
Piecework. by Employee & wiork Code

LCloze
&dd Report
Save as File

Froperties

Remove Report

HOER e

Add Folder

The Horticulture module includes many additional reports by clicking on Reports > Horticulture.

Bl Reports

= [ Reports
D Depreciation
[ Expenses
([ General Ledger
=1 Horticulbure

[ Lists
3 vield

[:l Irreentary
(L3 10b Costing
[:l Managemenk
([ Miscellaneous
[ Payroll
[ Rental
[ sales
([ Svstem Folders
[ Tasks
(L3 Trucking

Report Hame

Frinit....

Cozt b anagement by Field

Cozt Management by Wariety
Employee Timecard with ield Info
R ootztock Summary by Field
Rootztock Summary by Y ariety
ark. Cade Surmmary
ield & Cost Surmmary by Field
ield & Cost Surnmary by Wariety

LCloze
&dd Report
Save as File
Froperties
Remove Report

Add Folder

1

Some of the management reports available are listed below:

o Yield and Cost Summary by Field
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Yield & Cost Summary by Field I

sy : l Iﬂ
LED Conmlry Lowst
[
Frall Bom, PA LESET

e e o b e

Vil Nariely Rusiviack Mais Planied
Aple ik
]
el
511808
P
1 g
]
Foad Diclicmonm (Llhrs Radp B4 Lel o]
koma Bd ST
Shnimia B4 17180
Vol Apple Biock
Cherry ek
Errporer Frarcis 5141008
Harilar IR
Hudalingen 51171896
Kriste ATV
Lapiza AR
S A1
Ulkster &1 73000
Vol Clerry Hlsck
Puach Blisch

Cuality Orchard
All Ficlds
For Wear 2004

A%
18002

284

Sk
Ao
Se1es
Tzl Pl ook av s [BRLRLL = LEL] L
e Yield and Cost Summary by Variety
e o - - r MNovember i
| Yield & Cost Summary by Vai I AT
| i Coutiynime Cuality Orchard B
RO o Al Fields
Frail Honea, i LR94T foe Year 2008
[
Hustwks semeral Harvest Tatal
Tutad Jonnathas ey 15342 22500 ST 6 E0E 18 14150 H 0868 17618 "5 138 dan
Laudii
Eack Block 1,500 1.500.70 BILST
s
i 4510
TOLE2
nan L) e 13762 s wos nan
U B Lo 47600
£03.12
It
1853 18530 40
BN 1m0 s
101457 104,57 e
1 E 12281
oo EESE) wae LES AL ate = .08 L]
1,131 25700 EE EEE] 453 036
11348
Tetad Husd Deficins ( Foed Chiet) 159 2.8k 00 14485 L21535 RET.O00 17097 *H LRE Lig
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130
Iy
130 1
Tetad Redd Deficinns (Sager {hist) 1008 44 58000 E L L4g0e 54 .67 123
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o Cost Management by Field

Managing the Farm

Cost Management by Field

I Nowember 14, 2006

e |

127 Lewntry Lane
PO Bax TTT
Fruil Haen, Fa LEYEF

waw e i e s

Cuality Orchard
All Fields
Work Dates from 812004 1o 1171002006
Al Work Codes

Apple Block
Crispin
20 Bu. Bin Fresh §11.00 9.00 99.00 180,00
25 Bu Fresh Apples Bin S14.50 12.00 174.00 300,00
L0 27500 AB0.00
Empire
BISAF 15 Bu Fresh Apples Bin S14.50 12.00 17400 300.00
1204 174.00 J00.00
Gala
Work Code & Description Howrs/Units Pay
BIIAF 20 Bu. Bin Fresh 811.00 200 22.00
HISAF 25 Bu Fresh Apples Bin $14.50 17.00 240650
B25AF 25 Bu Process Apples 30000 375.00
49,00 64350
Granny Smith
25 Bu Fresh Apples Bin S14.50 TL200 1, 04400 1 00
15 Bu Process Apples L 00 200000 A0
BR.00 124400 2. 200,040
Jonathan
BI0AF 20 Bu Bin Process Apples $11.00 10000 11600 pli

The system includes yield comparison reports.

print reports with multiple year comparisons.

Select Reports >Horticulture > Yield to view or
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