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Introduction 
Technical Support 
Welcome to the instructional manual for the Payroll module within the Eagle Business 
Management System (EBMS).  In the sections following, explanations and examples of the 
available features within the Payroll Module will be explained.  If you need to reach our staff for 
further help, contact us using the information below: 

 

 

 

 

 

Eagle Business Software 

5351 Lincoln Highway, Suite 9 

Gap, PA 17527 

(717) 442-3247 x2 

(717)-442-1096 fax 
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Payroll Overview 
The Payroll module of EBMS is very flexible and easy to use.  The system works well for a small 
company with a few employees or a larger company with a variety of requirements such as 
complex deductions or pay types.  The timecard system can handle hourly pay, salary, 
piecework, tips, commissions, and many other types of pay.    Benefit pay such as vacation or 
holiday pay can easily be managed using the tools within the system.   The EBMS payroll module 
is integrated with a variety of option modules such as the work order system (tasks), job costing, 
and electronic time clocks.  EBMS allows payroll to be based on a weekly or biweekly basis.  How 
often employees are paid is decided by the pay periods and pay dates used.  Checks can be 
printed as often as needed. 

The Payroll module of EBMS is fully integrated with the General Ledger module, making it very 
easy to have payroll information posted to the G/L as often as necessary.  When Time Cards are 
entered and payments are made to employees, the transactions are posted to the G/L as 
increases in wages, payroll taxes, taxes payable, and as decreases in cash accounts.  When the 
payment of the payroll taxes is posted as expense invoices or payroll journal entries taxes 
payable accounts are increased and cash is decreased. 

EBMS can track vacation days, sick days, personal days, etc. for employees, as well as calculate 
the accumulation of such if the information is entered in the employee information window.  This 
can help save time for the payroll personnel in calculating used and unused compensation days.  
This will be explained in more detail later.  

EBMS has been designed to handle piecework and prevailing wage payroll needs as well.  More 
information will be given on these issues in a separate section of this chapter.  If your company 
does either of these types of payroll, be certain to read the corresponding section.   

EBMS can handle many types of payroll deductions, both tax and other.  The basic tax 
deductions that are standard will come already set up and will just need to be assigned to 
employees.  Any other deductions or taxes will need to be set up and assigned to employees as 
needed.  Taxes and other deductions will be discussed in a later section 
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Getting Started 
Settings 
To view and edit payroll settings as needed take the following steps: 

Go to Payroll > Options > Settings tab and the following window will appear: 

 

• Minimum Wage should be set at the current Federal rate. 

• Select the proper checking account to use for payroll from the drop down box in the 
Payroll Bank Account box.  This bank account may be a separate checking account 
used only for payroll or a common checking account that is used also for paying 
expense invoices. 

• Enter the current payroll year in the Payroll Year block.  This will automatically be 
updated when a Payroll Year is closed. 

• Active Payroll Period is the current, open payroll period.  This can be changed here if 
there is more than one payroll period open.  If only one payroll period is open, it will be 
listed as active.  To enter new payroll periods review the Pay Periods section. 
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• Default Pay Type can be set at Regular, Vacation, Sick, or etc.  This should normally 
be set to Regular unless your company has changed the standard pay types or added 
one of their own. 

• Default Salary Type is the pay type that will be the company default for salary, if 
different from hourly employees. 

• Enter Hours Daily enables the entry of dates in the employee advanced tab window for 
daily hours.  Review the Daily Hours section for more details. 

The following two options are available only if the Piecework or Prevailing Wage modules are 
added.  Contact your Eagle Solutions consultant for information on adding these modules. 

Enable Piece Work enables piecework.  Review the Piecework Pay Overview for more 
details on piecework pay. 

Enable Prevailing Wages enables prevailing wages. 
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Pay Types 
Pay types are used to identify the type of pay within the timecard and employee history.  Before 
a pay type can be used within an employee’s timecard the pay type must be entered in the 
employee’s pay tab.  Go to Payroll > Employees > Pay tab to set pay types. 

To view, add, or change the standard pay types included with EBMS take the following steps:   

Go to Payroll > Options > Pay Types tab and the following window will appear: 

 

Adding a Pay Type 

Click the Add button, the following window will appear: 
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1. Enter a short Description of the new pay type. 

2. Select a Base option of either: 

Dollar based pay is used for pay such as bonuses, commissions, tips, or piece work. 

Hour based pay is the most common type of pay.  It is calculated by taking the 
number of hours worked and multiplying by the hourly rate. 

3. Enter the Type of pay, which can be any of the following: 

• Benefit pay is normally hourly based.  This type records the number of hours 
accumulated, number of hours used and the total available at the current time.  
Hours can be accumulated automatically in a number of different ways.  Some 
common Benefit type pays are vacation, holiday, sick, or personal pay.  See 
Employee Pay tab section for more details on setting up Benefit pay types for 
an employee. 

• Employer Paid Tips type identifies tips that are paid through the payroll check.  
All tips that are recorded in payroll but are taken home as cash must be 
identified as Take Home Tips pay.  Employer Paid Tips are always dollar 
based.  Review the Processing Tips section for more details. 

• Piecework is used when paying an employee by the piece rather than by the 
hour.  This option may not be available if the optional piecework feature is not 
included in your system.  Review the Piecework Pay Overview for more details 
on piecework pay. 

• The Salary type is used to identify salary pay. Review the Salaried Pay 
Overview section for details on processing salary pay. 

• The Standard type is the most common used type.  Use this type if none of the 
other types apply. 
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• The Reimbursement option is useful when reimbursing an employee for 
miscellaneous expenses such as mileage or tolls that should not be taxed.  
Review the Reimbursements section for more details. 

• Take Home Tips is the pay type used to process tips that were paid to the 
employee as cash.  Take Home Tips are always dollar based.  Review the 
Processing Tips section for more details. 

• Benefit Salary is similar to the Benefit type except that the benefit pay is not 
added to the salaried employee’s pay, but rather the benefit time is included in 
the employee’s salary.  This type is useful if the salaried employee does not get 
paid extra for vacation or holidays but the number of days needs be tracked 
within the benefit hour windows.  Review the Entering Salaried Employee 
Information section for more details. 

 

The Following options are only applicable if the Base value is set to Hour and the Type 
setting is set to Benefit or Benefit Salary. 

4. The Reset Hours Available setting identifies the method used to reset the annual 
benefit hours.  Review the pay tab section of Changing Employee Information to setup 
pay types within an employee.  

5. Turn the Carry unused hours to next year option ON to copy the balance of unused 
hours to the following year. 

6. Click Ok to create a new type or cancel to abort. 

Review the Benefit Pay section for more details explaining the management of benefit hours. 

Pay Types must be added to the employee before they can be used on a timecard.  Review the 
pay tab section of Changing Employee Information to setup pay types within an employee.  

Editing Existing Pay Types 

1. Highlight the pay type to be edited. 

2. Click the Properties button. 

3. Change the Description if desired.  Note that this description is used to identify the pay 
type throughout the system so if the description is changed the system must search 
through a number of databases and update the pay type description.  This can be time 
consuming. 

4. Change the Base if desired.  Use with caution if the pay type has been used in previous 
timecards. 

Warning:  It is recommended that the user does not change the base from an hourly base to a 
dollar base if the pay type has already been used.  This change can result in skewed hour / pay 
reports especially with benefit pay.  It is recommended that the user create a new pay type for the 
new base and then remove the original pay type from the employee pay table. 

5. Change the Type if desired.  See the list of types in the above section.  Use caution if 
the selected pay type has been used since the change will effect benefit hours and 
history.   

6. Click OK to save or Cancel to abort. 
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Removing an Existing Pay Type 

Click Delete to remove an existing pay type.  If this pay type is listed within any employee pay tab 
or within the employee folder defaults, the pay type will not be able to be deleted. 
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Workman's Compensation 
This window is used to identify the classification for each employee.  It is recommended that the 
Workman’s Compensation Classifications are setup before employees are entered.  Go to 
Payroll > Options > Workman’s Comp tab to enter the classifications. 

 

Enter the list of workman’s compensation classifications into the Classification column.  
Keep the classification description brief. 

Enter the workman’s compensation Rate for each classification. 

Click OK to save changes or click Cancel to ignore changes. 

Employee classifications are set for each individual employee in Payroll > Employees > 
General tab. 
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Employees 
Adding and Deleting Employee Folders 
This feature helps with the organization of employees.  The folders are created in Payroll > 
Options > Employee Folders tab.  The EBMS program comes with two standard folders-
employees and inactive.  Additional active folders can be added as needed.  Folders will be most 
helpful if designed in a manner that will facilitate ease of selection for which folder to use for new 
employees. 

EXAMPLE  If you have an office employee and warehouse employee you could set up folders for 
office employees and warehouse employees.  Then, when new employees are entered or 
existing employees are being searched for they are easier to find.   

Folders have been designed that there can be main folders with sub-folders underneath them.  
This setup can help facilitate a more detailed breakdown of employees as well.  This allows sub-
grouping of employees of one type into multiple folders underneath the main folder.  Instead of 
deleting employees, it is better to put them in the inactive folder.  This allows access to the 
employee information but does not put the information in reports with current employees.  To add, 
delete, or edit folders take the following steps: 

Go to Payroll > Options > Employee Folders tab, the following window will appear: 

 

Adding a Folder 

To add a folder highlight the folder that it is to be a sub-folder to and click Add Folder button and 
the following dialog will appear: 
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1. Enter the New Folder name describing the contents of the folder. 

2. Turn the Allow Only Sub-folders switch ON if you do not want any employees 
placed into this folder but only wish to allow other sub-folders. 

Deleting a Folder 

Click Delete Folder button and a message asking to verify folder being deleted will appear.  A 
folder cannot be deleted if there are employees in the folder.  To delete the folder the employees 
will need to be moved to another folder before deletion is possible.  To move the employees see 
the section on entering new employees. 

Changing the Name of a Folder 

To change the name of a folder, click the Properties button.  Change the folder name or edit the 
button of the highlighted folder as necessary.  Review the Folder Lists section for more details on 
adding and changing folder lists. 
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Setting Employee Defaults 
It is wise to set employee folder defaults before entering new employees.  If you are not familiar 
with editing defaults review the Change Defaults, Filter Down data and Globally Editing data 
section.  To continue, go to Payroll > Options and click on Employee Folders tab.  Click on the 
root folder named Employees and click the Edit Defaults button.  The following window will 
appear: 

The Employee window appears very similar to the Employee entry window, but is used only to 
enter default values.  Any data entered in any of the entry fields will default the next time you 
enter a new employee in the main employee entry window. 

EXAMPLE If you set the country entry field default to "USA" then you will not need to enter USA 
into that field when entering a new employee.  

General Tab 

Most of the information on the General tab will remain blank with the following exceptions: 

• Set the Contact Information field labels to reflect the most common contact information 
that you obtain from your employees.  Click on the right arrow button to the right of each 
of the 5 entry fields and you will be able to select a variety of labels. 

• Set the Workman’s Comp.  Classification to the most common classification used for 
new employees.  If you do not wish to have this field default to a classification, keep the 
field blank. 
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Pay Tab 

 

Pay Frequecy should be set to the length of the normal payroll period such as Weekly or BI-
Weekly. 

The Is subject to minimum wage option should be enabled under normal circumstances.  
This option is important if piecework payroll is being utilized.   

Default Pay Type should be set to the most common pay type, Hourly, or Salary. 

Pay rates and Previous Pay values should be kept blank and be entered at the employee 
level. 

The standard Pay Types should be listed within the default employee setting. Select the new 
Pay Type you wish to list on all new employees.  Perform the following steps to setup 
defaults in Pay Rates table: 

1. Click on the Add Rate button.  The following dialog will appear: 
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2. Select a Pay Type from the list.  The user must create a pay types in the Payroll > 
Options > Pay Types tab before they show on the options list.  See the Pay Types 
section for details on how to create new pay types. 

3. The default Work Code entry is normally blank for default settings unless a work code is 
always associated with this pay type.  See the Work Codes section for details on the 
function of a work code. 

4. The Rate Formula should be set to Equal to in the default screen if the pay type is hour 
based.  Select the formula template by clicking on the right arrow and choose one of the 
available templates.   This setting must set to Equal to for prevailing wages settings to 
work properly.   Review the Piecework Pay Overview for more details on prevailing wage 
settings. 

5. Increment fields are only used for benefit pay types that are limited such as vacation or 
sick days.  Ignore the Increment and hours available field entries if they are not 
consistent for all employees. 

6. Choose the Increment Condition from one of the following options: 

• Each Time Card will increment the available benefit hours each time a timecard is 
processed. 

• Either the Beginning of Year or Beginning of Anniversary Year option will be 
available based on the Reset Hours setting within the pay type settings.  See the 
Pay Types section for details on changing this setting to the other option.   Both 
options will increment the Amount once a year.  
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• The Never option will not increment the Hours Available amount automatically but 
will require manual entry of hours. 

7. The Amount field reflects the amount that This Calendar Year is increased each time 
the Increment Condition is TRUE.    

8. Click OK to save pay type changes.   Repeat these steps for any additional default pay 
types.  

Click the Properties button to edit Pay Types.   

Click Delete to remove a pay type.   Pay types should be deleted from the default list if the 
pay type is not standard.   

The Direct Deposit option should be disabled in the default employee dialog.   Direct 
Deposit options should be set whenever a new employee is added.   

Personal Tab 

Keep the personal tab blank since this information should be set for each employee. 

Advanced Tab 

 

Set the Makeup Pay general ledger account as an expense account to record any makeup 
pay that is paid to an employee.  Makeup pay is added to an employee’s pay and must meet 
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minimum wage requirements.  Review the Payroll > Processing Payroll - Advanced > 
Minimum Wage and Makeup pay section for more details. 

Set the Payroll Payable general ledger account, which requires an account with a Payroll 
Payable classification.  If no account is available go to General Ledger > Chart of Accounts 
and add a liability account with a Payroll Payable classification. 

Credit Workweek Amount is the minimum dollar amount an employee needs to work to 
become eligible for state benefits such as Workers’ Compensation.  This value should be set 
within the employee defaults before new employees are added.  If this total changes for all 
employees, filter down default amounts to all existing employees.   

Keep the Daily Hours blank unless you wish to enter the normal working hours that any new 
employee will work.  Review the  Daily Hours section for more details. 

Employee Taxes Tab 

 

It is recommended that you list all common employee taxes and deductions so they are defaulted 
whenever a new employee is added.  If the employee tax and deductions are not setup go to 
Payroll > Taxes / Deductions and enter tax and deduction codes and rates before continuing 
with the following steps. 

If any taxes or deductions are listed that are not used for your average employee, delete them by 
highlighting the deduction and clicking the Delete button. 

Add any new taxes and deductions by clicking Add Tax.  The following dialog will appear: 
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Select the Tax you wish to add by clicking on the down arrow.  To create a new tax or deduction, 
go to Payroll > Taxes/Deductions > Tax tables.  The most common employee taxes are FWT, 
FICA, MED, a state withholding tax and possibly a local tax.  Also, add any company wide 
employee deduction.  For more information on how to set up taxes, see Taxes and Deductions 
section. 

All other fields in this dialog should be kept blank until setting up a new employee. 

Company Taxes Tab 
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Setup the common company taxes such as state and federal unemployment taxes and the 
company portions of FICA taxes and Medicare taxes. 

If any taxes or deductions are listed that are not used for your average employee, delete them by 
highlighting the deduction and clicking the Delete button. 

Add any new taxes and deductions by clicking Add Tax.  The following dialog will appear: 
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Click on the lookup button to view the available taxes and select the Tax you wish to add.  To 
create a new tax or deduction, go to Payroll > Taxes/Deductions > Tax tables. 

All other fields in this dialog should be kept blank until adding a new employee, with the exception 
of Expense G/L.  Enter an expense general ledger account to record company tax expenses for 
each tax list in the Company Taxes tab. 

Messages Tab 

This tab can be used to enter any global messages that appear when certain procedures are 
performed.  For details, see the Message section. 

If sub-folders exist and you wish to copy the default values from the root folder into the sub-
folders, drill down the default value for each entry field in each tab.  See Filtering Down Defaults 
To Subfolders section for detailed instructions on this process. 

Click the OK button to return to the Employee Folders tab. 

Repeat the steps above if you wish to set different default settings for sub-folders than the ones 
set for the root vendor folder. 

For more details on individual fields, go to the Payroll > Employees > Entering New Employees 
section. 
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Entering New Employees 
An employee record must be created for every employee that is processed within the payroll 
system.  Each employee’s record is created only once and is used to record employee contact 
information, tax identification, and pay detail.  The employee record also includes a large amount 
of pay history such as timecards and totals. 

To enter new employee records take the following steps: 

1. Select Employees from the Payroll menu (Payroll > Employees). 

2. Click the Edit menu and select New.  A new employee wizard will start taking you 
through the following steps: 

 

3. Highlight the folder in which you want to place the new employee and click Next.  
Review the Editing Employee Folders section for more details on creating new 
folders. 
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4. Enter the employee’s name and address information into the appropriate fields. EBMS 
creates a zip code database when the user enters a city, state, and zip. If you have 
already entered the zip for a particular city and state before, you can enter the zip and 
the system will display the corresponding city and state.   The zip code list can be 
viewed or changed by going to File > System Options > Zip Codes tab.  Click Next to 
continue. 
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5. Enter the Contact Information for the employee as requested.  Clicking on the arrow 
key to the right of the field and selecting the appropriate field name can change the field 
label.  Click Next. 
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6. Enter the requested information. 

• Enter employee’s Social Security number. Social security numbers are 
required for all employee records by law. 

• Enter Municipality or township in which the employee resides. 

• Enter the number of Exemptions the employee is claiming for tax purposes as 
recorded on W-4 form. 

• Enter the employee’s Birth Date. 

• Select the employee’s marital status as Single or Married by clicking on the 
down arrow. 

• Set the employee’s sex as Male or Female. 

• The Head of Household option should be disabled unless the employee is 
claiming Head of Household status for tax purposes.  Generally, to qualify 
for head of household status, an employee must be unmarried and not 
entitled to file as a qualifying widow or widower with a dependent child. The 
employee must also have provided more than half the cost of maintaining the 
home or household.  The home must be the main home for a qualifying person.  
An employee may also qualify for head of household status if the 
employee though married, files a separate return, the employee’s spouse was 
not a member of your household during the last six months of the tax year, and 
the employee provided more than half the cost of maintaining the home.  
Contact an account for more details on this option. 

• Click the Next button and the following window will appear: 
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7. Enter Pay information. 

• Enter the Hire Date of employee.   This date is used to determine the 
employee’s anniversary. 

• Enter employee’s Hour Pay.  If this employee is salaried enter an hourly pay 
rate only if overtime pay is used for this employee. 

• Enter Salary Pay only if an employee is salaried, otherwise keep this field 
blank. 

• Select the appropriate Pay Frequency for the new employee.  Click the Next 
button and the following window will appear: 
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8. Enter the Employee ID code.  This code is required to be unique to a specific 
employee.  This ID is used throughout the entire accounting system for all transactions 
associated with this employee.  (Changing the employee ID is a lengthy process – plan 
and use an ID that is satisfactory).  Review the Creating and Changing IDs section for 
more details.  Click Finish to create a new employee or Cancel to ignore new entries. 

EXAMPLE Jack Miller may have an Employee ID code of MILJAC. 

Go to File > System Options > Zip Codes tab to view or change the city, state, and zip code list. 

Continue with next section Changing Employee Information to setup employee taxes, company 
taxes and other employee information. 
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Changing Employee Information 
The main employee window is used to record information about each employee such as name, 
address, and tax information.  The employee window is also very useful in viewing history such 
as timecards and tax history.  If you wish to edit or view information for a specific employee, 
select Employees from the Payroll menu and the Employee list will appear: 

 

If you wish to create a new employee, review the Entering New Employees section.  For more 
details about sorting, searching or changing the list review the EBMS Features > Search Lists 
section.  Select the employee to be edited or viewed and the following screen will open: 
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General Tab 

• The Employee ID code of the employee that was selected will appear in the upper left-
hand corner of the employee window and the employee’s name will appear on the 
window title.  To change the employee’s ID right click on the Employee field with your 
mouse to open the context menu.  Select Change ID, which will start a lengthy process 
of changing this employee’s code throughout the system.  It is possible to load a 
different employee by clicking on the lookup button to the right of the Employee entry 
field and selecting a new employee. 

• Clicking on the down arrow button to the right of the current folder name and selecting a 
new folder can change the employee’s folder.  If an employee is placed in the inactive 
folder, this employee will not be listed on a number of reports. 

• The Name, Address, and Contact Information may be changed at any time although 
the change will not be reflected on existing timecards. 

• Type - You can enter an optional employee Type for each employee, which will allow 
you to print out reports, or query employees in groups.   

Example:  If you want to group all the employees who work in a specific warehouse – you could 
enter a type – "South WH" and then query by this entry.  The Type field is very useful when 
employees are part of more than one group.  Use the type field if you wish to group a specific 
employee within two or more different groups.  Grouping employees only by using folders is 
limited since each employee can only appear once in a folder.  By entering a group of keywords 
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or group names within the type field separated by a comma or space, the user can then query the 
employee by any type or combination of types. 

• Locality – Enter the county of the employee. 

• Enter the Municipality or town in which the employee resides. 

• Enter  the employee’s Social Security number.  Social security numbers are required 
on all employees by law. 

• Set the employee’s Workman’s Comp.  Classification.  Go to Payroll > Options > 
Workman’s Comp tab to add or edit available classifications and to enter Workman’s 
Compensation rates.  Review the Workman's Compensation  section for more details. 

• You can use the Note field to enter miscellaneous employee information.  The length of 
this entry field is not limited but will scroll if more information is entered than can be 
displayed on a single page.  

Pay Tab 

 

• Pay Frequency should be set to the length of the normal payroll period such as Weekly 
or Bi-Weekly. 

• Enable the Is subject to minimum wage box if applicable. 

• Default Pay Type should be set to the most common pay type, Hourly, or Salary. 
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• Enter or change the Hourly pay and/or the Salary amount.  Both values will only be 
used if a salaried employee receives hourly benefit or other hourly pay.    

• The Previous Pay settings are for historical purposes.   The Rate field within the 
Previous Pay group is used to record the pay rate before the most recent pay raise.   
This field should not be confused with the Hourly Pay value that affects the employee’s 
pay rate.  Use the memo to record miscellaneous pay raise or evaluation information.   

A Pay Type must be added to the Pay Rates list before it can be used within the employee’s 
timecard.   Complete the following steps to add a rate to the Pay Rates list: 

1. Click on the Add Rate button and the following dialog should appear: 

 

2. Select the additional Pay Type for this employee.  New pay types must be created in the 
Pay Types tab within the payroll Options window.  Review the Pay Types section for 
details on how to create new pay types. 

3. Enter the default Work Code associated with this pay type.  Populating this field can 
save on redundant data entry if the employee’s work code is consistent.  Let the work 
code field blank if you do not wish to default a work code for this employee.  Review the 
Work Codes section for details on the function of a work code. 

4. The Rate Formula is only useful when pay types are Hour based.  The Rate Formula is 
calculated from the employee Hourly Pay rate amount.  Select the formula template by 
clicking on the right arrow and choose one of the available templates. 

Select Equal to formula whenever the pay rate is equal to the hourly rate.  This is the 
standard formula for regular pay.  
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Select Add ___ % formula and enter the formula value of 50 to create formula Add 50 %.  
This formula would be appropriate for an overtime pay type since the rate would be the 
pay rate + 50 %, or time and a half. 

Select Add $___ formula and enter the formula value of 1 to create formula Add $1.  
This formula would add $1.00 to the hourly pay rate whenever this pay type is used. 

5. Complete Increment and Hours Available if the pay type is a benefit pay such as 
vacation, holiday, or sick days.   Review the Benefit Pay section for details regarding 
benefit pay. 

6. Click OK to save Pay Type.   Repeat the steps listed above for each of the employee’s 
pay type.   If you wish to add or change a pay type for an entire group of employees, 
review the Setting Employee Defaults section for details. 

Click the Properties button to edit the Pay Types.   

Click Delete to remove pay type from the employee’s pay type list.  A pay type cannot be deleted 
but must be made inactive if pay history is present.   Disable the Active option by highlighting the 
Pay Rates item, click on the Properties button, and disable the Active option. 

 

Click on a Pay Rate line and then the View Years button to view the employee pay history.  The 
following window will open: 

 

 

The Employee Pay History window displays the annual total of hours and gross pay for each pay 
type.  To view the details source of totals, double click on the pay type or click on the Source 
button.  Click Close to return to the Pay tab. 

Personal Tab 
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• Hire Date - Enter the date the employee was hired. 

 

NOTE:  The employee’s anniversary date used to reset benefit pay settings etc is determined by 
the hire date.     If the anniversary date needs to be different than the hire date because of part 
time status changes, place the original hire date in the employee note area and change the hire 
date to the desired anniversary date. 

 

• Enter the Termination Date when the employee is terminated or is no longer employed by 
the company.   

• Enter the number of Exemptions the employee is claiming for tax purposes.  The employee 
is included in the number of exemptions.  For example, if an employee were married with 
one child the employee would normally claim three exemptions.  If the employee is single, 
the standard is one exemption.  If this number is changed the following message will 
appear: 
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• Click Yes to change exemptions for all taxes.  If a different number of exemptions are used 
for any taxes, go to the Employee Taxes tab and change exemptions to desired amount. 

• Enter the employee’s Birth Date. 

• The Head of Household option should be disabled unless the employee is claiming Head 
of Household status for tax purposes.  Generally, to qualify for head of household 
status, an employee must be unmarried and not entitled to file as a qualifying widow or 
widower with a dependent child. The employee must also have provided more than half the 
cost of maintaining the home or household.  The home must be the main home for a 
qualifying person.  An employee may also qualify for head of household status if the 
employee though married, files a separate return, the employee’s spouse was not a 
member of your household during the last six months of the tax year, and the employee 
provided more than half the cost of maintaining the home.  Contact an account for more 
details on this option. 

• Select the employee’s marital status as Single or Married by clicking on down arrow.  If the 
status is changed the following message will appear: 

 

Click Yes to change marital status for all taxes.  If a different status is used for any taxes, 
go to the Employee Taxes tab and change exemptions to desired setting. 

• Set the employee’s sex as Male or Female. 

• Select the Employee Type for W-2 purposes. 

• If the employee is Deceased, or they have Legal Representation, click the appropriate 
switch.  These settings will show on the payroll W-2 form. 

Advanced Tab 
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• Enter the Makeup Pay general ledger account as an expense account to record any 
makeup pay to be paid to an employee.  Review the Minimum Wage and Makeup pay 
section for more details. 

• Set the Payroll Payable general ledger account, which requires an account with a Payroll 
Payable classification.  If no account is available go to General Ledger > Chart of 
Accounts and add a liability account with a Payroll Payable classification. 

• The Credit Workweek Amount is the minimum dollar amount an employee needs to work 
to become eligible for state benefits such as Workers’ Compensation.  This total should be 
set within the default folder before new employees are added.  If this total changes for all 
employees, filter down the new default amounts to all existing employees.  Review the 
Changing Defaults, Filter Down Data, and Globally Editing data section for more details. 

• The employee’s Daily Hours can be entered here on a daily basis and they will be 
transferred to the timecard when a new timecard is entered.  Daily hours record the exact 
times that the employee worked.  The law does not require this time if the employee is paid 
by the hour or salaried.  Review the Daily Hours section for more details on entering and 
processing Daily Hours.  If the employee’s hours are not similar from one payroll to the next, 
or if this employee does not need to have daily hours recorded, the Daily Hours information 
entries can be ignored. 

For information on the Employee Taxes tab or the Company Taxes tab review the 
Taxes and Deductions section. 
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For information on the Timecards tab, review the Employee History section. 

• The Messages tab is used to setup messages for individual employees.  The message 
feature can be used to display reminders within the timecard screen.  Review the Customer 
Messages section for more details on creating employee messages. 

Click OK to save employee information. 
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Configuring Withholding Taxes and 
Deductions 
Employee taxes and deductions are setup within the employee window.  Or, to globally set-up a 
tax or deduction for all employees, go to the Payroll > Options > Employee Folders tab.  
Review the Setting Employee Defaults section for details on globally changing employee 
information.  Go to the employee window by selecting Employees on the Payroll menu.  Open 
an employee and click on the Employee Taxes tab. 

 

This tab is used to identify any withholding tax or other employee deductions that are deducted 
from the employee’s paycheck.  Any payroll taxes or deductions that are paid by the employer 
must be listed in the Company Taxes tab. 

You must click on the Properties button to edit any existing tax information or click on the Add 
Tax button to add taxes to the list. 

Tax 

Adding 

To add taxes to the tax list click on the Add Tax button and the following window will 
open: 
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• Select a valid tax or deduction from the tax list by clicking on the lookup button to the 
right of the tax field and selecting a valid tax from the tax list.  

• To create a new tax click on the New button on the tax list or go to Payroll > 
Taxes/Deductions.   

Review the Taxes and Deductions section for more details on entering or editing taxes or 
deductions.  EBMS contains many of the common taxes, but verify that the correct rates are 
entered for each tax before you process any payroll. 

Changing 

To edit Tax Properties select a tax from the tax list and click on the Properties button.   
The following window will open: 
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• When editing tax Properties you cannot change the Tax identification code.  If you wish 
to change the tax you must make the original tax inactive and then add the new tax line. 

• The Active column must be checked ON to deduct tax from the timecard, or checked 
OFF if you do not wish to deduct the tax or deduction.  A tax cannot be deleted but 
should be made inactive if you do not wish deduct any additional tax.  Any tax or 
deduction that has been deducted in the past cannot be deleted but must be made 
inactive. 

• The marital Status will be copied from the employee’s Personal tab and should be kept 
the same unless this particular tax is to be calculated using a different marital status. 

• The number of Exemptions will be copied from the employee’s Personal tab and should 
be kept the same unless this particular tax is to be calculated using a different exemption 
number. 

• The Extra Deduction Formula is used to add an additional tax to the standard rate.  This 
formula should be set to (none) or Equal to except for the following situations: 

To add additional tax to the standard rate use the Add __ % template to add additional 
percentage for this employee or Add $__ template to add additional dollar amount.  This 
feature is useful if an employee wishes to withhold an additional amount of Federal 
Withholding Tax, or if an additional amount is deducted from one employee compared to 
the other employees.  It is best to set the appropriate rate within the Tax/Deduction 
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window when possible, but the Deduction Formula can be used to do deductions that 
are more complex or variations. 

To ignore Tax/Deduction rate and manually set the deduction amount use the Is $___ 
template to set the exact dollar amount of the deduction or use Is ___% template to set a 
percentage that is unique to this employee.  These templates will ignore any rates set 
within the Tax/Deduction window. 

Click OK to save changes. 

Repeat the steps listed above for each tax that you wish to add or edit. 

View Year  

Select the appropriate tax and click on the Properties button.  Go to the appropriate year tab 
to view the tax or deduction history for the entire year.   

 

The history consists of 3 columns. 

• The Tax amount is the total that has been withheld from the employee. 

• The Taxable Gross amount is the employee’s total pay that was subject to the tax or 
deduction. 
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• The Total Gross amount reflects the employee’s total gross including both the 
taxable and non-taxable totals. 

To view the source detail for both the Tax and the Total Gross columns right click on the total 
you wish to view and select Drill down from the context menu.  From the details list select the 
pay date that you wish to view and click Source to view the timecard from which the tax or 
deductions was withheld. 

Click OK to return to the Employee Taxes tab. 
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Entering Existing Balances for Employees 
If EBMS is being installed in the middle of a payroll year and the data is not being automatically 
imported, beginning balances will be required to be entered for all the employees before any 
payroll can be processed.  This is needed to make sure wages, taxes, and other deductions are 
correct for quarterly payroll taxes and year-end W-2 processing.  To do this the following steps 
will need to be taken: 

Enter the balances to date as a single timecard for each employee.  All timecards to date may be 
entered separately if so desired but this will take considerably more time, unless only a few 
months or wages have been processed within the calendar year.  Taxes will need to be verified 
and corrected on an employee-by-employee basis.  Use the following steps to enter existing 
balances for each employee: 

1. Enter the timecard or timecards for the entire period from the beginning of January to 
date.  Go to Payroll > Timecard Entry to enter timecard detail. Make sure all payroll 
types are properly entered, such as regular, overtime and benefit pay if you wish to list 
the year to date totals properly on the employee’s pay stub.   

2. When wage totals have been entered, process taxes by selecting Process > Calculate 
Taxes from the timecard menu.  This step will calculate the taxes for this timecard using 
the current tax configuration.  You will need to setup taxes before this step is taken. 

3. Select View > Taxes from the timecard menu and the following list will open: 

 

Compare the tax Amount column with the total amount of tax that has been withheld 
year-to-date.  These amounts may not be equal because of payroll period differences, 
rounding differences, or rate changes.   Change the tax Amount column to match the 
employee’s year to date totals. 

4. Save timecard information by selecting File > Save from the timecard menu. 
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5. Select File > New to enter the next employee’s information. 

Repeat the steps above for each employee. 

When all timecards have been entered and the taxes for each employee have been corrected, 
verify all the totals by running the Employee Earnings Record report.  Go to File > Reports and 
select Payroll > Employees >Employee Earnings Record report.  Compare all the numbers 
before proceeding with the next step. 

1. Go to Payroll > Employee Payments to open the following window: 

 

2. Select the current pay period and click on the View All option.  The timecards for all the 
employees that you entered should be listed on the screen.  Click the Select All button to 
select all timecards.  DO NOT CALCULATE TAXES FROM THIS WINDOW since it will 
overwrite any changes you have made to the tax list. 

3. Click the Process Checks button to process timecards.  Load plain paper into your 
printer since the system will generate checks for the timecards you have entered.   The 
First Check Number can be any number unless you are entering each pay period 
timecard individually, in which case you should enter the first check number of the 
original payroll checks. 

4. After the first check is printed and again after all checks printed, a dialog will appear 
asking if checks printed properly.  Click Yes if checks have printed correctly. 

Repeat the steps above if you are entering the past timecards for each pay period.  Note that you 
will need to set new pay period dates for each batch of timecards. 

The checks that were processed will be posted to the payroll checking account. To correct the 
checking account balance a journal entry will need to be entered and posted.  It is recommended 
that you work with your accountant or Eagle Solutions consultant to correct this balance if you are 
not familiar with general ledger balance sheet accounts.  
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When this has been completed, the employee windows should have the information needed to do 
quarterly payroll reports and year-end W-2 processes.  The journal entry will have reversed the 
unneeded entries from the account balances. 



Payroll 

44 

Employee History 
EBMS retains a large amount of employee history information in two different methods within the 
employee window.  To access the employee information window go to Payroll > Employees and 
select the employee you wish to access. 

Click on the Timecards tab and the following window will open: 

 

To view all of the employee’s past timecards set Status option to ALL.  If you wish to only 
view Unpaid or Paid timecards set the appropriate Status option.   If you wish to view or edit 
a timecard, you can open the document by double-clicking on the timecard with a mouse.  
Click on the Pay Period column heading to sort the timecard list by pay period date. 

Year tabs will appear on the employee window for each year that a timecard was processed.  
EBMS does not restrict the number of years or tabs that may exist.  
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To drill down and view the timecards within a given month take the following steps: 

1. Place the cursor on the summary total to be viewed by clicking on the summary total 
with the mouse or tabbing to it using the keyboard. 

2. Right click to display the context menu and select Drill Down.  The transaction 
Details window will open. 
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a. To view a specific timecard double-click on the transaction with a mouse.  Click 
Close to return to the employee year page. 

3. To view all the makeup-pay for an employee double-click the makeup-pay total.  
Review the Minimum Wage and Makeup Pay section for more details. 

4. Click W2 Adjustment to view or edit W2 information.  Review the Printing W2 forms 
section for more information on making W2 adjustments. 
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Employee Terminations 
When an employee leaves or is terminated you should take the following steps: 

1. Go to Payroll > Employees and select the employee that is being terminated and click 
on the Personal tab: 

 

2. A Termination Date should be entered in the employee’s pay tab window for reference 
purposes. 

3. The employee should be moved from the current folder to the inactive folder.  To 
accomplish this click on the down arrow to the right of the folder field, and select the 
Inactive folder.  This will keep the employee from being listed on many reports, but will 
continue to retain the employee’s history. 

Click OK to accept changes when exiting. 

NOTE:  All inactive (accounts, vendors etc) will be grayed on the search lists when all (Accounts, 
Vendors ETC) are listed. 
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Taxes and Deductions 
Adding New Taxes and Deductions 
All employee taxes, employee deductions, and company taxes must be set-up with the 
Taxes/Deduction window before they can be used within payroll.  EBMS allows a variety of rate 
calculations to accommodate the large number of different payroll taxes and deductions.  It is 
very important that these tax and deduction rates are properly set-up before any payroll is 
processed.  Contact an accountant or EBMS consultant if you need assistance in configuring your 
taxes or wish to add a complex deduction.  EBMS comes with multiple taxes already set-up that 
can be changed.  Go to Changing Tax/Deduction Rates for details. 

To add new taxes or deductions take the following steps: 

1. Go to Payroll > Taxes/Deductions and the following window will appear. 

 

2. Click on the New button and the following wizard will start. 
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3. Select the Tax Type or deduction type by choosing from the drop down list.  The drop 
down list can be opened by clicking on the down arrow to the right of the Tax Type 
field.  It is important to select the proper type because: 

• The wizard will ask appropriate questions based on this type. 

• Payroll register reports sort taxes and deductions in the order determined 
by this type. 

• This type determines the location within tax forms such as W2s. 

• Manual adjustments will be or not be allowed depending on the type. 

• Prevailing wage rates are calculated based on variables connected to this 
type. 

• If none of the types apply to the tax or deduction that you are entering, 
choose Other – other deduction.  Consult with your accountant or EBMS 
consultant before creating a new tax if you are unsure of which type to 
choose: 

4. Enter a detailed description explaining the tax or deductions.  The description will default to the tax type 
description, but can be easily changed. 

5. Select Tax/Deduction type by clicking on option button with a mouse.  Review the Tax 
Links for details on creating tax links.  Click the Next button and the following window 
will appear: 
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6. Select the How is this tax calculated? option by clicking on the appropriate option with 
your mouse or pressing ALT + underlined letter on the keyboard.  The options available 
are: 

• Tax table is used for taxes such as Federal Withholding Tax and some 
state taxes that used graduated tax rates. 

• Flat Percent Rate option is used for taxes that calculate the deduction 
based on a certain percentage of gross wages.  Withholding Taxes such as 
Social Security tax, unemployment taxes, and many state and local taxes 
use this method as well as many common employee deductions. 

• The Flat dollar amount option should be used when a set dollar amount is 
required to be deducted-such as OPT withholding tax. 

• If Manual tax is selected, the user will be prompted to enter the tax or 
deduction amount each time the timecard is processed.  This option is 
convenient when the deduction is not standard. 

• The Benefit Adjustment option is used when a benefit is given to an 
employee and the employee is obligated to pay tax on the value of the 
benefit.  This adjustment is not withheld from or added to the paycheck but 
is added to the gross pay when other taxes are calculated.  This adjustment 
is sometimes called a gross-up.  See Fringe Benefits and Benefit 
Adjustments  section for more details. 
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7. Enter the Liability G/L account that you wish to accrue this tax or deduction.  All taxes 
and deductions should be accrued in a general ledger liability account and be 
reconciled on a regular basis to assure that the total withheld equals the total paid to the 
tax or benefit vendor.  An account must have a classification of Payroll Tax/Deduction 
to be listed as an available account.  Click Next to continue. 

8. The next wizard page depends on How the tax is calculated setting.  Move to the 
appropriate section, skipping the settings that do not apply.  If deduction is set as a 
Manual Tax or Benefit Adjustments deduction, the rate and pretax pages (the next 2 
pages) do not apply. 

Tax table 

 

1) Withholding Allowance – Enter the exemption allowance for the new tax or 
deduction.  This is important for taxes such as Federal Withholding Tax as well 
as any other tax that gives a deduction based on the number of exemptions.  
Keep this field blank if there is no withholding allowance. 

2) The Tax Frequency identifies the tax period that the table is based upon.  For 
example, if the Tax Frequency is annual and the timecard being processes is 
weekly, the rates would be divisible by 52.  If the Tax Frequency equals weekly 
and a BI-weekly timecard is processed, the rates are multiplied by 2. 

3) The Up To, Base, and Percentage columns are used to enter a graduated tax 
table.  The Up To identifies the range, The Base the base dollar amount, and 
the Percentage the additional percentage amount.  In the above example, 
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annual wages up to $8,000 are not taxed. Wages over $8,000 and up to 
$22,900 are taxed at 10%. If your annual wages are exactly $22,900, then 
$14,900 ($22,900 - $8,000) will be taxed at 10%, which is $1,490. This is the 
correct base for the next tier.   If the annual gross wages is $75,00, the tax = 
(75,000 – 68,040) * 15% + 1490.  The Base = Maximum tax for previous tier, 
including the base for that tier. 

 

Flat Percent Rate 

 

b. Flat Dollar Amount dialog is similar to the Flat Percent Rate dialog. 

c. Manual and Benefit Adjustment deductions ignore the rate page since rates are 
entered manually on the timecard. 

Click the Next button and the following window will appear: 
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9. Set the appropriate Minimums and Maximums for the tax.  Select the first options 
within the Minimum and Maximum option boxes if the tax or deductions should be 
deducted on all pay. 

a. If the pay is not to be deducted on the first part of the pay select the second option 
and enter the gross pay amount that must be earned before tax is deducted. 

b. If there are limits to the amount that is to be deducted from the employee’s pay then 
set the appropriate option.  Set to the second option if the limit is wage based or set 
the third option if limit is tax based. 

Click the Next button and the following window will appear: 
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10. Set the first option if the tax or deduction is not pretax or set the second option if tax is 
pretax.  If the second option is set, (Pretax) the deduction will be deducted from the 
gross wages before other (non-pretax) taxes and deductions are processed.  This 
option is commonly used for medical benefits, which does not require the employee to 
pay taxes on the benefits that are deducted from his/her pay.  If the Pretax option is 
enabled, the following page will appear when Next is clicked. 
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a. You must list all taxes that are calculated after the pretax deduction is calculated.  
For example, if a health benefit deduction can be pretax for Social Security, 
Medicare and Federal Withholding taxes, then list FWT, FICA, and MED tax codes 
in the pretax list.  To add taxes to the pretax list, click on a blank line in the list, click 
on the lookup button, and select the appropriate taxes.  Click Next when  list is 
complete. 
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11. Enter the Deduction or Tax ID.  This code is required to be unique for a specific tax or 
deduction.  This ID is used throughout the entire accounting system for all transactions 
associated with this tax or deduction.   The Tax ID for a state withholding tax should be 
labeled with the state’s 2 character abbreviation.  For example, label the New Jersey 
withholding tax with an ID as NJ.   See the Printing W-2 Forms section for specific 
reasons for this requirement. 

12.  Click Finish to create new tax or deduction or Cancel to abort. 
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Setting Up Company Taxes 
If you need to change company taxes, click on the Company Taxes tab of the employee window.  
Most company taxes are globally setup; to setup company taxes globally go to Payroll > Options 
> Employee Folders and clicking Edit Defaults.  To setup a company tax or deduction for a 
specific employee, follow the steps listed below.  The steps to edit or add a company tax are very 
similar to adding an employee withholding tax. 

 

Add Tax and Properties Button 

Click on the Properties button to edit any existing tax information, or click on the Add Tax button 
to add taxes to the list.  The following window will appear if either button is clicked. 
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Tax 

Adding 

To add a company tax or deduction, a valid tax must be selected from the tax list.  To 
select a tax, click on the lookup button to the right of the tax field and select a valid tax.  
To create a new tax, click on the New button on the tax list, or go to Payroll > 
Taxes/Deductions.  Review the Adding Taxes and Deductions section for more details 
on entering or editing taxes or deductions.  EBMS contains many of the common taxes, 
but verify that the correct rates are entered for each tax before you process any payroll. 

Changing 

When editing tax Properties you cannot change the Tax identification code.  To change 
the tax ID, the original tax must be made inactive and the new tax line added. 

The Active switch must be ON to deduct from paycheck or OFF if you do not wish to deduct the 
tax or deduction.  A tax cannot be deleted but should be made inactive if no additional tax is to be 
deducted.  Any tax or deduction that has been deducted in the past cannot be deleted but must 
be made inactive. 

The Extra Deduction Formula is used to add additional tax to the standard rate.  This formula 
should be set to (none) or Equal to for all company taxes except in very rare occasions. 
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Set the Expense G/L Code to a general ledger overhead account to record the expense of this 
tax.  Since employee taxes are withheld from the employee’s check they are not recorded as an 
expense to the company, but company taxes are paid by the employer and must be recorded 
within an expense general ledger account.  Click on the lookup button to view the available 
general ledger accounts.  The tax expense codes should be located within the expense folder of 
the ledger. 

Click Ok to save changes. 

Repeat the steps listed above for each tax that you wish to add or edit. 

View Year History 

Select the correct year tab to view annual tax or deduction history. 
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Changing Taxes and Deductions 
To view tax history, edit or update a tax or deduction rate, or make other adjustments to the tax 
file go to Payroll > Taxes/Deductions and the following window will appear: 

 

• Select the Tax ID that you wish to view or edit by entering the Tax ID or clicking on the 
lookup button to select from the tax list.  Note that you can also page through the taxes 
by using the page up and page down buttons on top of the window or by pressing Ctrl + 
Page Up or Page Down on the keyboard.  To change the Tax ID code, right click and 
select Change ID on the context menu.  This can be a lengthy process so use this 
feature sparingly. 

• The Description can be changed anytime and should briefly describe the tax or 
deduction. 

• To create or change a tax Link, review the Tax Links section of this manual. 

• Change the Type and Liability G/L Account cautiously since the change could have an 
adverse effect on the general ledger or on the payroll process. 

• To change Minimum amounts, Maximum limits, or rate types, click on the appropriate 
field drop down list by clicking on the down arrow button.  Also enter the appropriate 
values in the Minimum and Maximum fields if they are activated.  The tax rate can only 
be set in this window if the tax or deduction is based on a flat rate. 
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• Click on the Taxed After button to view all the taxes and deductions that are deducted 
before the current tax is calculated.  This feature lets the user view the pre-taxes in a 
reverse manner from the way they are entered in the pretax wizard.  For example, if a 
medical deduction has FICA, MED, and FWT taxes listed as pretax within the medical 
deduction record then if the FICA tax record is viewed the medical deduction would be 
listed in the Taxed After list.  This list can be viewed but cannot be edited.  Depending 
on the type of deduction being viewed some additional tabs such as Links, Pre-Tax, and 
Rates tabs may be present.  For details on these tabs review the Adding new Taxes and 
Deductions for details on how to enter pre-taxes and rate tables. 

Click Ok to save changes and exit the tax and deduction window. 
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Removing an Unused Tax Entry  
Highlight the desired Tax ID and click on the Delete button to remove a tax entry that has not 
been used.  A tax or deduction cannot be deleted but should be made inactive if any tax has been 
withheld.   This limitation is required so the employee history is not lost.   Complete the following 
steps to configure a tax or deduction as inactive: 

1. Click on the Employee Taxes tab of an employee as shown below: 

 

2. Click on the Properties button and click the Active option OFF as shown below: 
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3. Click on the OK button to return to the tax list. 

4. Click the Hide inactive taxes option ON if you wish to remove the inactive taxes from the 
list.     
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Viewing Tax and Deduction History 
As soon as a deduction has been processed on a timecard and posted the general ledger, a 
history year tab will appear on the tax or deduction screen.  These year tabs are similar to the 
tabs found on the employee window, customer window, general ledger window, etc.  To view the 
information for any calendar year, click on the appropriate history year tab.    

 

 

The history year tab consists of three columns: 

• Tax 

This amount is the total that has been withheld from all employees. 

• Taxable Gross 

Amount reflects the total wage amount that was subject to the tax or deduction. 

• Total Gross 

The Amount reflects the total payroll gross including both the taxable and non-taxable 
totals. 
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To view the source detail for the Tax or the Total Gross columns, right click on the total to view 
and select Drill down from the context menu.  From the details list, select the employee and pay 
date to view and click Source to view the timecard from which the deductions were withheld. 

Click OK to exit the Tax/Deduction window. 
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Tax Links 
EBMS uses links to connect taxes that are the same deduction, but are different rates, based on 
employee information.  Federal Withholding Tax (FWT) is a prime example.  There are two 
different rate tables that must be used based on an employee’s marital status.  To accomplish 
this the rate tables are linked together using a Tax Link.  All employees can have the FWT tax 
listed in their employee tax tab, but based on the employee’s marital status setting, the FWT tax 
links with either the withholding tax rate table for married employees (FWT-M) or the rate table for 
singles (FWT-S). 

To view or edit a tax link take the following steps: 

1. Go to Payroll > Taxes/Deductions.  Select the appropriate tax link and click on the 
Links tab.  Note that if the Link option is checked on the General tab, a Links tab 
appears. 

 

2. In the Tax ID column, list the tax ID rate that should be used if the Condition is 
TRUE.  If the Condition is not true, the system will check the next line.  If none of the 
conditions are true the system will not deduct the tax. 

3. The Condition column must contain a dBase expression that must be evaluated as 
TRUE for the tax rate of that line to be used.  The dBase expressions used in this 
window are similar to the dBase expressions used within the Message tabs and 
Advanced Queries.  Contact an EBMS consultant for information on this advanced 
tax feature. 
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Click OK to save link information. 
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Work Codes 
Work Codes 
Work codes are an important component of the EBMS Payroll System.   A work code is required 
to identify the work category for each detail line.   The payroll expense general ledger account is 
identified by the work code.  The work code is a useful management tool for analyzing and 
managing payroll costs.  The payroll rates are associated with the work code when processing 
piecework pay and prevailing wages.  Review the Processing Piecework Pay and Prevailing 
Wages sections for more details.  The work code can be associated with an employee and pay 
type to conveniently default the code within the timecard. Work codes must be setup before any 
payroll is processed because a work code entry is required on each time card.  To enter new 
work codes, edit existing work codes, or to view work code history, take the following steps: 

1. Go to Payroll > Work Codes and the following window will appear: 

 

• To open the Work Code you wish to edit or view, click on the lookup button to the 
right of the work code field and select the desired work code. 

• The General Ledger Account identifies the expense or cost of sales general 
ledger account into which the payroll expenses are posted for this work code.  It is 
possible to direct multiple work codes into a single general ledger account to create 
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detailed work code history  without using a large number of different general ledger 
wage accounts. 

• The Description of the work code is used in search lists or reports to further describe 
the work code. 

• Workman’s Compensation Classification: This setting is used to generate 
workman’s compensation reports based on the employee’s work class that is 
identified by the work code.  If employees are grouped within the Workman’s Comp 
classifications rather than an employee having multiple classes then set the 
Workman’s Comp. Classification to (Use Employee Class).  Review the 
Workman's Compensation section for more details. 

• The Wage Type options depend on the available payroll modules and include 
Standard, Piecework (if piecework is enabled in the Payroll > Options > Settings 
tab) and Prevailing Wage (if prevailing wage is enabled in the Payroll > Options > 
Settings tab).  Normally this setting is set to Standard. 

• The Note field can be used to further explain the work code or to record details as 
needed. 

2. To create a new work code, click the New button and enter the information described 
above. 

3. Click Delete to delete the current work code.  A work code can not be deleted if wage 
history has been posted to the year pages. 

4. The Print button works like other print buttons and can have reports linked to it to select 
or reports can be added by selecting Add Report.  Review the Reports section for more 
details. 

If any wages history have been posted using the current work code, the history will show on the 
year history pages shown below: 
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The columns Pay and Hours list the gross pay and total hours posted to that work code for the 
corresponding months. To view the detail, drill down on any month by right clicking on a total and 
selecting Drill Down on the context menu.  It is also possible to drill down by double-clicking on 
the total with a mouse.   The drill down list will open as shown below. 
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To locate the source of the detailed transactions, highlight the desired line and click Source. 

To return to work code history click on the Close button. 

To save any changes to the work code screen click OK. 
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Processing Payroll 
Pay Periods 
The first thing that is needed to process payroll is to establish Pay Periods.  Pay periods are an 
important part of organizing payroll within EBMS.  A pay period consists of both the pay period’s 
ending date and the pay date.  The pay period ending date is the last day of the pay period while 
the pay date is the day that the paychecks are printed. 

EXAMPLE:  If the last day of the pay week is on Saturday and the paychecks are printed on the 
following Wednesday, the ending pay date for each pay period would be Saturday’s date and the 
pay date would be the following Wednesday’s date.   

Unlike the checks within accounts payable where the checks can be processed with any date 
within the fiscal year, the paychecks must be dated with the pay period’s pay date.  A pay period 
MUST be created before any timecards can be entered. 
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Open New Pay Period 
EBMS allows many payroll periods to be opened at the same time.  Only one payroll period can 
be active at one time, however.  To choose which one is currently active, and therefore is the 
default for timecard entry, take the following steps: 

1. Go to Payroll > Set Pay Period, and the following window will appear: 

 

2. If the desired pay period has already been created, highlight the pay period and click the 
Set Active button.  Otherwise, click the New button to create a new pay period.  The 
following dialog will appear if you click New. 

 

3. Enter a new Pay Period date.  This date must be unique.  This is the ending date of the 
pay period.  If you wish to run two payrolls within the same week for bonus pay purposes 
or some other reason, the pay period date must be two different dates within the same 
week. 

4. Enter the Pay Date that the paychecks will be printed.  If you print a paycheck or group of 
paychecks before the pay date, which is possible, the checks will be post dated with this 
date. 

Copying Timecards from Previous Pay Periods  

To Copy Timecards from Previous Pay Period click on the check box and the dialog will 
expand with the following fields: 
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• Set the Previous Pay Period from which the timecards are to be copied. 

• Check the Hourly check box to copy all timecards except for salaried employees or 
select  Salary to copy timecards of salaried employees.  To copy all the timecards, click 
both check boxes. 

• To only copy the timecards from a range of employees click the Copy only these 
Employees check box and enter the range of employees. 

Click the OK button to create the new pay period or to save the new active setting or click 
Cancel to abort any changes. 
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Processing Tips 
Paying employee tips must be processed in a unique manner because of tax reporting 
requirements.  All tips must be identified within a timecard with a pay type classified either as a 
Take Home Tip or an Employer Paid Tip.  Complete the following steps to create a pay type for 
tips payments: 

1. Go to Payroll > Options > Pay Types tab and click on the Add button to create a new 
pay type. 

 

2. Enter a pay type Description that describes the tip pay.   For example, use the EP-TIP 
description for Employer paid tip and/or TH-TIP for take home tips.     

3. The Base should be set to the Dollar option. 

4. The Type option should be set to Employer Paid Tips if the tip is included within the 
employees’ paycheck.  The Take Home Tips option should be used if the cash tips were 
given to the employee but must be added to the gross pay for tax calculations.   Create 
both pay types if employees are paid using both methods. 

Click on the OK button to save changes to the pay type. Review the Payroll > Processing Payroll 
> Entering Employee Timecard Information section for details on entering pay into the timecard. 
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Entering Timecards 
The timecard window is the main window used to enter employee’s time.  Hourly time, daily 
hours, piecework, commissions, tips and other types of pay are all entered into this window.  An 
employee can only have one timecard per pay period.  This screen can also be used to view 
processed timecards and the taxes withheld from the wages.  A pay period must be established 
before any timecards can be entered. 

To enter employee hours into timecards take the following steps: 

1. Go to Payroll > Time Card Entry and the following window will appear: 

 

2. Enter an Employee ID or click on the lookup button to the right of the field and select 
from the employee list. 

3. Select the Pay Period from the list of open pay periods by clicking on the down arrow.  
Note that multiple open pay periods can be established at one time. 

4. The Pay Frequency field identifies this timecard as weekly, Bi-weekly, or otherwise.  The 
Pay Frequency field is copied from the Pay Frequency field within the employee window.  
Unless the employee’s pay frequency changes on a regular basis, set the frequency field 
within the employee window under the Payroll > Employees > Pay tab. 

5. An unlimited number of detail lines can be entered within a timecard.  If an employee is 
involved in different work areas within the same day, the multiple work codes must be 
entered on multiple lines.  Each day’s work should be entered on separate detail lines.  
The window will scroll to accommodate as many lines as necessary. 

a. Enter the Date the employee worked.  A separate line should be used for each day in 
which an employee worked.  The expense of the payroll detail line will be posted to 
the general ledger month in which the detail occurred.  For example, if most of the 
payroll occurred within the last month, but the paycheck was printed this month, the 
expense would be posted to the month in which the expense occurred, rather than on 
the date the employee was paid. 
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b. Enter the Pay Type, i.e. regular, overtime, etc.  These pay types are determined 
within the Payroll > Options window.  Go to Payroll > Options > Pay Types.  The 
pay type on the first line will default to the pay type that is specified within payroll 
options (Payroll > Options > Settings – Default Pay Type field).  The pay type on 
all other lines will copy from the previous line.  The pay type determines the pay rate 
unless a piecework or prevailing wage code is used.  It also identifies the entry format 
on the wage that is being entered.  For example, if the Pay Type is Overtime (hour 
based) the system will prompt for the number of hours but if the Pay Type is 
Commission (dollar based) the system would ignore the hour column.  Go to Payroll 
> Employees > Pay tab to set the employee’s pay type rates. 

c. The Work Code identifies the type of work the employee was involved in.  The 
general ledger account is set based on the work code.  Review the Work Codes > 
Work Codes section for more details on work codes.  This field will default to the pay 
type work code set in the employee pay tab key (Payroll > Employees > Pay tab 
key – Pay Rates table – Default Work Code).  If piecework or prevailing wage work 
codes are used the rate is derived from the work code. 

d. Enter the Hours worked.  If the Pay Type is dollar based this field will be ignored.  If 
a piecework work code is used this column identifies the number of piecework units 
being processed. 

e. The Rate will be copied from the Payroll > Employee > Pay tab – Pay Rates table.  
This rate can be changed on a per line basis without any problem.  For example if 
you wish to increase the hourly rate for a detail line, change the Rate value to the 
desired amount.  Note that if the Pay Type is dollar based the rate column will be 
irrelevant. 

f. The Pay will be calculated by multiplying the hours times the rate if the pay type is 
hour based or of piecework type.  This field will be entered directly if the pay type is 
dollar based. 

g. The G/L Account identifies the account that the wage expense is posted to within 
general ledger.  This code is defaulted by the work code.  This column normally does 
not need to be changed. 

Repeat the steps above for each detail line.  Enter a new detail line if either the date, pay type, or 
work code are different from the line before. 

Calculating Overtime 

If an employee worked ten (10) hours in one day but should be receiving overtime on the last 2 
hours you are required to:  

1. Enter one line with a regular pay type and 8 hours. 

2. Enter a second line with a pay type of Overtime and a quantity of 2 hours. 

Both lines would contain the same date and work code.  If an employee is working at two 
or more different projects in the same day, a detail line must be entered for each work 
code containing the same date. 

Overtime can be calculated by EBMS by selecting Calculate Overtime from the timecard’s 
Process menu.  Review the Calculating Overtime section for more details on this automated 
process. 
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View Options 

By clicking on the View menu on the timecard screen you can choose from a number of view 
options listed below. 

• Click on the Employee Account menu option to quickly view the employee information 
screen. 

• View Taxes option allows the user to view the total taxes that will be withheld from the 
paycheck as well as company taxes.  You must calculate taxes prior to viewing or the list 
will be blank.  Go to Timecard menu > Process > Calculate Taxes option to calculate 
taxes.  Note that taxes and deductions can be calculated in a batch basis within the 
Employee Payment window. 

• Advanced Options window is used to view or change advanced options copied from the 
employee screen such as payroll payable.  To permanently change these codes within an 
employee go to Payroll > Employee > Advanced tab. 

• The Daily Hours option allows the user to view the pay type totals or the daily hour 
detail.  If the Daily Hours are not checked, the pay type summary totals will show both 
total hours and total gross for each pay type.  If the Daily Hours option is checked (this 
can be done by selecting Daily Hours on the menu), the Daily Hours are shown instead of 
the Pay Type Totals. 

Review the Daily Hours section for details in entering and processing daily hours.  The 
Daily Hours menu option is an option, which is checked when it is ON or unchecked 
when the status is OFF. 

• Select the Memo option to enter or edit a memo or note to add to the current timecard.  
This can be used to enter miscellaneous notes about this employee within the current 
pay period. 

• Click Details to hide the timecard detail section and to view more timecard detail lines.  
This convenient feature enables the user to see more timecard detail lines 
simultaneously.  The Details selection is a switch option similar to the Daily Hours option. 

These View options are optional during Timecard Entry. 

Summary Totals 

Located at the bottom of the timecard are varieties of summary totals: 

• The Workweeks amount is calculated at the time that taxes are calculated and reflect the 
total workweeks for the current period.  The Workweeks field is the only total that can be 
changed by the user.  Do not change this field unless you are familiar with workweeks.  
Review the Processing Workweeks section for more details. 

• Makeup Pay is automatically calculated to ensure that employees meet minimum wage 
requirements.  Review the Minimum Wage and Makeup Pay section for further 
description of makeup pay or details to disable the feature. 

• Total Hours for the current timecard. 

• Total Gross Pay for the current Pay Period.  Gross pay may include benefit adjustments 
and take home tips, which are not paid to the employee via a paycheck. 
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• Total Deductions is the total withholding taxes and deductions.  To view a detailed list of 
this total, select View > Taxes from the timecard menu. 

• Take Home Tips total identifies the cash paid tips that are added to the gross pay but 
subtracted from paycheck since they were paid by cash.  Review the Payroll > 
Processing Payroll > Processing Tips section. 

• Net Pay amount is the total amount of the paycheck. 

Net Pay = Gross Pay – Deductions – Take Home Tips. 

Saving a Timecard 

Save the timecard by selecting the Save option within the timecard’s File menu or by pressing 
the Ctrl + S on the keyboard.  All processes can be accomplished in a batch manner within the 
Employee Payment window. 

Creating Another New Timecard 

To create another new timecard select File > New within the timecard menu or press Ctrl + N. 

Exit the Timecard Window 

To exit the timecard window select File > Close. 
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Reimbursements 
Employee reimbursements can be added to an employee’s check without altering the employee’s 
tax liability. For example, an employer may need to reimburse the employee for travel expenses 
or other company incurred costs that are not taxable.  These reimbursements should be added to 
the EBMS payroll system using a reimbursement pay type.  Contact your accountant for 
guidelines regarding reimbursements.  Complete the following steps to add reimbursements to an 
employee’s paycheck: 

1. Create a reimbursement pay type if one does not already exist.  Go to Payroll >Options 
>Pay Types tab.  Click on the Add button to create a new pay type. 

 

a. Enter a reimbursement Description such as Reimburse or Mileage to be more 
descriptive. 

b. Enter the Base type as Dollar. 

c. Set the Type option as Reimbursement. 

Save and exit. 

2. Enter the pay type into the employee’s pay rate list.  Go to the Payroll >Employees > 
Pay tab.  Review the Payroll > Employees > Changing Employee Information section of 
this manual for more details. 

3. Enter an additional detail line within the employee’s timecard with a pay type as 
reimbursement pay (whatever the pay type description) and enter the reimbursement 
amount in the pay column.   

NOTE: Reimbursement pay will not change the taxable gross amounts for any taxes.  It will affect 
the gross pay totals on the employee’s history tabs. 
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Calculating Overtime 
Overtime can be calculated by EBMS automatically by completing the following steps: 

1. Open an employee’s timecard. 

2. Select Process > Calculate Overtime from the timecard’s menu.   

 

1. Set the Regular Pay Type to the pay type used for regular pay. 

2. Set the Overtime Pay Type to the pay type used for overtime pay. 

Overtime can be calculated by the week (over 40 hours) or by the day (over 8 hours) 
depending on the companies overtime payment policy.   Set the appropriate option. 

Review the Calculating Overtime Piecework Pay section of piecework pay is included in the 
timecard. 

Identify the overtime threshold amounts and click the OK button. 

NOTE: The user can manually alter the regular and overtime pay types after this utility has been 
completed. 
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Printing Pay Checks 
When timecards have been entered for all employees and it is time to calculate and print payroll 
checks, take the following steps: 

1. Go to Payroll > Employee Payments and the following window will appear: 

 

2. Click All to list all the unpaid timecards or click Pay Period to only show the unprocessed 
timecards within a specific pay period.  The latter is normally the selection chosen since 
paychecks are based on a single pay period. 

3. Click the switch in front of View All to show all the timecards. 

4. Make sure the proper Bank Account is selected.  It can be changed using the drop down 
box to the right of the Bank Account Field. 

5. The Pay Date is the date printed on the paycheck and is the same for all paychecks 
within a pay period.  The Pay Date is set when the Pay Period is created.  EBMS allows 
the user to generate a paycheck for an employee before all other timecards are entered 
but the check date for both the employee that was paid early and the other employees is 
the same.  Review the Open New Pay Period section for more details. 

6. To select all the timecards for payment hit the Select All button at the bottom of the 
window.  To select each employee timecard individually, click on the timecard with a 
mouse, which will put a checkmark in the first, or Pay column. 

7. The Payment Method column determines if employee payment processing will generate 
a paycheck or a direct deposit notice for the employee.  This column can be ignored if 
payroll is not processed using the direct deposit option.   Review the Payroll > Processing 
Payroll > Direct Deposits > Employee Configuration for more details on ACH direct 
deposit processing.  

8. Processing and printing paychecks consists of two steps: 
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a. Calculating Taxes and Deductions - This step will calculate the taxes and deductions 
for all the timecards that have been selected.  Changes to the timecard can be made 
after this step is completed but taxes and deductions must be recalculated after any 
changes are made.   

1) The Calculate Taxes (Typical) option should be used in a normal payroll 
process.  Click on the Process button and select Calculate Taxes (Typical) as 
shown below: 

 

Only use the Calculate Taxes (Advanced) when doing a special payroll process 
such as a separate bonus paycheck.   Review the Payroll > Processing Payroll - 
Advanced > Separate Bonus Pay Periods for more details regarding the 
Calculate Taxes (Advanced) function. 

2) Taxes can also be calculated on an individual basis directly within the timecard 
by selecting Process > Calculate taxes from the timecard menu. 

To view the taxes and deductions that will be withheld from the paycheck, take the 
following steps: 

a. Open the timecard you wish to view by highlighting the timecard and clicking the 
Timecard button. 

b. Select the View > Taxes selection from the timecard menu. 

c. Use the up and down cursor keys on the keyboard to scroll list.  Be careful not to 
change the taxes inadvertently. 

d. Click OK on tax list to close window.  Select File > Close from the timecard 
menu to close timecard window. 

3. Process Checks - Click on the Process Checks option of the Process button menu 
again after all taxes have been calculated.  The following dialog will only appear if the 
Payment Method setting for any employee is set to Direct Deposit: 
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4. Click on the Print Checks option if the dialog shown above appears.    Review the 
Processing Direct Deposit Pay section for more details on processing direct deposits. 

 

a. Verify the First Check No and click print to generate paychecks.  The user will be 
prompted to verify that the first check printed properly and again when all checks 
have printed.  Do not click Yes to confirm that all checks have printed correctly until 
the paychecks have all successfully printed. 

9. If you click Yes all the timecards will be processed and the general ledger transactions 
will be created.  If the checks did not print properly click No and a Check Confirmation 
list will appear: 
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a. Remove check marks in the Printed column for all paychecks that did NOT print 
properly by double-clicking on the appropriate check.  All paychecks that have a 
check mark in the printed column will be processed and the timecards will be marked 
paid.  By removing the check mark, the timecard will not be marked paid and 
transactions will not be made.  To reprint paychecks return to Employee Payment 
screen and start over with step one. 

Click OK when only the checks that printed properly are checked.  Click the Cancel 
button to cancel the entire check run. 

Note: All payroll transactions should be posted before processing payroll. The user will 
be prompted during the process step to post transactions. Employee payment and tax 
history is updated during the post procedure.    
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Viewing Pay Period Information 
To view pay period information from any past pay period, including information from past years, 
go to Payroll > Pay Periods and the following window will appear: 

 

The pay periods are grouped by a calendar year.  Click on the year tab you wish to view.  The 
Pay Period ending date and the Pay Date are listed as well as the status of the pay period and 
the number of timecards entered within each period.  If the payroll period has been closed, a 
checkmark will appear in the Closed column. 

• Click New to establish a new pay period to be established.  See Open New Pay Period 
section for details on creating a new pay period. 

• Click Delete to delete the selected pay period.  Note that a pay period cannot be deleted 
if there are timecards associated with it. 

• Click Close Period, which appears when an open pay period is selected, if you wish to 
close the selected pay period.  A pay period cannot be closed if there are open timecards 
associated with it.  See the Closing Pay Periods section for details on closing pay 
periods. 

• Click Reopen, which appears only when a closed pay period is selected, to reopen a pay 
period that has been closed.  This allows entries or changes to be made to the related 
timecards.  Note that a paycheck cannot be voided unless the pay period in which the 
timecard was established is open. 

• Click Timecards to display a list of all the timecards within the selected pay period.  The 
timecard and its details can be viewed by highlighting it and clicking the Timecards 
button. 

Click Close Window to exit the pay period window. 
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Closing Payroll Periods 
To close a pay period that is completed and paid, the following steps should be taken.  This step 
can only be done if paychecks have been printed for all the timecards.  A pay period should not 
be closed until all employee timecards have been entered, paid, and verified.  You cannot enter 
any additional timecards in a period that has been closed without reopening it.  Review the Pay 
Periods section for more details on reopening a pay period. 

Go to Payroll > Close Pay Period, the following window will appear: 

 

Select the pay period to close and click the Close button. 
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Direct Deposits 
Bank Account Settings 
EMBS Payroll module will accommodate the creation of an ACH Transactions file that can be 
uploaded to the user’s bank for the processing of Direct Deposit Payroll transactions.    Direct 
Deposit means automatically depositing your employees' net payroll amounts into the employees' 
bank accounts. Your employees will no longer have to cash checks to get paid.   

The user must establish internet/on-line services with any bank(s) to which you will submit an 
ACH Transactions file before the direct deposit feature can be put into operation.  Speak with 
the bank’s customer service representative who handles corporate or business internet/on-line 
services to determine if direct deposit capabilities are available.  Direct deposit transactions 
must be approved before implementing the service within EBMS.  There will be enrollment 
forms to complete and return to the bank so that they can set up the internet/on-line access for 
your company.  The bank’s approval time in implementing direct deposits must be considering 
when planning the timing of implementing this feature within EBMS. 

Complete the following steps to configure the bank account information within EBMS.      The 
user must enter the bank’s routing information for each company bank account used to transfer 
direct deposit transactions.   This account is normally the checking account used for payroll. 

1. Go to Expenses > Bank Accounts > General tab as shown below: 
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2. Enter or verify the bank account number within the Account Number entry.  As the 
source of funds for the direct deposit transactions, this should be the company’s 
payroll account number within the originating bank.  It is part of the MICR encoded 
numbers on pre-printed checks and pre-printed deposit slips.  It is the set of numbers 

that immediately precedes the On-US transit symbol (" "). 

3. Enter the Bank Name of the bank account.  It is recommended that the user consult 
with the bank to determine if there is a standard bank name that should be utilized for 
this entry. 

4. Enter the routing transit number of the originating bank in Routing Number.  As the 
origin of funds for the direct deposit transactions, this should be the bank’s unique 
identifying number within the Federal Reserve System.  It is part of the MICR encoded 
numbers on pre-printed checks and pre-printed deposit slips.  Use the nine digit 

number between the two transit symbols (" ") 

5. Enter the employer’s Origin ID and the Company Name.  The Origin ID is the 
identification code for the employer or sender.  This exact employer identification code 
is defined by the bank.   The bank may ask the company to use its tax identification 
number or EIN number.  The Company Name may also need to appear in the exact 
syntax the bank requires.  Because of a limit on the number of characters in this field, 
the bank may require an abbreviated copy of the company name.  Copy the Origin ID 
and Company Name directly from the direct deposit agreement from your bank or 
consult with your bank to get these exact values.    

6. Select a Direct Deposit Report.  A printed voucher must be printed and given to the 
employee as evidence of the ACH payments.  Click on the Select Report button to 
browse available reports. 

Review the Expenses > Bank Accounts > Changing Bank Account Information section for details 
on the other bank account entries.  Click on the OK button to save bank account information. 
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Employee Configuration 
EBMS allows the employer to pay all employees using direct deposit or only a portion of the 
employees.    The employee must supply the employer with the routing and bank account 
numbers of the account(s) that will receive the direct deposit payments.   The employee must 
alert his employer if their bank account is moved or closed.    

Complete the following steps to enter the employee’s bank account information: 

1. Open an employee record by selecting Payroll > Employees from the main EBMS 
menu.  Click on the Pay tab as shown below: 

 

2. Enable the Direct Deposit option which allows the user to edit the account list.  The 
Direct Deposit account list is located in the lower part of the Pay tab. 

Note: The ON setting also produces ACH Transactions for the direct deposit of the 
employee’s pay during payment processing.  Turning the switch OFF will inactivate 
the employee’s payment distribution and prevent the creation of ACH Transactions 
for direct deposit. 

3. Enter the employee’s bank Account Number.  This code identifies the account into 
which the employee wishes to have his pay deposited.  This should be the employee’s 
unique account number within the destination bank.  It is part of the MICR encoded 
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numbers on the employee’s personal pre-printed checks and pre-printed deposit slips. 

.  It is the set of numbers that immediately precedes the On-US transit symbol (" "). 

 

4. Enter the financial institution’s Routing Number.  This code should be the designation 
bank’s unique identifying number within the Federal Reserve System.   It is part of the 
MICR encoded numbers on pre-printed checks and pre-printed deposit slips.  Use the 

nine digit number between the two transit symbols (" ") 

5. Enter a Description of the designation bank account.  This entry will appear on the 
employee’s printed voucher that is generated from EBMS. 

6. Select the Account Type.  Direct Deposits can be made to Checking or Savings 
accounts only. 

7. The Calculation option specifies the method used to compute the amount to assign to 
the deposit transaction.  Select an option from the list below: 

• Select the Remaining Balance option if the remainder of the pay amount is to be 
deposited into this account.  This option will claim the balance of an employee’s net 
pay if the direct deposit is posted to multiple accounts. One account within the direct 
deposit account list must contain this option. 

• The ____% of net pay option and the Up to $____ option will deposit a portion of 
the pay to the bank account.   The balance of the pay will be deposited into the 
account that contains the Remaining Balance option.   This option can be used 
only if multiple accounts are entered in the direct deposit account list.    

Note that the ___% of net pay value is always calculated from the timecards net pay 
even if the employee’s pay is deposited to 3 or more accounts. 

The order of records sets the preference by which the employee’s net pay is divided up.  
Amounts calculated for each ACH Transaction are deducted from the employee’s net pay in 
succession until the last of the available balance of net pay is allocated to a payment distribution 
record.  The exception to this rule is the ‘Remaining Balance’ distribution record: Regardless of its 
position, the ‘Remaining Balance’ record will have lowest priority.   

There is a no limit on the number of payment distribution records that may be entered for a single 
employee.  The accounts can be located within multiple financial institutions and can be a 
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combination of checking and savings accounts.  EBMS will not permit the direct deposit settings 
be saved unless at least one of the calculation methods has been set to Remaining Balance.   

Repeat the steps for each employee that is paid using the ACH direct deposit method. 
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Processing Direct Deposit Pay 
It is imperative that direct deposit parameters have been entered in your company bank account 
record prior to creating ACH Transactions.    Review the Direct Deposit > Bank Account Settings 
section for details on entering the payroll bank account settings.   Employees must also be 
configured for direct deposit before continuing with this section.  Review the Direct Deposit > 
Employee Configuration section for more details. 

The steps required to process employee payments using the ACH direct deposit method is very 
similar to printing pay checks.     Complete the following steps to process employee payments: 

1. Go to Payroll > Employee Payments to open the following dialog: 

 

2. Click the Pay Period option and select the current Pay Period. 

3. Click the switch in front of View All to show all the timecards. 

4. Make sure the proper Bank Account is selected. 

5. The Pay Date is the date printed on the paycheck and is the same for all paychecks 
within a pay period.  The Pay Date is set when the Pay Period is created.  EBMS allows 
the user to generate a paycheck for an employee before all other timecards are entered 
but the check date for both the employee that was paid early and the other employees is 
the same.  Review the Open New Pay Period section for more details. 

6. To select all the timecards for payment hit the Select All button at the bottom of the 
window.  To select each employee timecard individually, click on the timecard with a 
mouse, which will put a checkmark in the first, or Pay column. 

7. Review the Payment Method column.   This setting determines if employee payment 
processing will generate a paycheck or a direct deposit notice for the employee.  The 
Payment Method option will not include Direct Deposit as a payment option unless 
the Direct Deposits option is enabled within the employee record.   Go to Payroll > 
Employees > Pay tab to enable the direct deposit option for an employee.  
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8. Click on the Process button and select Calculate Taxes (Typical) to process taxes 
and deductions. This step will calculate the taxes and deductions for all the timecards 
that have been selected.  Review the Payroll > Processing Payroll - Advanced > 
Separate Bonus Pay Periods for more details regarding the Calculate Taxes 
(Advanced) option. 

9. Click on the Process button and select Process Checks and the following dialog will 
appear: 

 

10. Click on the Print Checks step to print pay checks.   This option will be disabled if all 
employees are paid using the direct deposit method.   Review the Printing Pay Checks 
section for more details printing pay checks. 

11. Click on the Process Direct Deposit option to print the following direct deposit 
vouchers: 



Payroll 

96 

 

The direct deposit vouchers can be printed on plain 8.5x11 paper.   Perforated paper can be 
purchased from Eagle Solutions if desired. 

12. The following dialog will appear after the vouchers are printed: 
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Viewing or Voiding Direct Deposits 
Direct deposit transactions will appear within the payroll checking account as shown below.   Go 
to Expenses > Bank Account Reconciliation from the EBMS menu and select the payroll bank 
account.     Click on the Checks tab to view the direct deposit transactions.    

 

The entire amount of the direct deposit is listed within the checking account as a single value.   
The Check Number will identify the direct deposit batch.       

Review the Expenses > Bank Accounts > Reconciling a Bank Account section within the main 
EBMS manual for more details on the account reconciliation dialog. 
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Benefit Pay 
Benefit Pay Overview 
EBMS includes many tools to calculate and manage a company’s payroll benefit pay such as 
vacation pay, holiday pay, sick pay, etc.   Benefit pay is often part of an employee’s benefit 
package and will vary on the payment plan of the employer.    The following section explains the 
steps to create hourly benefit pay for an employee.   Benefit pay can include a fixed number of 
days or hours per year such as holiday pay or may vary based on the employee’s employment 
history.   EBMS  allows the user to pay and manage the following benefit pay options: 

• Holiday pay is an optional company benefit to reimburse employees from the normal hours 
during a holiday.   This benefit pay applies only when the company is closed for a holiday but 
wishes to pay the employee anyway.  Review the Holiday Pay section for details on this 
benefit pay.   

• Vacation Pay may be very similar to holiday pay although additional management tools are 
needed to record the amount of vacation days available for each employee.  Review the 
Vacation Pay section for more details. 

• Sick Pay and Personal benefit pay is structured similar to vacation pay and can be managed 
similarly.  Review the Vacation Pay section for details. 

The benefit pay type should not be used to pay for 3rd party sick pay.  Contact an Eagle 
Solutions consultant for details on configuring EBMS for 3

rd
 party sick pay. 

• Fringe benefits and benefit adjustments is a benefit that employees or directors receive 
from their employment but which are not included in their salary or wages. They include such 
things as company cars, private medical insurance paid for by the employer and cheap or 
free loans. Review the Fringe Benefits and Benefit Adjustments section for more details. 

Benefit pay for a salaried employee – If a salaried employee receives benefit pay above the 
standard salary, the benefit pay types should be setup in the same manner as an hourly 
employee. Review the Salaried Pay > Entering Salaried Employee Information  section of this 
manual for details on recording benefit hours for salaried employees without adding pay to their 
salary 
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Holiday Pay 
Holiday pay is an optional company benefit to reimburse employees from the normal hours during 
a holiday.   This benefit pay applies only when the company is closed for a holiday but wishes to 
pay the employee anyway.  

Complete the following steps to setup holiday pay for employees: 

1. Go to the Payroll> Options> Pay Types tab. Highlight the holiday pay type and click on 
the properties button to view an existing pay type or click on the Add button to create a 
new pay type. 

 

2. Enter an easy-to-remember pay type Description for holiday pay such as Holiday. 

3. The Base should be set to Hour since holiday pay is based on an hourly rate.    

4. The Type option must be set to Benefit since it involves benefit pay.    This option 
instructs EBMS to track the total amount of hours and pay for a specific employee.    If 
the user does not wish to track hour history for holiday pay, the Type can be set to 
Standard and all benefit features will be disabled.  

5. The Reset Hours Available option should be set to At end of calendar year option. 

6. Disable the Carry unused hours to next year option since holiday hours are used on 
the holiday and cannot be accumulated into the next year. 

Click on the OK button to save changes to the pay type. 

7. Insert the holiday pay type into all the employee’s pay rate tables.  Go to Payroll > 
Options > Employee folders highlight the Employee root folder or subfolder, and click 
on the Edit Defaults button.  Open the Pay tab to view the standard pay rates as shown 
below: 
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Note:  To insert a holiday pay type into selected employees instead of all employees, replace 
the steps above by going directly into the employee record (Payroll > Employees) and click 
on the Pay tab 

8. Click on the Add Rate button if no holiday rate exists or highlight the holiday pay rate and 
click on the Properties button if the rate already exists. 
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9. Select the holiday Pay Type. 

10. The Work Code should reflect the benefit work code such as HOL (Holiday) or BEN 
(Benefit) that directs the cost to a payroll overhead expense account. 

11. The Active option should be enabled to make the pay rate active.  

12. Set the increment Condition to Never since the Increment settings are only used for 
benefit pay types that are limited such as vacation or sick days.   

13. Set the Rate Formula to Equal to so the pay rate equals the employee’s hourly rate.  
This setting can be set to an hourly amount if a fixed hourly rate is paid to the employee. 

14. The Increment Condition should be set to Never since holiday pay is not incremented 
year after year as some other benefit pay such as vacation pay.   

15. The number of holiday hours paid to the standard employee should be entered within the 
This Calendar Year field in the Hours Available section.   Keep the From Previous 
Years value at zero since holiday hours are not carried over from the previous year.  The 
hours for the This Calendar Year should = number of holidays * hours paid per holiday.  
Note that this value can be altered for individual employees if holiday hours are not 
consistent for all employees.  

16. Click on the OK button to save the pay type.   Filter down the pay type to all employees 
by right clicking on the pay type and selecting Filter Down from the context menu.  
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Enable both filter-down options to copy settings to all employees.  The filter down will 
copy the pay type and all the pay type settings to all employees in the folder or subfolder.  
Review the Change Defaults, Filter Down Data and Globally Change Data section for 
details on filtering down settings. 

Enter the Holiday Pay Type within the timecard to the holiday type whenever holiday pay 
is paid to the employee.  The work code entered in step 2 will default within the timecard.  
Review the Payroll > Processing Payroll > Entering Timecards  section for more details 
on entering timecards. 
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Vacation Pay 
Vacation pay is used to reimburse an employee for time spent on a vacation.   Vacation pay 
requires additional management tools to record the amount of vacation days available for each 
employee.  Complete the following steps to setup vacation pay: 

1. Go to Payroll -> Options -> Pay Types tab.  Highlight the vacation pay type and click on 
the properties button to view an existing pay type or click on the Add button to create a 
new pay type. 

 

a. Enter an easy to remember pay type Description such as "Vacation". 

b. The Base should be set to Hour since vacation pay is normally based on an hourly 
rate.    

c. The Type option must be set to Benefit since it involves benefit pay.    This option 
instructs EBMS to track the total amount of hours used and available for each 
employee. 

d. The Reset Hours Available option should be set to either: 

• At the end of calendar year if the vacation hours for all employees are reset 
at the end of the calendar year 

• At employee anniversary if the employee hours are based on the 
employee’s employment year and are reset at the end of the employee’s 
anniversary. 

NOTE:  The employee’s anniversary date is determined by the hire date found 
within the employee’s personal tab.  If the anniversary date needs to be different 
than the hire date because of part time status changes, place the original hire 
date in the employee note area and change the hire date to the desired 
anniversary date. 
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• Never is used if the user wishes to zero and change the vacation hours 
manually.  This option is not recommended unless a high level of user 
intervention is desired. 

e. Enable the Carry unused hours to next year option if the company policy allows the 
employee to accumulate vacation time from one year to the next.  Disable the option 
if vacation time is not transferred from one year to the next. 

Click on the OK button to save changes to the pay type. 

2. Insert the vacation pay type into all the employee’s pay rate tables.  Go to Payroll > 
Options > Employee Folder, highlight the Employee root folder or subfolder, and click 
on the Edit Defaults button.   Click on the Pay tab to view the standard pay rates as 
shown below: 

 

Note:  To insert a vacation pay type into selected employees instead of all employees, 
replace the steps above by going directly into the employee record (Payroll > Employees) 
and clicking on the Pay tab. 

3. Click on the Add Rate button if no vacation rate exists.  Highlight the vacation pay rate 
and click on the Properties button if the vacation rate already exists.  
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a. Select the vacation Pay Type that was created in step #1. 

b. The Work Code should reflect the benefit work code such as VAC (Vacation) or BEN 
(Benefit) that directs the cost to a payroll overhead expense account. 

c. The Active option should be enabled to allow the pay rate to be used within the 
employee’s timecard. 

d. Set the Rate Formula to Equal to so the vacation pay rate equals the employee’s 
hourly rate.  This setting can be set to an hourly amount if a fixed hourly rate is paid 
to the employee. 

e. The Increment Condition can be set to the following 2 options: 

• The Never option should be used if the user wished to manually set the 
number of vacation hours each year or if the number of vacation days or 
hours do not change from one year to the next.  

• The Beginning of Calendar Year option or Beginning of Anniversary Year 
option (depending on the setting within the pay type – Payroll > Options > 
Pay Types) should be used to reset the vacation hours annually.   

f. The Increment Amount and Hours Available settings should be set globally only if 
the amounts are identical for all employees.  Normally these values are set for 
individual employees as explained later in this section.   

g. Click on the OK button to save the vacation pay type. 
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4. Right click on the Vacation pay type and select Filter Down from the context menu.    

 

These steps are necessary only to insert the vacation pay type into all employees.   This will 
filter down not only the pay type but all the settings within the pay type.   

 

a. Enable the top option (Check this box to change existing data along with the 
folder defaults) to insert the new holiday pay into existing employee records.  Click 
OK to insert pay type in all employees. 

5. Set vacation days for individual employees. 

a. Open the Pay tab of an employee – go to Payroll > Employees > Pay tab. 

b. Highlight the Vacation pay rate and click on the Properties button and the following 
dialogue will open: 
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c. Set the Increment Condition to one of the following options if the default setting is 
not correct. 

• The Never option should be used if the user wished to manually set the 
number of vacation hours each year or if the number of vacation days or 
hours do not change from one year to the next.  

• The Beginning of Calendar Year option or Beginning of Anniversary Year 
option (depending on the setting within the pay type – Payroll > Options > 
Pay Types) should be used to reset the vacation hours annually.   

d. Enter the increment Amount.  For example, if an employee receives an extra 
vacation day each year the Condition should be set to Beginning of Year and the 
Amount should be set to 8 hours.  Note that the system does not automatically 
create thresholds for incrementing vacation so the manual setting (Condition = 
Never) should be used for any vacation policy that does not increment time 
consistently each year. 

e. Enter the total number of vacation Hours Available This Year for the employee.   
The hours From Previous Years will be disabled unless the Carry unused hours to 
next year option is enabled within the pay type.   See Payroll > Options > Pay 
Types tab > Properties to change this option setting. 

Save changes by clicking on the OK button. 
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Fringe Benefits and Benefit Adjustments 

Benefit Adjustments or fringe benefit pay is a benefit that employees or directors receive from 
their employment but are not included in their salary or wages. They include such things as 
company cars, private medical insurance paid for by the employer and cheap or free loans. Some 
fringe benefits will not be taxed, other will and some will be taxed only for employees who are 
directors or higher paid.  A fringe benefit will increase the taxable gross pay for an employee 
without increasing the employee’s net pay.  Contact your accountant to determine if any none-
cash benefits must be added to the employee’s W2 form.     

A fringe benefit is setup as a deduction although it is rather an additional pay rather than a 
deduction.   Continue with the following steps to setup a fringe benefit.   

1. Click on Payroll > Tax / Deduction to open the deduction dialog. 

2. Click on the New button to create the fringe benefit record. 

 

3. Set the Tax Type setting to BENADJ – Benefit Adjustment option. 

4. Enter the fringe benefit Description. 

5. Ignore the Payment Frequency setting since the no payments are made.  

6. Select the Tax\Deduction option and click the Next button. 
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7. Set the Liability GL to a fringe Benefit account.  The balance of this account should be 
zero since the system debits and credits this account to process the fringe benefit 
transactions. Click Next to continue. 
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8. Always click on the Pretax option for benefit adjustments and click Next. 
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9. A fringe benefit increases the taxable gross without increasing the net pay.  Only the 
taxes that are affected by this gross up should be added to the Pretax list.    

a. Enter the tax Id for each tax that are affected by the fringe benefit amount. 

Click Next to continue. 
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10. Enter an ID into the Tax Id entry and click Finish.   
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11. Benefit adjustment rates are not set within the Tax/Deduction dialog shown above.  The 
rate is manually entered at the time the timecard is processed.   The details of this 
process is explained later in this section. 

12. Click the OK button and proceed to the employee record.   Select Payroll > Employees 
from the main EBMS menu and open the employee that receives the fringe benefit.    
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13. Click on the Add Tax button on the right side of the Employee Taxes tab. 

14. Enter the benefit adjustment or fringe benefit into the Tax entry. 

15. Set the Is $___ template and enter the fringe benefit amount in the Extra Deduction 
entry if the benefit adjustment is a constant rate each payroll.  Set the Extra Deduction 
template to Equal to to manually set the benefit adjustment amount each time the 
timecard is processed.   Click the OK button to save. 

16. The Active option should be checked.   Click the Ok button to save the employee 
information.   

Open the employee’s timecard to view the benefit adjustment.  Review the Processing 
Payroll > Entering Timecards section for more details on entering a timecard. 

The following dialog will appear for all manual taxes including benefit adjustments when the 
taxes are calculated: 
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Enter or change the fringe benefit amount within the Amount column for each employee.  
The fringe benefit or benefit adjustment will be calculated and displayed at the bottom of the 
timecard after this process as shown below: 

The benefit adjustment amount within the timecard will increase the Gross Pay but will not 
increase the Net Pay.   Consult an accountant before proceeding with the adjustment.   
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Processing Payroll - 
Advanced 
Minimum Wage and Makeup Pay 
The required minimum wage rate is set within the payroll options.  See the Minimum Wage field 
within Payroll > Options >Settings tab.  This minimum wage rate should be updated whenever 
there is a rate change to ensure that all timecards are processed within the minimum wage law 
requirements. 

Makeup pay is used within EBMS to insure that an employee has been paid minimum wage.  This 
is normally not necessary for hourly or salaried employees.  This feature is used when processing 
piecework or tip pay and the employee has not earned minimum wage based on the hours the 
employee worked.  Makeup Pay is used in industries such as Restaurants where minimum wage 
is not paid and the total income of the employee is made up of and hourly wage and tips.  
Makeup Pay is used as an adjustment when the total income for a given pay period (wages plus 
tips), divided by the number of hours, does not equal the Minimum Wage pay rate.  Makeup pay 
is added if the total wage divided by the total hours is less than minimum wage (Wage / Hours < 
Min Wage).  The total work hours for non-hourly pay types are calculated using the Daily Hours 
totals within the Daily Hours window.  Review the Daily Hours section for more details on Daily 
Hours. 

If makeup pay is required it is automatically calculated within the timecard screen and displayed 
at the lower part of the timecard.  This expense is added to the employee’s gross pay and is paid 
and taxed as all other pay.  The total makeup pay expense is posted to the general ledger 
account identified within the timecard > View > Advanced Options window.  The account 
located within the timecard is copied from the Employee > Advanced tab at the time the 
timecard is created.  Go to the Makeup Pay general ledger account within Employee > 
Advanced tab. 

To globally change the Makeup Pay general ledger account for all employees go to Payroll > 
Options > Employee Folders – Edit Defaults button > Advanced tab and filter down. 

If you do not wish to process Makeup Pay for a specific employee go to Employee > Pay tab 
and switch the Is Subject to Minimum Wage check OFF.  By turning this switch OFF, the 
system will not check minimum wage requirements. 
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Processing Workweeks 
Workweeks are defined within the EBMS Payroll system as the number of weeks that an 
employee earns the minimum gross wage or greater.  Workweeks are calculated within payroll for 
unemployment tax purposes and are incremented every week the gross pay is equal or greater 
than the Credit Workweek Amount found in the Payroll > Employee > Advanced tab.  Check 
with your accountant or an EBMS consultant to maintain the Credit Workweek Amount.  

Workweeks are calculated within a timecard at the same time taxes are calculated.  The total 
gross wages must be greater than the Credit Workweek Amount each week.  For a full time 
employee on a BI-weekly payroll the average credit workweeks would be two per timecard.   

Workweek totals are accumulated within the employee history year tabs within the employee 
window.  Go to Payroll > Employee > [Year] tab and the following window will open: 

 

Drill down on workweek totals by right clicking on total and selecting Drill Down on context menu.  
A detailed list displaying the source of all the workweeks for the given month will be shown. 
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Daily Hours 
Daily hours information contains the clock-in and clock-out times for an employee.  These start 
and stop times give the manager more detail than only recording the total hours worked per day.  
Using daily hours is an optional feature within EBMS although state or federal reporting 
requirements may require the user to record this detail. 

1. Go to Payroll -> Timecard Entry and create a timecard entry.  Review the Entering 
Timecards section for more details regarding timecard entry. 

 

2. Select View > Daily Hours from the timecard menu to turn Daily Hours ON (Daily Hours 
checked on View menu) and to show the daily hour’s entry table. 

 

Daily hours can be recorded either manually or using Eagle Solutions’ electronic time clocks.  The 
timecard screen may need to be resized in order to view the entire daily hours table.  Complete 
the following steps to enter daily hours manually:  
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1. Enter the Date of the first day worked. 

Some date entry shortcuts are to enter "Monday" to enter Monday’s date or "Last 
Monday" to enter the date for last Monday.  "509" would be a numeric syntax to enter the 
month (5 – May), day (09), and the current year. 

2. The Daily Hours, Timecard Hours, and Difference are all calculated columns. 

• The Daily Hours value reflects the total time for the individual start and stop 
times. 

• The Timecard Hours are derived from the detail lines of the timecard.    

• The Difference = Daily Hours – Timecard Hours 

3. The time entry columns consist of a pair of Start Time and Stop Time that is used to 
enter an employee’s clock-in and clock-out times.  Time entry can be expedited by 
ignoring the colon within time entry such as "1130" instead of 11:30.  Other shortcuts: 

5:00 PM can be entered by typing "5p". 

8:00 AM can be entered by typing "8". 

3:30 PM can be entered by type "1530" using the 24 hour clock. 

Repeat steps 1 – 3 for each workday.  Use multiple lines within the daily hours table if more than 
two Start Times and Stop Times are needed for a single day.  Set the Date of the second line to 
the same date as the previous line.  

NOTE:  The Timecard Hours and the Difference calculations are calculated only on the first line 
of the redundant date lines. 

Enter the detail lines of the timecard.   Note that the Date will default to the first date contained 
within the daily hours list.  Enter the Pay Type, Work Code, and other timecard detail information 
as usual.  The Hours / Units value will default to the balance of unallocated daily hours for the 
specific date.   

Review the Entering Timecards section for more details on entering timecards. 

Default daily hours can be entered for employees in the Advanced tab of the employee record.   
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Set the Day of the week for each workday as well as the Start Times and Stop Times.  Multiple 
sets of start and stop times can be entered for the same day of the week.  Duplicate the day of 
the week if the employee’s pay frequency is Bi-weekly or longer. 

Use the Payroll > Options > Employee Folders > Edit Defaults window to enter daily hours for 
all employees or a group of employees at the same time.  Review the Change Defaults, Filter 
Down Data and Globally Change Data section of this manual for more details on globally 
changing default daily hours. 

An employee’s daily hour history can be printed by launching the Payroll > Employees > 
Employee’s Daily Hours report found on the main reports menu. 

Electronic Time Clocks 

Daily hours can be electronically entered into the employee’s timecard using Eagle Solutions’ 
electronic time clocks.  The employee clocks in and out by entering a numeric PIN code that is 
set within the Timecard Login entry field of the Payroll > Employee > General tab.  This login 
PIN code field will only show if electronic time clocks are connected to EBMS. 

See installation and operation instructions that are shipped with the time clock for more details. 
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Separate Bonus Pay Periods 
This chapter explains the process of creating and processing an extra pay period for bonus pay.  
The tools explained in this section may be useful in a variety of circumstances but this section will 
explain them in the context of a special bonus pay period.  Complete the following steps to 
complete a bonus pay period: 

1) Create a pay period with a unique pay period date.   

For example, if the normal weekly payroll pay period date ends Saturday with a pay date of 
the following Thursday, a bonus pay period date of Monday with a pay date from the same 
week would be recommended.  Review the Open New Pay Period section for more details in 
creating a new pay period. 

Reminder:  The pay date dictates when the tax liabilities must be paid. 

NOTE: The pay period dates of the pay period following the bonus pay period will not 
automatically default to the correct pay period date.  It is advisable to open the next new standard 
period after the bonus pay period is created and verify the correct dates. 

2) Verify that the Employee pay rate list contains a bonus pay type.  Go to the Pay tab of the 
employee and verify that a Bonus pay type is listed in the pay rate list. 

• Review the Changing Employee Information > Pay Tab section for details on adding a 
pay type to the employee’s pay rate table. 

• Review the Payroll > Getting Started > Pay Types section for more information if a bonus 
pay type does not exist.   A bonus pay type should have a Dollar base and a Benefit 
type. 

Tip: Go to Payroll > Options > Employee Folders > Edit Defaults button > Pay  tab, enter the 
bonus pay type in the pay rate list, and filter down the pay type to all employees.   Review the 
Features > Change Defaults, Filter Down Data and Globally Change Data section of this manual 
for more details on globally changing information within an employee. 

3) Enter the bonus pay within a new timecard as shown below: 
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a) Enter the bonus pay period date on the single bonus line of the timecard. 

b) Set the Pay Type to the bonus pay type. 

c) Enter a Work Code that contains the bonus pay’s general ledger expense account.    
This can be defaulted within the Employee’s pay rate table properties. 

d) Enter the bonus pay amount within the pay column. 

4) Calculate taxes and deductions using the advanced process options. 

a) Go to Payroll > Employee Payments, select the timecards and click on the Process 
button. 

b) Select the Calculate Taxes (Advanced) option from the Process button menu and the 
following dialog will open: 
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The advanced calculate taxes process allows the user to alter the way the employee’s taxes and 
deductions are processed.    The Select column identifies all the taxes and deductions that will be 
deducted from the gross bonus pay.   The Add to Taxable switch allows the user to ignore the 
deduction but add the gross pay to the taxable amount of the tax or deduction.  Turning both 
check marks ON will process the tax or deduction in the same manner as a typical calculation. 

Some suggestions: 

• All taxes that contain a flat rate should have both the Select and Add to Table 
options ON. 

• If the user prefers to not deduct (Select option is OFF) a table based tax from the 
timecard such as FWT (Federal Withholding Tax) the Add to Taxable should be 
turned ON for proper tax reporting. 

• The Select option may be turned OFF for deductions that the user wishes to ignore 
when processing a bonus paycheck.     Deductions such as housing, medical, and 
other period based deductions may be ignored during an extra pay period.  The Add 
to Taxable switch should remain ON if the gross pay must be added to the taxable 
amount for the deduction. 

Use CAUTION when changing these settings since it may adversely affect tax liability reporting 
and other payroll documents such as W2s etc.  Contact your accountant to identify the proper 
settings for each tax or deduction. 

c) Calculate workweek amounts for this pay period option MUST be turned OFF since 
this pay period is not part of a standard pay period.  This step is very important since the 
workweek amounts should not be incremented in a non-standard pay period such as an 
extra bonus pay process.  Review the Payroll > Processing Payroll - Advanced > 
Processing Workweeks section. 
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Process checks using the normal payroll process procedure.  Review the Payroll > Processing 
Payroll > Printing Paychecks section for more details. 
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Voiding a Payroll Check 
If a payroll check was issued in error or was incorrect and needs to be voided take the following 
steps: 

Go to General Ledger > Account Reconciliation and the selection window for reconcilable 
accounts will appear: 

 

1. Select the Checking Account used for payroll. 

2. Go to the Checks tab. 

a. Locate the check number that is to be voided, and highlight that row. 

3. Select the Void button at the bottom of the window.  The following window will appear: 
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4. Verify the correct check was selected and hit the Next button.  If this is the wrong check, 
select Cancel. 

 

5. Enter the date the check is to be voided.  This defaults to the date of the check, which is the 
recommended date to use for the void. 

Click the Finish button to complete the void. 

If the check being voided is a time card in a closed pay period, the following message will appear 
when the Void button is clicked: 
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Click OK on the above message. 

To void a check in a Closed Pay Period take the additional following steps: 

Go to Payroll > Pay Periods, the following window will appear: 

 

1. Select the closed pay period that needs to be opened and highlighted. 

2. Click the Reopen button at the bottom of the window. 

3. Continue with step (1) of the previous section for voiding a payroll check. 
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Copying Timecards 
When a timecard is copied, only the timecard details are copied.  The Pay Period is changed to 
the new Pay Period and all the dates on the timecard are changed according to the pay period 
change.  Tax and deduction amounts, timecard status, and net pay amounts are not copied, but 
need to be recalculated the same way a new timecard is processed.  Timecards can be copied 
two different ways, which will be explained below. 

Copying Salaried Employee Timecards 

To automate the timecard entry for a salaried employee  enter a typical 40-hour week timecard 
and then copy it from one week to the next using the copy timecard function.  Salaried timecards 
are copied from the previous pay period when the pay period is created. 

1. To create a new pay period go to Payroll > Set Pay Period, click on the New button and 
the following window will open: 

 

2. Enter the new Pay Period dates.  Review the Open New Pay Period section for more 
details on setting or creating new pay periods.  Turn the Copy Timecards  switch with a 
mouse and the window should change as shown: 

 

To copy all salaried employees timecards complete the following steps: 
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3. Set the Previous Pay Period date to the pay period that the salaried timecard exists.  
Note that a timecard must be entered for an employee before it can be copied. Review the 
Entering Salaried Employee Timecards for instructions on creating a timecard for a 
salaried employee. 

4. Turn the Salary switch ON.  Turn the Hourly switch OFF to copy only salaried employee 
timecards. 

5. To copy only a range of employee timecards turn the Copy Only these Employees switch 
and enter the range of employee’s you wish to copy. 

6. To copy individual salaried employee timecards review the Copying Timecards section of 
this manual. 

Copying an Entire Batch of Timecards  

You must copy entire batches of timecards at the time a new pay period is created.  You cannot 
copy a range of timecards to a pay period if the pay period is already created.  If the new pay 
period has been created but no timecards have been entered, delete the pay period and recreate 
it using the copy option.  To delete a pay period that does not contain any timecards go to Payroll 
> Pay Periods, select the pay period you wish to delete, and click the Delete button.  Proceed 
with the following steps to copy timecards and create a new pay period: 

1. Go to Payroll > Set Pay Period, click the New button and the following window will 
appear: 

 

2. Enter the new pay period dates.  See Open New Pay Period section for more details on 
setting or creating new pay periods.  Check the Copy Timecards from Previous Pay 
Period switch with a mouse and the window should change as shown below: 
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To copy a range of timecards complete the following steps: 

1. Set the Previous Pay Period date to the pay period in which the timecards that you 
wish to copy reside. 

2. Turn the Hourly switch ON if you wish to copy any hourly paid employee’s timecards 
and check the Salary switch ON if you wish to copy any salaried employee’s timecards. 

3. To copy all timecards within a Pay Period turn the Copy Only These Employees 
switch OFF; to copy a range of employee’s timecards turn the switch ON.  Enter the 
range of employees that you wish to copy.  It is not possible to copy multiple ranges or 
timecards within a pay period.  To copy individual timecards see the next section for 
details. 

Copying Individual Timecards  

The pay period in which the new timecards will be placed must be established before the 
timecards can be copied.  To copy individual timecards take the following steps: 

1. Open the timecard screen by selecting Payroll > Timecard Entry . 

2. Select File > Copy Timecard selection on the timecard menu and the following dialog 
will open: 
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3. Enter the Pay Period and Employee ID code.  To select a specific timecard from a list 
click on the Find Timecard button and the following list will open: 

 

4. To select a timecard for a specific employee switch the Search by Employee option 
box and select the appropriate Employee by clicking on the search button to the right of 



Processing Payroll - Advanced 

135 

the Employee field.  Check the Search by Pay Period switch to limit the list to a 
specific Pay Period.  Highlight the desired timecard and click OK. 

5. Enter the Pay Period and the Employee ID for the New Timecard.  To create a new 
pay period, click on the New Pay Period button.  Review the Open New Pay Period 
section for more details. 

6. When a paid timecard is copied the new timecard will not be marked paid, nor will the 
taxes be calculated.  Go to Payroll > Employee Payments to complete the payroll 
process. 

Click OK to copy or Cancel to abort. 
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Salaried Pay 
Salaried Pay Overview 
Salary Pay is processed within the EBMS system through a timecard similar to hourly pay and 
piecework pay.  A timecard MUST be created so a paycheck is issued. 

The number of hours entered into the timecard of a salaried employee does not change the 
employee’s pay.   The ratio of hours entered into the timecard does divide the salary costs 
between work codes if different codes are used.   For example, if 20 hours are entered under 
work code SALES and 20 hours are entered under OFFICE, then half of the employee’s salary 
costs are posted under the sales work code and half to the office work code.    This allows the 
manager to post the employee’s salary to the correct work code and general ledger account. 

The user can enter the average or committed average hours per pay period rather than the actual 
hours worked if the employee does not track the actual hours worked.    The number of hours has 
not affect on the total salary for the employee.  The salaried employee’s timecard can be 
conveniently copied if the hours, work codes, and pay types are identical each pay period.  
Review the Open New Pay Period section for details on copying timecards from one pay period to 
the next.  

Review the following Entering Salaried Employee Information and Entering Salaried Employee 
Timecards sections for details on processing salaried employee pay. 
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Entering Salaried Employee Information 
Enter a new employee record within Payroll > Employees if the employee record has not been 
created.  Select Edit > New from the employee list or click New within the employee window to 
create a new employee record the same way other employee records are created.  Review the  
Entering New Employees section for detailed instructions on how to create a new employee 
record.  

Setup the desired salaried employee pay information.  Go to the Payroll > [Employee] > Pay tab 
and the following window will appear: 

 

Enter the following employee information. 

1. Enter the employee’s salary wage within the Salary field.  The salary amount should 
reflect the salary for each pay period as set in the Pay Frequency field.  If the Pay 
Frequency is set to Weekly the salary amount should equal the employee’s weekly 
salary wage. 

2. If the employee is paid overtime pay over and above the annual salary then enter the 
base hourly rate within the Hourly Pay field.  Do not enter the overtime rate (time and a 
half) but enter the base rate.  This field can be ignored or blanked if the salaried 
employee is never paid any additional hourly pay such as overtime or benefit time. 

3. Set the Pay Frequency to reflect the Salary amount.  For example, if the amount 
entered into the Salary field reflects the employee’s weekly salary set the Pay 
Frequency to Weekly.  The Pay Frequency should reflect the employee’s normal pay 
period. 
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4. Set the Default Pay Type to Salary. 

5. Remove the Regular pay type as well as any other pay types that should never be used 
for a salaried employee. 

6. Insert a new salary pay type for this employee by clicking on the Add Rate button.  If no 
salary pay type is available take the following steps: 

a. Go to Payroll > Options > Pay Types window. 

 

b. Click on the Add button. 

1) Enter a Description for the salary type such as Salary, Set the Base as Hour, 
and set Type as Salary. 

2) Click Ok to create new pay type. 

Review the  Pay Types section for more details in creating Pay Types. 

Benefit Pay 

Benefit pay can be calculated one of two (2) ways for salaried employees: 

• If the benefit pay is over and above the Salary pay amount, the benefit pay type should 
be setup using the standard holiday and/or vacation pay types explained within the 
Payroll > Employees > Benefit Pay section of this manual. 
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• If the benefit pay is included in the employee’s total salary but the number of hours 
(days) of benefit hours received must be recorded through the payroll system.  Proceed 
with the following procedure: 

NOTE:  Continue with this section only if the total salary pay includes benefit pay. 

Go to Payroll > Options > Pay Types tab to list all available pay types.  Click on the Add 
button to create an additional pay type: 

 

1. Enter a benefit salary pay Description such as Salary-Hol for holiday pay for 
salaried employees since pay type - HOLIDAY is used for additional holiday pay. 

2. Enter a Base type as Hour. 

3. Select Benefit Salary for the Type field. 

Note that the Type option list includes a Benefit type and a Benefit Salary type.  To 
enter benefit pay types for a salaried employee without changing his/her salary pay, 
use the Benefit Salary type rather than the Benefit type.  Go to the Payroll > 
Employees > Benefit Pay section for details in creating benefit pay such as holiday 
pay and vacation pay for hourly employees. 

4. The benefit salary pay types must be added to the salaried employee’s pay rate list 
before they can be used within a timecard.  Review the Benefit Pay section for 
details on adding benefit pay to an employee.  

NOTE: When these benefit salary pay types are used within the timecard, the pay is calculated 
for the benefit detail lines the same way as the standard salary pay. 



Salaried Pay 

141 

Entering Salaried Employee Timecards 
A timecard must be created for a salaried employee similarly to an hourly paid employee or the 
salaried employee will not be issued a paycheck.  If you are not familiar with entering timecards, 
review the Entering Employee Time Card Information section before you continue with this 
section.  

Go to Payroll > Time Card Entry and the following window will appear: 

 

If the salary wage total has not been set within the employee window, exit the timecard window 
and enter the salary information before the timecard information is entered.  If the salary rate is 
changed within the employee window the timecard window must be closed and reopened to 
reflect the salary change. 

Enter the Employee ID and Pay Period information the same way that a regular timecard is 
entered.  Review the Entering Salaried Employee Information section for more details about 
creating a new time card. 

The Pay Frequency field will default to the Pay Frequency setting within the Employee > Pay 
tab.  If this setting is changed, the salary total will be calculated to reflect the change. 

EXAMPLE: if the pay frequency within the Employee > Pay tab is set to Weekly and the 
timecard pay frequency is set to Bi-Weekly the Salary amount will be doubled on the timecard.  If 
you wish to permanently change the pay frequency for an employee close the timecard window 
and change within the Employee > Pay tab. 

To properly expense the pay wage to the proper general ledger month it is recommended that 
you create a detail line for each day. 

EXAMPLE: If a salaried employee worked Monday through Friday within a weekly pay period, 
enter a detail line for each day.  A weekly timecard would consist of five detail lines if all salary 
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pay consists of one work code.  If multiple work codes are used, enter a detail line for each work 
code within a day.  

 Each detail line should consist of the following information: 

• The Date the work was rendered. 

• Salary Pay Type - If no salary pay types are available for this employee, review the 
steps listed at the beginning of this section.  Do not use any other pay type unless 
you wish to add to the employee’s salary.  For example if you use the Overtime pay 
type, the employee will be paid the employee’s hourly time and a half rate (as 
entered in the Employee > Pay tab) and this will be added to the employee’s salary 
pay. 

• Enter the appropriate Work Code. 

• The Hours entry does not need to reflect the employee’s exact hours since most 
salaried employees do not submit the hours worked and the pay amount is not 
derived from the number of hours worked.  To evenly distribute the pay costs over 
the number of days at work, enter 8 hours per day to total 40 hours per week. 
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Piecework Pay 
Piecework Pay Overview 
The piecework pay option within the EBMS payroll system allows the user to pay an employee by 
the piece instead of salary or by the hour.   Work codes within the system can contain piecework 
pay rates and are entered into the timecard in a similar manner as standard pay.   The number of 
pieces or units are entered into the timecard instead of the amount of hours.  The unit pay is 
derived from the work code record rather than the employee’s hourly or salary pay entered within 
the employee record.  

The system will calculate makeup pay if the employee’s pay does not meet minimum wage 
requirements.   Review the Processing Payroll - Advanced > Minimum Wage and Makeup Pay 
section for more details on makeup pay.   The amount of time spent doing piecework is calculated 
using the daily hours feature of the payroll system.    Recording the daily hours time of an 
employee is important if the employee is paid with piecework rates.   Review the Processing 
Payroll - Advanced > Daily Hours section for more details on recording daily hours for an 
employee. 

The piecework system within EBMS can be combined with the Horticulture module designed for 
an orchard or produce grower.  This combination allows the user to pay the employee by the 
piece and track the labor costs and yields per acre or block by using piecework and bin codes.   
Review the Getting Started > Overview section of the Horticulture manual for more details. 

The piecework option must be enabled to use piecework payroll.   Go to Payroll > Options to 
enable this option.    Contact your EBMS customer service representative to add this option if the 
option does not appear.   
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A piecework pay type must be created if the type does not already exist.   Go to Payroll > 
Options and click on the Pay Types tab to view the existing pay types. 
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Click on the Add button to a piecework pay type if the type does not already exist. 
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A common Description for the piecework pay type is Piecework. Set the Type option to 
Piecework.  Note that the Base option is disabled since all piecework is based on units rather 
than dollars or hourly.   All the other options are not applicable for a piecework pay type. 

The piecework pay type must be added to the list of pay type options within an employee or 
group of employees.   Review the pay tab section of Changing Employee Information to setup 
pay types within an employee.  
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Creating Piecework Work Codes 
The EBMS payroll system includes the option to process and manage piecework labor.   Click on 
Payroll > Work Codes from the main EBMS menu to create these codes. 

 

Click on the New button to create a new piecework code. 
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Enter the General Ledger expense Code to record the payroll labor costs.   Review the General 
Ledger > Chart of Accounts > Adding General Ledger Accounts section within the main EBMS 
manual for more details on creating labor cost G/L accounts.     

Enter a Description of the piecework code.   

The Wage Type must be set to Piecework rather than a standard wage.   Review the Work 
Codes section for details on creating standard wage work codes.   

Set the appropriate Workman’s Comp. Classification.  Review the Workman's Compensation 
section for more details on this setting.  Click Next to continue. 

 

Enter the Piecework Rate for the piecework work code.   Review the Variable Piecework Pay by 
Employee section for instructions on setting the piecework rate per employee.   Click Next to 
continue.  

 

Enter a Work Code Id for the piecework code and click Finish to open the work code dialog. 
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Click on the Piecework tab to change the piecework rate. 

Review the Work Codes section for more details on creating work codes. 
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Variable Piecework Pay by Employee 
Piecework pay may vary by employee.   This section can be ignored if the piecework pay is 
consistent for each work code.  Review the Creating Piecework Work Codes section for 
more details on entering the piecework pay within the work code.  

The Allow entry of piecework rates for individual employee option must be enabled 
before piecework rates can be entered into the employee record.   Select Payroll > 
Options from the main EBMS menu and enable the option within the Settings tab as 
shown below: 

 

Open the employee record to set a piecework rate for an individual employee.   Click on 
the Piecework tab as shown below: 
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Enter only the Work Codes within the employee tab that require a different rate from the 
standard piecework rate entered within the work code.    The standard rate will be paid if a 
work code is not listed in the employee’s Piecework tab.   Enter the employee’s piecework 
Rate.   
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Entering Piecework Pay into the timecard 
Piecework pay is entered into the timecard using the Payroll > Timecard window the same way 
other types of pay is entered.  Open a timecard by clicking on the Payroll > Timecard  

 

It is important that the Daily Hours settings of the timecard are entered if the employee’s 
timecard contains piecework pay.   Review the Processing Payroll - Advanced > Daily Hours  
section of the payroll documentation for details on this entry. 

A timecard may contain an assortment of piecework pay and standard hourly pay.   

• Enter the Date that the activity occurred in the same manner as standard pay. 

• The Pay Type setting determines if the pay is based on piecework or standard pay.    
The piecework option must be enabled within Payroll > Options.  Review the Piecework 
Pay > Piecework Pay Overview section of the payroll manual for details on creating the 
piecework Pay Type.    

• The Work Code setting is dependent on the Pay Type setting.   Only Work Codes that 
have a Wage Type option set to Piecework can be entered if the Pay Type is set to 
piecework.  Go to Payroll > Work Codes to view or change this option.   Only standard 
Work Codes can be entered if the Pay Type setting is to anything but piecework.  
Review the Piecework Pay > Creating Piecework Work Codes for more details on 
piecework work codes. 

• Enter the quantity of hours into the Hours/Units column if the employee is being paid 
hourly.   Enter the number of units if piecework pay is being entered.    

• The Rate is derived from the Piecework tab of the work code rather than the hourly or 
salary rate if the Pay Type is set as piecework.    
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• The Pay column reflects the employee pay no matter what type of pay is being entered 
into the timecard. 

Review the Processing Payroll > Entering Timecards section of the payroll documentation for 
details on other columns within the timecard. 

Makeup Pay and Piecework Hours are values at the footer of the timecard that should be 
evaluated when processing timecards that contain piecework pay. 

 

Makeup Pay is used to compensate the employee if the total pay does not match minimum 
wage requirement.  The Piecework Hours value is calculated by subtracting the standard 
hours from total of the daily hours entered within the daily hours list.    The View > Daily Hours 
option must be selected to display the daily hours on the top right pane of the timecard.  
Review the Processing Payroll - Advanced > Minimum Wage and Makeup Pay section for 
more details on Makeup Pay and Piecework Hours.  

Review the payroll manual for more details on processing employee pay. 
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Piecework Forms and Reports 
Piecework pay will be summarized on the employee’s pay check stub as shown below: 

 

The amount of space available to display the piecework information is limited so the user may 
need to generate an additional report for the employee.  Complete the following steps to 
generate this report.   

1. Go to File > Reports to open the reports menu. 

 

2. Select Reports > Payroll > Piecework to view the available piecework reports. 

3. Select the Piecework by Employee & Pay Period report and click on the Print 
button. 
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4. Set the Range of employees or select All Employees to print piecework details for all 
employees.   

5. Select the current pay period from the Range prompt to print only the piecework 
information from a single pay period. 

6. Enable the Do Not Print Details to print a piecework summary.   This option should be 
disabled to list each individual piecework item.   The details is important if the 
employee wishes to compare ticket stubs to the report. 

7. Enable the New Page for Each Employee option if the report is given to individual 
employees.  

The following report sample includes details. 
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The following report is a summary.    
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Calculating Overtime Piecework Pay 
Increased piecework pay may be required for overtime labor.   This process will increase the 
piecework pay by time and a half in the same was regular overtime pay.  EBMS gives the user a 
number of options especially if the employee has a mixture of hourly pay and piecework pay.   
Continue with the following section for details on these options.  

1. Go to Payroll > Options as shown below: 

 

2. Enable the Calculate overtime on piecework option and click OK. 

3. The next step is to create an overtime piecework pay type if it does not already exist.  
Select Payroll > Options from the EBMS menu and click on the Pay Types tab as 
shown below: 
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4. Click on the Add button if no piecework overtime pay type exists.   Enter the overtime 
piecework pay type Description.  Change the Type option to Piecework and the Base 
entry will be changed to Unit as shown above.  Click the OK button to save the pay type. 

5. The pay type must be added to each employee that is being paid piecework overtime as 
shown below: 
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6. Make sure the Rate Formula is set to Add 50 % as show above.  Review the Pay tab 
section of Changing Employee Information section for details on adding pay types into 
the employee’s Pay tab.   Review the Pay Tab section of the Setting Employee Defaults 
section to add the pay type to a group of an employees or all employees.  Save the 
employee record by clicking the OK button. 

7. Enter hourly and piecework time into the timecard using the standard pay types as 
described in the Processing Payroll > Entering Timecards section of the documentation.   
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Click on the Process > Calculate Overtime option from the timecard menu.  The Regular 
Pay Type and Overtime Pay Type settings must be set properly.  Review the Processing 
Payroll > Calculating Overtime  section for more details on the standard overtime fields.   

8. Set the Regular Piecework Type and Overtime Piecework Type.   These are pay types 
created within the Payroll > Options > Pay Type tab described earlier in this section.  
Review the Getting Started > Pay Types section for more details on pay types. 

9. The Piecework has precedence in calculating overtime option will determine if the 
hourly or piecework time has precedence.   The following tables describe the calculations 
that are completed using the overhead wizard and the affect that this option on the pay 
calculations.    

The following table includes only regular hourly and piecework pay.   

Pay Type Work Code Units/Hours Rate Total Pay 

Reg Piecework A 20 10.00 200.00 

Reg Piecework B 10 5.00 50.00 

Reg Piecework B 30 5.00 150.00 

Reg Hourly C 10 15.00 150.00 

Totals:  60units / 10hrs  550.00 

 

If Piecework has precedence in calculating overtime option is enabled the wizard will 
determine the ratio of piecework overtime.  If the employee worked 50 hours this week, 
then 10 hours of the 40 piecework hours (50 – hourly time) are overtime.  This results in 
25% of the piecework being overtime.  The wizard will create overtime piecework lines in 
the timecard for each work code.  The following chart illustrates how these new lines are 
created in the timecard: 

Pay Type Work Code Units/Hours Rate Total Pay 

Reg Piecework A 15 10.00 150.00 

Reg Piecework B 10 5.00 50.00 

Reg Piecework B 20 5.00 100.00 

Reg Hourly C 10 15.00 150.00 

OT Piecework A 5 15.00 75.00 

OT Piecework B 10 7.50 75.00 

Totals:  60units / 10hrs  600.00 

 

If Piecework has precedence in calculating overtime option is disabled the wizard 
results will be as follows: 
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Pay Type Work Code Units/Hours Rate Total Pay 

Reg Piecework A 20 10.00 200.00 

Reg Piecework B 10 5.00 50.00 

Reg Piecework B 30 5.00 150.00 

OT Hourly C 10 22.50 225.00 

Totals:  60units / 10hrs  625.00 

 

10. Click the OK button to create the overtime records.  

11. Repeat this step for each timecard that contains hourly and piecework pay. 
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Prevailing Wages 
Overview of Prevailing Wages 
Prevailing wages are used when certified payroll is required.   The option allows the user to 
generate prevailing wages based on a job and employee. 

 

The Enable Prevailing Wage option must be checked to use the prevailing wage feature within 
EBMS.   Select Payroll > Options from the EBMS menu and enable this option within the 
Settings tab as shown below: 

 

 

The prevailing wage rate is set within the payroll work code.  Review the Prevailing Wage Rates 
within the Work Code section for details on setting the rate. 
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Creating Work Codes for Prevailing Wage 
Rates 
The prevailing wage rates are set within the payroll work code.  Complete the following steps to 
create a work code for a prevailing wage: 

1) Select Payroll > Work Codes from the main EBMS menu and click the New button.   The 
following new  work code dialog will open: 

 

2) Enter the expense General Ledger Account.  This entry identifies the expense general 
ledger account into which the payroll expenses are posted when the work code is 
processed within a timecard.  It is possible to direct multiple work codes into a single 
general ledger account to create detailed work code history  without using a large number of 
different general ledger wage accounts. 

3) Enter a Description of the prevailing wage work code. 

4) The Wage Type must be set to Prevailing Wage. 

5) Set the appropriate Workman’s Comp Classification.   Review the Workman's 
Compensation section for more details on this setting.    

6) Click Next to continue to the next page: 
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7) Enter a Prevailing Wage Rate if the job costing module is NOT installed.   This rate is not 
applicable with job costing since prevailing wage rates are set per job.   Instructions on 
entering job rates are listed below. 

  

8) Enter the Work Code Id for the new prevailing wage work code and click the Finish button.  
Click on the Prevailing Wage tab of the work code and enter the prevailing wage rates for 
each job.   Review the Prevailing Wage Rates section for more details on creating rates. 
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Prevailing Wage Rates 
Click on Payroll > Work Codes to set the rate for each work code.  Prevailing wages are 
normally set based on the type of work that is performed on the job.   Create a separate work 
code for each type of task that contains a different prevailing wage rate.  Review the Creating 
Work Codes for Prevailing Wage Rates section for more detail on creating work codes for 
prevailing wages. 

 

A Prevailing Wage tab will appear if the Wage Type is set to Prevailing Wage as shown above.   
Click on the Prevailing Wage tab.  

The following job list will appear on the tab if the optional Job Costing module is installed within 
EBMS.   Otherwise the Prevailing Wage tab will only show a single set of rates.  The Job 
Costing module must be installed to set prevailing wages based on the job.  Contact an EBMS 
customer service rep for more details on the job costing module. 
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The Prevailing Wage tab will show a table of job entries if the Job costing module exists.   The 
prevailing wage rate consists of two rates; Prevailing Wage and the Benefit Rate.    The 
employee is paid a minimum of the Prevailing Wage rate and a maximum based on the 
Prevailing Wage rate plus the Benefit Rate.  For example based on the example shown below, 
the employee will be paid a minimum of $21 an hour for job - 981211 or a maximum of $27 an 
hour based on the Prevailing Wage Benefit set within the employee.  Click on the Pay tab of an 
employee to set the Prevailing Wage Benefit rate as shown below. 
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The Prevailing Wage Benefit rate should reflect to the total value of the benefits given to an 
employee such as holiday pay, vacation pay, medical insurance, and any other company paid 
benefit.    This rate will be used calculate the prevailing wage within the timecard.   The 
employee’s pay = the Prevailing Wage rate within the work code tab + (the Benefit Rate within 
the work code – Prevailing Wage Benefit rate set within the employee).   If the Prevailing Wage 
Benefit rate within the employee record is greater than the Benefit Rate within the work code the 
total pay will be equal the Prevailing Wage amount found in the work code.   

Using the examples shown above, Mike Jeffro (JEFMIK) will be paid a prevailing wage of $21.57 
an hour for electrical labor (PW-ELE work code) for the 981211 job.  

Note:  The formula set for hourly pay must be set to use the hourly pay setting within the pay tab 
for prevailing wages to  be calculated properly.   For example, the Regular pay type formula must 
be set to Equal to rather than set to a specific rate.   Review the Setting Employee Defaults 
section for more details on setting pay rates. 

Go to the File > Reports option from the main EBMS menu to view the prevailing wage reports. 
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You will find the prevailing wage reports within the Payroll > Pay Periods section of the reports 
menu as shown above. 
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Closing the Payroll Year 
Closing 
At the end of each calendar year the payroll year must be closed before any additional pay can 
be processed within a new year.  The pay date rather than the pay period date indicates if the 
payroll falls within the new year or the past year.  For example, a payroll with a pay period ending 
date within the year of 1999 and a pay date within the year of 2000 is considered within the new 
year.  The Close Year function must be completed before the new pay period can be created.  
Adjustments can be made to last year’s data via journal entries and year-end reports such as W-
2s and wage summaries can be printed after the year is closed.    

The Close Payroll Year wizard closes the current payroll year and opens a new year.  All 
timecards that have been created within the current year must be processed or deleted before the 
year can be closed.  Make sure that no one is entering, editing, or processing timecards while the 
Close Payroll Year wizard is in process. 

1. Select Close Payroll Year from the main Payroll menu to activate the close year 
wizard. 

 

2. Click on the Next button to continue.  The wizard will prompt the user to close all pay 
periods if any payroll periods are open.  Note that you cannot add or modify any 
timecards within a closed pay period. 
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3. Highlight each report and click the Print button.  Note that these reports can be printed 
after the year is closed.  To print the reports listed within this wizard after the reports are 
closed, go to File > Reports > System Folders > Payroll > Close Year and select the 
reports from the report list.  See the next paragraph on Adding Reports to the Close 
Payroll Year Wizard for the necessary steps in adding reports to this list. 

Adding Reports to the Close Payroll Year Wizard 

Complete the following steps to insert additional reports into the Close Payroll Year wizard.  

1. Go to File > Reports > System Folders > Payroll > Close Year folder. 

2. Drag a payroll report from any other payroll folder into the Close Year folder or click on 
the Add Report button and insert the desired report.  Each report located within the 
Close Year folder will be listed within the Close Payroll Year wizard. 

Review the Reports > Report Menu section for more details on system folders. 

Click on the Finish button to close the year.  The wizard will continue with the Automatic Payroll 
Tax Update wizard, which is explained in the next section. 
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Automatic Payroll Tax Update 
The Automatic payroll tax update wizard is used to update the most common tax and deduction 
rates within the payroll system with the new year’s rates.  Many taxes and deductions such as 
local income tax and unemployment tax will not be updated.  An accountant or tax consultant 
SHOULD REVIEW ALL RATES.  EBMS does NOT CERTIFY THESE RATES and is not liable for 
any rates used within this software. 

The Automatic Payroll Tax Update wizard is activated after a payroll year is closed but can also 
be started by going to Payroll > Utilities > Tax/Deduction Rate Update.  If payroll has already 
been closed DO NOT RERUN THE CLOSE PAYROLL YEAR WIZARD TO UPDATE TAXES, but 
rather access the wizard from the Utilities menu. 

The following dialog will appear if the Automatic Payroll Tax Update wizard is activated: 

T
he first page of the Update wizard will contain two options if any payroll tax update files have 
been found.  The wizard will advise the user if the updated tax rate file cannot be found.  Contact 
your Eagle Solutions’ consultant for tax update information.  Do not process any payroll within the 
New Year until all tax rate changes have been entered. 

1. Click on the first option – Automatically update my payroll taxes… to continue with 
rate updates or click on the second option – Do not automatically update…  to not 
change payroll rates and manually change all rates or change them at a later date. 

Click the Cancel button if you do not wish to continue with the tax updates.  

Click the Next button to continue. 

2. If the Automatically update my payroll taxes… option has been selected the 
following dialog will appear: 



Payroll 

174 

• The Tax ID and Description column lists all the taxes and deductions currently with 
the payroll system.  Some of these deductions may not be currently deducted from 
any employee. 

• The Update To field identifies the new tax that will be used to update the Tax ID’s 
rate.  The system will automatically try to match the original Tax ID with the Update 
To rate.  Click on any field within the Update To column and click on the drop down 
button (down arrow button) to list all the available options.  Only the taxes with the 
same type will be listed as options.  Go to Payroll > Taxes / Deductions > General 
tab to view the Type setting for any current tax.  Note that many deductions will not 
have any Update To options since they vary between companies. 

Click on the Next button and the following wizard page will appear: 

 



Closing the Payroll Year 

175 

 

3. The wizard will print a list of all the payroll rates AFTER the new rates have been 
updated.  Click the Print the payroll tax rates OFF if you do not want this report to 
print.  An accountant or payroll tax consultant should review and verify all rates before 
any payroll is processed within the New Year.   

4. Click on the Finish button to update taxes and print rate report. 

Payroll rates can be changed after timecards have been entered but new rates will not take effect 
until the timecards are recalculated. 
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Year End Payroll Adjustments 
At times it is necessary to adjust tax amounts or gross pay for an employee or group of 
employees.  This may be necessary if a wrong tax code has been used or if adjustments need to 
be made to an employee’s information after the payroll year has been closed and all timecards 
have been processed.  Some basic notes or additions to an employee’s W-2 form can be 
accomplished without creating transactions with the journal entry screen and are explained in the 
proceeding Printing W-2 Forms section.  These adjustments must be made with caution and 
should not be attempted unless the user has a thorough knowledge of the general ledger and the 
effect that it has on the payroll records. 

Adjusting an Employee’s Gross Pay or Works Weeks 

Debit/C
redit G/L Class Employee ID Reference2 

Payment 
Flag Track1 Track2 

Debit Payroll 
Payable 

Employee ID Check No. E Work 
Weeks 

- 

Go to Payroll > Journal Entry: 

 

1. Enter a descriptive Journal ID for the year end adjustments.  A possible format could 
be the payroll period that is being adjusted with a suffix of "GP" (Gross Pay).  For 
example, "9903GP" would be a logical ID code if the gross pay within the month of 
November 1999 is being adjusted. 

2. The transaction Date must be within the month and year of the period that is being 
adjusted.  Multiple journals must be entered if the user wishes to change the 
employee’s gross pay within different month periods.  A single journal can be used to 
adjust the gross pay of multiple employees but not different monthly periods. 

3. Employee’s gross pay may need to be raised for a number of reasons.  The debit G/L 
Account and Debit Amount values depend on the type of gross pay adjustment.   

• If the gross pay is to be increased and the pay is payable to the employee, the debit 
G/L Account would identify the expense account.  The user must then adjust 
payroll payable.   To issue a check to the employee, enter an expense invoice using 
the Payroll Payable general ledger account within the expense invoice.   
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•  If the gross pay is to be adjusted for the employee but payroll payable should not 
be effaced then the same general ledger account that is entered into the credit G/L 
Account column should be entered in the credit G/L Account column.  This will 
increase the employee’s gross pay without affecting the company’s profit and loss 
statement and without increasing payroll payable to the employee. 

4. The credit G/L Account must be a liability general ledger account classified as Payroll 
Payable in order to affect the employee’s gross pay.    

5. Enter the gross pay adjustment into the Credit Amount column.  The adjustment 
amount must be entered into the credit column.  If you wish to decrease the gross pay 
amount you must enter a negative value in the credit column rather than entering a 
debit. 

6. The employee’s ID code must be entered into the Employee ID column.  Please verify 
that the Employee ID code is spelled correctly and are in all caps.  It is important to 
double-check each ID since the system will not verify the code or give a warning until 
the journal is posted. 

7. The check number is normally entered into the Reference 2 column if gross pay is 
increased within the payroll system.  Since the transactions will be created with this 
journal, enter a brief description such as "Adjustment" into the Reference 2 field. 

8. Set the Payment Flag to ‘E’ since it is an employee adjustment. 

9. Enter the workweek adjustment into the Track 1 column.  This value can be left zero 
when gross pay is adjusted and the current workweek value is correct.  The user can 
enter a negative or positive workweek amount and keep the Credit Amount zero if the 
user wishes to adjust the workweeks amount for the employee but does not wish to 
adjust the gross pay.  Note that the general ledger classified as Payroll Payable must 
be entered into the credit G/L Account to adjust the workweeks value even if the 
general ledger credit transaction has no value. 

10. The Track 2 column can be kept zero. 

The journal entry must be balanced to ensure the integrity of the general ledger.  

Select Process > Process from the journal menu to create the transactions.  TRANSACTIONS 
MUST BE POSTED TO GENERAL LEDGER BEFORE EMPLOYEE’S HISTORY IS 
ADJUSTED.  Select Payroll > Post Transactions to post the adjustment transactions to 
general ledger and to employee history pages. 

Note that adjusting the gross pay within a journal will not add gross pay-by-pay type in Employee 
Pay tab > View Years.  The gross pay totals by pay type cannot be adjusted since these totals 
are determined based on the pay date rather than the timecard detail date.  

Adjusting an Employee’s Tax amount or Taxable Gross Pay 

Debit/
Credit G/L Class Employee ID Reference2 

Payment 
Flag Track1 Track2 

Credit Payroll Tax 
Deduction 

Employee ID Tax ID E Taxable 
Gross 

Gross 
Pay 

Complete the following steps to adjust an employee’s tax-withheld amounts or taxable gross pay 
totals.  This may be necessary if the wrong tax or deduction has been withheld from the 
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employee’s pay.  This method may also be used to enter an employee’s beginning balances if the 
payroll system has been implemented after payroll has already been processed. 

1. Go to Payroll > Journal Entry to open the following window: 

 

In the example above, an adjustment was needed since the wrong state tax was withheld 
from JD’s pay.  A total of $40.30 was withheld from an employee’s taxable gross pay of 
$650.00 in the month of January.  The first line removes it from the wrong state tax of PA and 
the second line enters the tax into the tax ID – OH.  The taxable gross pay and the gross pay 
are also adjusted within the Track 1 and Track 2 columns.  This adjustment will NOT adjust 
the employee’s taxable gross pay.  See previous section for details in adjusting an Adjusting 
an Employee’s Gross Pay. 

2. Enter a descriptive Journal ID for the year-end adjustments.  A possible format may be 
the last two digits of the payroll year suffixed with  "YRAD" as an abbreviation of year-
end adjustments. 

3. Enter the transaction Date or click on the Ending Adjustment option.  It is important 
that the date or ending adjustment year is set to adjust the appropriate payroll year. 

4. The debit G/L Account and Debit Amount should be blank. 

5. Enter a liability general ledger account classified as a payroll tax/deduction account into 
the credit G/L Account column.   

6. The Credit Amount should equal the amount of the tax or deduction adjustment.  Both 
positive and negative adjustments must be listed in the credit column so the employee’s 
accumulated tax totals are adjusted.  To decrease the tax or gross values use a 
negative number within the credit column rather than creating a debit transaction. 

7. The Employee ID must be entered in the Employee ID column to identify the employee 
who requires an adjustment. Please verify that the Employee ID code is spelled 
correctly and is in all caps.  It is important to double-check each ID since the system will 
not verify the code or give a warning until the journal is posted. 

8. Enter the tax or deduction’s ID code into the Reference 2 column.  It is important that 
the proper tax ID is entered with the code properly spelled and formatted.  The Journal 
Entry window does not verify the spelling or formatting of employee IDs. 

9. The Payment Flag option must be set to E to adjust the employee’s tax history. 
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10. Enter the employee’s Taxable Gross pay into the Track 1 and Track 2 columns.  The 
Track 1 values should be zero if the employee has already reached the maximum 
amount of tax for the tax that is being adjusted.  The Track 2 value should always equal 
the employee’s gross pay even if the tax in questions is not being withheld. 

The journal entry must be balanced to ensure the integrity of the general ledger.  

11. Select Process > Process from the journal menu to create the transactions.  
TRANSACTIONS MUST BE POSTED TO GENERAL LEDGER BEFORE 
EMPLOYEE’S HISTORY IS ADJUSTED.  Select Payroll > Post Transactions to post 
the adjustment transactions to general ledger and to employee history pages. 

The general ledger transactions created from the journal explained above will also adjust the tax totals found in the main 
tax window. 

Adjusting Company Tax Amounts  

Debit/
Credit G/L Class Employee ID Reference2 Payment Flag Track1 Track2 

Credit Payroll Tax 
Deduction 

Employee ID Tax ID C Taxable 
Gross 

Gross 
Pay 

Adjusting the company taxes is a process very similar to adjusting Employee taxes.  All the 
information is identical with exception of the Payment Flag column.  This option must be set to C 
instead of E.  

A general ledger journal can be processed without any employee identification but the 
adjustments will NOT affect the employee’s company tax history.  All payroll reports that display 
company tax information will not be accurate if a journal is processed without the employee’s id.  
To view company tax history for a specific employee go to Payroll > Employees > Company 
Tax tab, highlight the tax you wish to view, and click the View Year button.  

1. Go to Payroll > Journal Entry to open the following window: 

 

2. Enter the company’s expense general ledger account into the debit G/L Account and 
enter the amount of the adjustment within the Debit Amount field.   

3. Enter a liability general ledger account classified as a payroll tax/deduction account into 
the credit G/L Account column.   
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4. The Credit Amount should equal the Debit Amount, which is the amount of the tax 
adjustment.  

5. The Employee ID must be entered in the Employee ID column if the employee’s 
history is to be affected. 

6. Enter the tax or deduction’s ID code into the Reference 2 column.  It is important that 
the proper tax ID is entered with the code properly spelled and formatted.  The Journal 
Entry window does not verify the spelling or formatting of employee IDs. 

7. Set the Payment Flag option to C. 

8. Enter the taxable gross pay into the Track 1 column and the gross pay into the Track 2 
column.  

9. The journal entry must be balanced to ensure the integrity of the general ledger.  

10. Select Process > Process from the journal menu to create the transactions.  
TRANSACTIONS MUST BE POSTED TO GENERAL LEDGER BEFORE 
EMPLOYEE’S HISTORY IS ADJUSTED.  Select Payroll > Post Transactions to post 
the adjustment transactions to general ledger and to employee history pages. 

Adjusting Work Code Totals 

Use the following guide to adjust work code totals.  Follow the same entry and posting steps as 
explained in the preceeding sections. 

Debit/
Credit G/L Class Employee ID Reference2 Payment Flag Track1 Track2 

Credit Payroll 
Payable 

Employee ID Work Code 
ID 

Hours - Pay 
Level 
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Printing W-2 Forms 
W-2 Forms can be printed for the past year after the payroll year is closed and payroll has been 
entered and processed within the new year.  To order preprinted W-2 forms fax an order sheet to 
Eagle Solutions listing your company name and the number of forms that are needed.  Order a 
few extra forms in case any W-2 forms need to be reprinted. 

The user should verify the employee’s general information as well as tax deductions and gross 
pay before W-2 forms are printed.  Proceed with the following steps to verify payroll information. 

1. Go to Payroll > Employees – General tab and verify the employee’s Name, Address, 
and Social security number.   

2. Click on the Personal tab and verify that the Head of household, deceased, and Legal 
Representative options are properly set.  See W-2 instructions or contact your 
accountant for detailed explanations of these options.   

3. Review the employee’s withholding taxes and deductions recorded within the Employee 
Taxes tab.   

4. Click on the Properties button for each tax to review the amount withheld, taxable gross, 
and gross amounts.  The history is found on individual year history tabs.   

5. The Employee Earnings Record may be a valuable tool to use to verify all the taxes 
withheld from all the employee’s pay.   

6. Print the Employee Earnings Record, go to File > Reports > Payroll > Employees 
folder and select the report. 

Review the Year End Payroll Adjustments section to adjust an employee’s gross pay, workweeks, 
amount of tax withheld, and taxable gross amounts. 

Some deduction totals printed on the W-2 form can be manually adjusted such as EIC payments, 
benefit adjustments, dependent care benefits, etc.  Any tax or deduction that is listed on the W-2 
form must be listed within the Employee Tax tab of the employee window.  For example, if 
benefit adjustments need to be listed on the W-2 form but no benefit adjustments have been 
processed for the employee, the user must complete the following steps: 

1. A deduction must be created and classified as a Benefit Adjustment if it has not already 
been created.  Review the Payroll > Taxes and Deductions > Adding New 
Taxes/Deductions section for details on creating new taxes.   

The benefit adjustment deduction must be listed in the employee’s Employee Taxes tab. 

The amount can be entered or adjusted by going to Payroll > Employees > (the year tab 
identifying the W-2 calendar year) and clicking on the W-2 Adjustment button.  The 
following window will open: 
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2. Tax or deduction adjustments can be entered into the Adjustment column to adjust 
some taxes or deductions.  Many taxes such as Federal Withholding or Medicare cannot 
be adjusted directly in this screen.  An adjustment journal must be entered for these 
taxes, which is explained in a previous section - Year End Payroll Adjustments.  
Additional information can be manually typed into box 13 and 14 of the W-2 form by 
entering information within the W2MEMO13 and the W2MEMO14 memo fields. 

3. All taxes and deductions are placed within the W-2 forms based on the deduction types.  
To view the position of a specific tax amount on a W-2 form go to Payroll > 
Taxes/Deductions > General tab and click on the lookup button to the right of the Type 
field.  The following list will appear: 
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The W-2 Position column identifies the specific box within the W-2 form that will display the tax 
total.  For example, any deduction that has a tax type of Medicare will be displayed within box 6 
or the form.  The W-2 Prefix code is displayed when a deduction total is listed within box 13 or 
14. 

The W-2 Position, W-2 Prefix code, and the manual adjustment option are set within the 
PYTXTYPE.DBF file and must be changed with a dbase file editor.  Contact an EBMS consultant 
if you wish to change these options. 

The following company information should be verified before W-2s are printed: 

• The Company Name and Address located in File > Company Information > 
General tab. 
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• The SS/EMP. ID# located in File > Company Information > Advanced tab.  The 
Employer’s Identification number or social security number should be entered in this 
field. 
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• The Payroll Payer Type.  Contact your accountant or Eagle Solutions consultant if 
you are not familiar with this setting. 

• All states in which employees reside should be listed along with the State ID#.  This 
information will be listed at the bottom of the W-2 form.  The State column should 
reflect the 2 character abbreviation of the state.      

NOTE: The state income withholding tax ID code must equal the state abbreviation 
entered in the State column.   This is required to properly print the W2 forms. 

The W-2 forms may be printed after all employee data has been verified.  Go to File > 
Reports > Reports > Payroll > Year End folder and select the appropriate W-2 report.   

After the W-2 forms are printed the W3 form should also be printed.  See W3 form listed 
in the File > Reports > Reports > Payroll > Year End folder. 
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