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Introduction 
Technical Support 
Welcome to the instructional manual for the Manufacturing module within the Eagle Business 
Management System (EBMS).  Eagle Solutions is pleased to provide you with instructions and 
tips regarding the Windows version of EBMS.  In the sections following, explanations and 
examples of the available features in the Eagle Business Management System will be explained 
for optimal use of the System.  If you need to reach our staff for further help, contact us using the 
information below: 
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Overview 
The Manufacturing module of EBMS is used primarily to manufacture products or create 
assemblies to distribute or sell.   The amount of inventory items are increased using the 
manufacturing process rather than by purchasing items through an expense invoice.  This module 
should be used in the following situations: 

• To create inventory products from raw materials. 

• To assemble inventory kits or assemblies before the sale of the item.  Review 
the Inventory > Inventory Components section in the main manual for assembly 
instructions at the time of the sale. 

• To determine the costs for an item or batch of products.    

• To compile a materials list needed to manufacture an item or items.   

The manufacturing process within EBMS can be accomplished using 3 different methods: 

• A simple manufacturing process can be used if the costs are derived solely by a 
predetermined list of raw materials and fixed labor costs entered in the 
inventory component list. 

 

 

• A more complex method can be used to create finished goods if materials 
consumed list is not consistent.    This approach to manufacturing should be 
used if the materials consumed are scanned or entered into EBMS at the time 
they are removed from inventory.  
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• The combination of the Job Costing and the Manufacturing modules should be 
used to track a more varied source of actual costs.   This EBMS tool can be 
used to record and analyze the costs of a specific item, batch of products, or a 
specific line of products.   The job costing combination must be used if some of 
the costs are derived from expense invoices and payroll timecards. 

 

 

The Manufacturing module loses much of its usefulness if the user does not maintain perpetual 
inventory and track the total count of inventory items in stock.   

The Manufacturing module and the Inventory Component feature can accomplish the same thing 
– but they differ in a number of ways.  For example, if the user is creating complete tool kits using 
the inventory component feature, the inventory count is tracked on each tool component at the 
lowest level.  In the example below, inventory count would be tracked for the Hammer, Philips 
Screwdriver, Large Straight Screwdriver, Small Straight Screwdriver, Toolbox, 2 in wrench, and ½ 
in. wrench.  No inventory counts would be tracked for the Tool Kit, Screwdrivers, and Wrench Set 
items if the Inventory Component feature is used.  If the user wishes to track the counts of total 
assembled tool kits or wrench sets, the manufacturing module should be used.  As tool kits are 
"manufactured" or assembled, the tool kit count is increased and the counts of all the components 
are decreased.  

 

In summary, if the user wishes to assemble the tool kits at the time of the sale, the Inventory 
Components feature should be used.  If the user wishes to assemble the kits prior to the sale at a 
predetermined date, the Manufacturing Module should be used.  Review the Inventory > 
Components section for more details on using the Inventory Components feature. 
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The manufacturing process is done in batches.  The user is required to enter the list of items that 
were manufactured as well as the date and other information.  If the user enters information in the 
Manufacturing window and does not process the batch, the inventory counts are affected in much 
the same way as entering items in a sales or purchase order and not processing the order into an 
invoice. 

Continue with the next sections for more details on entering and processing a manufacturing 
batch as well as useful reporting and purchasing options. 
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Creating a Batch 
Creating a Simple Manufacturing Batch 
The Manufacturing window is the tool used to create new inventory or to process an assembly of 
inventory items.  Go to Inventory > Manufacturing and the following window will open: 

 

• The Batch value is used to identify a specific manufacturing batch.  Press the Tab key 
to automatically increment and set the next batch number.  The user can manually enter 
the Batch code by entering an alphanumeric code that identifies the manufacturing 
batch.  Go to the Inventory > Options > Manufacturing tab to change the Next Batch 
Number value.   

• The User will default to the EBMS login name.  This name should identify the user who 
entered and processed the batch information with EBMS. 

• The Supervisor entry is to record the supervisor name for reporting purposes.   This 
entry can be ignored if the supervisor information does not apply.   

• Enter the date when the batch will be completed.  The Completed Date is used for all 
general transactions and postings that are created at the time the batch is processed.   
This entry can be kept blank if the batch is not completed at the time of the data entry.   
A blank completed date will be set to the current date at the time the batch is 
processed. 



Eagle Business Management System - Manufacturing 

6 

• The Scheduled Date is useful when the batch must be scheduled.  Ignore this field if 
the batch information is being entered at the time that the product is manufactured.   

• Set the Status of the batch.  This value will be changed to Completed at the time the 
batch is processed.  The status options can be changed or additional options can be 
added by altering the status file list directly.  Contact you EBMS consultant for detailed 
instructions on adding additional options. 

Enter the Finished Goods that are being manufactured.    

• Enter the Quantity of the finished goods being manufactured.  The Quantity value 
affects the whole good’s Net Ordered in the count tab of the inventory item.  Review 
the Inventory Item Count section within the main documentation. 

• Enter the quantity that was Manufactured.  This quantity should be zero until the 
inventory is manufactured or until the materials needed to manufacture the items have 
been pulled from inventory stock.  The Manufactured quantity must equal the Quantity 
column before the batch can be processed.  The Manufactured quantity affects the total 
inventory on hand in the Inventory > Inventory Items > Count tab.  

Complete the following steps to always copy the Quantity amounts to the Manufactured 
column: 

(1) Select Inventory > Options from the main EBMS menu. 

(2) Click on the Manufacturing tab of the options dialog. 

(3) Turn the Default Manufactured Quantity to equal the Quantity amount 
switch ON.  

This option is useful if the user enters the manufacturing batch after the items have been 
manufactured.  

• Enter the finished good’s Inventory ID that is being manufactured.  This inventory item 
must be classified as Track Count or other perpetual classifications such as Serialized 
items or Special Orders.  All items such as No Count or Service classifications can 
not be manufactured.   

• The Unit cost and the Cost columns cannot be changed by the user.  The Unit cost 
value is calculated from the total of the Cost column within the Items Consumed list.  

•  The Cost value equals the total of the Total Costs column.   Review the The Cost 
(G/L) and Cost (Pricing) Values section if the Cost (G/L) and Cost (Pricing) columns 
appear. 

The Items Consumed list is compiled for each individual list found in the Finished Goods list.    
Click on any Finished Goods line to view the list of components in the Items Consumed list.    

The list will either show a … 

A) list of inventory items copied from the component tab of the inventory item   

Review the Using Inventory Components for Manufacturing section for details in 
creating a component list for a finished goods item. 

B) single line with a Quantity of 1 with no inventory code 
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The Unit price will default to the last cost recorded in the inventory tab of the 
finished goods item.  Open the finished goods item in Inventory > Inventory Items 
and click on the Pricing tab to view the Cost value.    

 

The user can add components to the Items Consumed list or change the contents of the list.   
The contents of the following columns can be changed by the user: 

• The Quantity column reflects the amount of each Item Consumed that is contained within 
each Finished Goods item.   

EXAMPLE  If 5 tool boxes are being manufactured and each tool box contains 2 screwdrivers, 
the Quantity should equal 2 since there are 2 screwdrivers in each tool box.  Do not enter an 
amount of 10 into the Quantity column since the total amount is reflected in the Total Quantity 
column. 

  

• The Total Quantity column reflects the total number of items consumed for the total 
Quantity entered in the finished goods list.   Total Quantity = Quantity of Finished 
Goods * Quantity of Items Consumed. 

• If the Inventory ID is blank, no transactions will be created.   Transaction details are 
described later in this section.   Right click on the Inventory ID and select lookup from the 
context menu to view component details.   

• Review the Unit of Measure sections in the main documentation for details on the Measure 
column. 
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• The Unit cost column reflects the cost value within the Inventory Item > Pricing tab if the 
quantity Manufactured is zero.  The Unit cost equals the perpetual cost of the Item 
Consumed if the Total Consumed column contains a value.   

• Cost column = Quantity * Unit cost. 

• Total Costs column = Total Consumed (Column may be hidden) * Cost.   The Total 
Consumed column equals the Total Quantity if the Calculate Consumed Totals is 
turned ON.   Review the Manually Calculating Items Consumed section for details on the 
Calculate Consumed Totals switch and changing the Total Consumed columns.  Review 
The Cost (G/L) and Cost (Pricing) Values section if the Total Cost (G/L) and Total Cost 
(Pricing) columns appear. 

Repeat the steps listed above for each item that is being manufactured.  It is recommended that 
you adjust the widths of the invoice detail columns to your specifications.  Review the Column 
Appearance section in the main documentation for more details.   

Select File > Save from the manufacturing window menu to save the batch.   The inventory 
counts of both the finished goods and the consumed items are updated when a batch is saved.    
An un-processed saved batch has the same affect to inventory as a purchase order and a sales 
order.    No general ledger transactions are created until the batch is processed.    Right click on 
any finished goods or consumed items Inventory code columns and select Lookup from the 
context menu after the batch has been saved.   Click on the count tab to see the affects to the 
inventory counts.  

Select File > New to enter a new batch 

Select File > Copy Batch to make a duplicate of a previous batch.  This function can save time 
when batches are similar and can be copied rather than reentered. 

Continue with the following section for more detailed instructions for the manufacturing batch 
window. 
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Using Inventory Components for 
Manufacturing 
 

A Component list is used to define a standard list of materials used to manufacture a product.  
The component list may consist of other inventory items or may contain non-inventory items such 
as raw materials or labor.  The predefined component list is an optional entry but can save a 
considerable amount of time if the materials used for the manufactured goods are consistent. 

The following example is the manufacturing of a dirt shovel.   Open an item that is being 
manufactured and click on the Components tab as shown below: 

 

1. Click on the New button to add a new component. 
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2. Set the component Type to Single Component option for standard component lists.  
Review the Optional Components section of the main inventory manual for details 
on the Component With Options setting. 

3. Enter the inventory Item, Quantity of components for each finish goods item, unit of 
Measure.  

4. The Unit Cost is derived from the Cost value found in the Pricing tab of the item.   
The Unit Cost and Total Cost cannot be changed within this window.   Right click 
on the inventory Item entry and click on the lookup option.   You can change the 
cost value in the pricing tab of the component. 

Click the OK button to add the component. 

Click on the New button for any additional components. 
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A component list may consist of raw materials or components but may also include fixed labor 
costs and miscellaneous costs.  Review the Adding Miscellaneous Costs and Labor Costs to a 
Batch section for more details. 

The Additional Items option switch should be turned off when components are used within a 
manufacturing batch. 

Review the Creating Items with a Fixed Cost section for details on the Fixed manufacturing 
cost option. 

Click OK to save the component list.   Go to Inventory > manufacturing to manufacture the 
finished goods (dirt shovel) from the components.   
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The component list (items consumed) can be changed within the manufacturing batch.  Any 
permanent changes must be made within the component tab of the finished goods item.   Review 
the Manually Calculating Items Consumed section if the components are being recorded for the 
entire batch rather than per finished good unit. 

Note that an item within the materials list may contain components.  You can create a component 
list within the Items Consumed list by selecting any component line that does not contain a ‘track 
count’ item.  Press CTRL + += on the keyboard to create a materials list.   The materials list 
within the Items Consumed list works in a similar manner as the sales invoice.    Review the 
Creating an Inventory Unit within the Sales Invoice for more details. 
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Separate Cost (G/L) and Cost (Pricing) 
Values 
EBMS allows the user to calculate and maintain two different values for the finished goods that 
are manufactured within the batch screen.    These different values are useful when the user 
does not want to increase the inventory general ledger asset value recorded within general ledger 
with costs that have been expensed such as labor or miscellaneous costs.   Do not use this 
option without consulting your accountant or an EBMS consultant.  

The book value (G/L) cost column and (Pricing) columns will not appear unless the Only 
increase the inventory asset… option is selected as shown below.   Select the View > 
Advanced option from the manufacturing batch menu to set this option. 

 

 

The value of this setting is copied from a global setting when the inventory batch is created.   The 
Go to Inventory > Options and click on the Manufacturing tab to set the default global setting 
as shown below: 
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The Only increase the inventory asset G/L value option should only be used if the cost used 
for pricing purposes is more than the book value posted to general ledger.  This option will cause 
a pair of costs columns (Cost (G/L) and Cost (Pricing) to appear within the Inventory > 
Manufacturing window as shown below: 
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 When the first option is selected, the Costs (G/L) columns found within the manufacturing batch 
screen will only include the value of ‘track count’ items (items classified as ‘Track Count" or other 
perpetual items).   Items classified as ‘No Count’ or ‘Service’ will not be included in the Cost (G/L) 
and the Total Cost (G/L) totals but are included in both the Cost (Pricing) and Total Cost 
(Pricing) columns. 

The recommended setting is the Increase the inventory value by the total of all materials 
option.     
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Purchasing the Required Materials 
The first step when purchasing materials for a batch is to enter the Finished Goods (items 
scheduled to be manufactured) and the Items Consumed (raw materials and parts needed).      

 

Enter the projected Quantity of finished goods into the Quantity column.   The Manufactured 
column should be kept blank since the manufacturing process has not been completed.    The 
Quantity of the Items to be Consumed must be populated as well to properly determine the 
needed materials within the purchasing window. 

Save the batch and right click on one of the inventory items listed in the Finished Goods list.   
Select lookup from the context menu and click on the Count tab as shown below: 



Creating a Batch 

17 

 

The quantity entered within the Quantity column of the manufacturing batch is displayed within 
the Scheduled entry of the Count tab.   The Scheduled quantity has the same affect on the Net 
Ordered value as a purchase order.   Since the Manufactured column was not populated within 
the batch, the On hand value is not affected by the new batch.   These values will allow the user 
to create necessary purchase orders using the inventory purchasing tools as shown later in this 
section. 

 Close the inventory window for the finished goods item and lookup a component shown in the 
Items Consumed list. The Count tab is shown below: 
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The manufacturing batch example shown above contains 5 finished goods and each item 
manufactured contains 2 of the components shown above.     The total of the items to be 
consumed is 10 shown in the Allocated value field.  The raw materials or parts in the Items 
Consumed list affect the Net Ordered value in the same manner as a sales order entry.   The 
Consumed value will not reflect the quantities within the manufactured batch until the 
Manufactured column is populated.       

The materials that are required to maintain the set inventory levels will show within the 
purchasing window.    Review the Inventory > Inventory Purchasing section in the main 
documentation for detailed instructions about creating purchase orders for low inventory levels. 

The user can also print a report that will list all the materials that are required to manufacture the 
specific batch or batches.  Select File > Print from the manufacturing window menu to print the 
Required Materials report. 
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Viewing or Changing a Batch 
All batches either processed or unprocessed can be viewed by selecting File > Open from the 
manufacturing menu. 

  

Click on the All option to list all batches including those which have been already processed or 
select the Unprocessed option to list only those that have not been processed. 

To view the batch details highlight the appropriate batch and click the Select button.  You can 
also double-click on a batch line with the mouse to select it.   

All the batch information can be changed at any time if the batch has not been processed.  If the 
batch has been processed the completed date, quantity, inventory items, and cost information 
cannot be changed.  A batch must be unprocessed to change batch information for a batch that 
has been processed.  Review the next section, Unprocessing a Batch for more details on 
changing data in a processed batch. 

To view all the unprocessed batches based on status or scheduled date, select on the 
Unprocessed option in the batch list and click on the Status or Scheduled Date columns titles 
with the mouse.  

 

 

 



Eagle Business Management System - Manufacturing 

20 

Adding Miscellaneous Costs and Labor 
Costs to a Batch 
This section describes the steps to add miscellaneous costs such as labor or other costs that is 
not tracked as inventory.  Items classified as No Count and Service items are identified as 
miscellaneous costs.  Review the following sections for more details on miscellaneous costs. 

Overview 
The Finished Goods section of the manufacturing batch requires items that are classified as 
Track Count, Serialized item, or other perpetual inventory.  Inventory items entered in the 
Consumed Items section of the batch can be classified as anything including Track Count, No 
Count, and Service.  Review the Inventory > Inventory Items > Entering New Inventory Items 
section of the main EBMS documentation for more details on item classifications. 

The general ledger accounts within the transactions are edited within the advanced tab of each 
inventory item as shown below: 

 

 

The general ledger transactions created for each item as listed below: 

General Ledger Transactions for Items Consumed for Track Count Items Debit / Credit 

Inventory Variance account + department code from the Purchase G/L  

of the finished good item Debit 

 

Inventory Asset G/L account - Credit   
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General Ledger Transactions for Miscellaneous Items Debit / Credit 

Inventory Variance account + the department code from the purchase  

G/L of the finished good item Debit 

 

Inventory Manufacturing Offset  - Credit 

The general ledger account entered in the Manufacturing Offset can consist of one of the 
following two options: 

1. The Manufacturing Offset general ledger account can equal the 5 digit Inventory 
Variance general ledger and the 3 digit extension of the Purchase GL.   This 
approach would have no affect on the general ledger balances since the debit and 
credit are applied to the same G/L account.  The transactions are used to update 
inventory history. 

2. Set the Manufacturing Offset account to an offset general ledger account.     If the 
miscellaneous costs are labor, a general ledger account can be used to record the 
credits created when labor is added to a batch.    The balance of this account (which 
will be negative if an expense account is used) can be compared to the actual costs of 
the labor. 

 

Debits 

Actual payroll costs such as labor, labor overhead, and other miscellaneous costs are 
debited to individual expense general ledger codes.   These codes may be grouped by 
profit centers for management purposes.    

Credits 

The Manufacturing Offset account records the amount credited as a result of adding 
miscellaneous costs to a batch.    
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This comparison can be used as a management tool since miscellaneous costs such as 
labor are not directly posted to the inventory batch.   Job costing is another approach to 
tracking labor and miscellaneous costs within a manufacturing environment.  Review the 
Job Costing > Overview section of the Job Costing Manual for more details on posting 
actual labor costs to a manufacturing job or batch. 

Review the Processing a Batch section of this documentation for more details on the transactions 
created in a manufacturing batch.   

Continue with the following sections for more details in adding labor and miscellaneous costs to a 
batch. 

Labor Costs 
These costs are applied to a manufacturing batch using predetermined labor cost rates that are 
entered into an inventory service item.    

An existing labor inventory item that is used to invoice hourly labor costs can also be used to add 
labor to a manufacturing batch.   Create a new inventory item classified as Service if a labor item 
is needed.  Review the Inventory > Using Inventory Items to Identify Service section of the main 
manual for more details about creating new inventory items classified as "service". 

 

The inventory item should contain an appropriate description and be classified as Service.   

1. Click on the Pricing  tab as shown below:  Enter the hourly labor cost into the Cost 
entry. 
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2. Click on the Count tab to create multiple units of measure options.   This allows the 
user to use other labor units of measure such as hr – hours, min – minutes, and/or day 
– for days. Complete instructions below: 
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3. Enter hr into the Main Unit entry field.    

4. Click on the Add button to open the new Unit of Measure dialog and enter the 
following information: 

a. Enter min in the Unit of Measure entry 

b. Set the multiplier option to smaller 

c. Enter There are 60 min in each hr value. 

Click the OK button to save and repeat for any additional user of measure settings. 

Review the Inventory > Unit of Measure > Overview section of the main manual for more 
details on inventory unit of measure settings. 

5. Click on the Advanced tab of the labor inventory item. 

 

6. The Sales general ledger account can be ignored if this item is not sold. 

7. Set the Purchase and Inventory G/L accounts.  The inventory debit transaction 
created for the labor item consists of the Inventory Variance general ledger code and 
the last 3 digits of the Purchase G/L code.  Review the Inventory > Tracking Inventory 
Counts > Inventory Variance section of the main EBMS manual for more details 
regarding the inventory variance account.   

8. Enter the Manufacturing Offset general ledger account.   The credit side of the 
transaction will be created using this account.   No general ledger account balances will 
be affected if the Manufacturing Offset equals the Inventory Variance and  Purchase  
department general ledger accounts. 
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Review the Creating Items with a Fixed Cost section for more instructions about a manufactured 
item with fixed costs  
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Creating Items with a Fixed Cost 
 

The manufacturing system within EBMS contains an option to preset a fixed cost of finished 
goods rather than calculating the total cost of the items consumed (raw material).    This option is 
useful in the following situations: 

1. To determine the income for a manufacturing division of a company.  The difference 
between the perpetual cost of the raw materials and the fixed cost of finished goods is 
considered the income for the company profit center that manufactures the finished 
goods.      

 

 

2. To maintain a consistence value of finished goods.   The commissions calculated on the 
profit of individuals sales are consistent if the cost of the finished goods is fixed.   
Invoice gross profit reports will be easier to analyze if the cost of products do not 
fluctuate dramatically.   The user may base the fixed value on the cost of the same 
product from a vendor or distributor.   

 

The following whole goods item (Dirt Shovel) contains a manufacturing adjustment 
component (MM) to create a fixed cost of $21 as shown at the bottom of the following 
dialog: 
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Complete the following steps to configure a whole goods item with a fixed cost: 

1. The first step is to create an inventory item.  Complete the following steps to create an 
inventory adjustment item: 

 

a.  Create an item with a basic description and appropriate Item code. Review the 
Inventory >Inventory Items> Entering New Inventory Items for more details on 
creating new Inventory items. 
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b. Classify the adjustment item as No Count or Service. 

c. Set the following general ledger codes within the advanced tab of the 
adjustment item: 

 

d. The Sales general ledger account can be ignored if this item is not sold. 

e. Set the Purchase and Inventory G/L accounts.  The inventory debit 
transaction created for the adjustment item consists of the Inventory Variance 
general ledger code and the last 3 digits of the Purchase G/L code.  Review 
the Inventory > Tracking Inventory Counts > Inventory Variance section of the 
main EBMS manual for more details regarding the inventory variance account.   

f. Enter the Manufacturing Offset general ledger account.   Credit transactions 
will be created to offset the additional inventory value created when the 
manufacturing batch is processed.   Inventory Value of Finished Goods = Cost 
of Raw Materials (item’s consumed) + manufacturing offset.   This general 
ledger account will be used only for the purpose of recording credit transactions 
for the manufacturing profit center if a manufacturing profit center is created 
(situation #1 discussed above).   Set this account to the standard Inventory 
Variance account if no profit center is being used (situation #2). 

g. Insert this new adjustment inventory item into the component list of the finished 
goods that contains the fixed costs. 
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Review the Inventory > Inventory Component  section of the main manual for 
detailed instructions on adding components to an inventory item. 

h. Enable the Fixed manufacturing cost of $xxx.xx option located below the 
component list. 
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i. Set the Adjust cost in item option to the manufacturing adjustment item by 
clicking on the down arrow to selecting the appropriate inventory item.    Only 
the inventory items that are not classified as Track Count will show on the drop 
down list. 

j. Disable the Update from Purchases option if the fixed cost should never 
change.  This option is found in the Pricing tab of the finished goods item.     

 

The Fixed manufacturing cost of $xxx.xx on the Component tab is copied 
from the Cost field within the Pricing tab.  This value is updated when this item 
is purchased from another vendor if the Update from Purchases option is 
enabled.   Click OK to save changes. 

k. Create a manufacturing batch as shown below: 



Eagle Business Management System - Manufacturing 

32 

 

The system enables the Fixed Cost option on the Finished Goods line of the 
batch.  Notice that the system applied a Unit cost of $9.00 to the manufacturing 
adjustment item on the last line of the Items Consumed list.    Since the unit cost 
of the dirt shovel is set at $21.00, the difference of the total of the Items 
Consumed ($6.40 + $4.50 + $11.00) is $9.00.   If the unit cost of the shovel 
blade increases the manufacturing adjustment item decreases to maintain a fixed 
cost of $21.00.   There may only be one adjustment item within a manufacturing 
batch.  

Review the Processing a Batch for details on processing the batch. 

Creating fixed Cost Finished Goods without inventory 
components 
A Finished Goods item with a fixed cost can be created without using inventory components.   
Enter an item that is being manufactured and is classified as "Track Count" into the Finished 
Goods list.  If the item does not have components a single line will appear in the Items 
Consumed list as shown below: 
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1. Replace the existing line in the Items Consumed list with the raw materials or parts 
used to manufacture the Finished Goods.  You must enter a minimum of one "no 
count" item into the Items Consumed list before you enable the Fixed Cost option.   
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2. Enable the Fixed Cost option on the Finished Goods line by clicking on the Fixed 
Cost column field.   The following message will appear if there is a single item in the 
Items Consumed list that is classified as No Count: 

 

3. Click on the OK button to continue.    The following selection dialog will appear instead 
of the previous message if there are multiple "no count" items within the Items 
Consumed list: 

 

4. Select the item that becomes the variable cost adjustment from one of the multiple "No 
Count" options by clicking on the drop down option.   Click OK to continue.   Note that 
only one "No Count" item can be designated as the variable cost adjustment item. 
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Multiple Warehouses 
The Warehouse settings on the manufacturing window shown below will only appear if the 
optional EBMS Multiple Warehouse module option is installed: 

 

The Warehouse setting will be replaced with the Finished Goods Warehouse and Consumed 
Items Warehouse settings if the Set consumed items warehouse to equal finished goods 
warehouse option is enabled. 
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The Finished Goods Warehouse setting identifies the destination warehouse of the Finished 
Goods.   The Consumed Items Warehouse setting identifies the warehouse location that 
contains the items to be consumed. 

Go to the Inventory > Options > Warehouses tab to disable the Set consumed items 
warehouse to equal finished goods warehouse option setting as shown below: 
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The Default Consumed Items Warehouse appears when the Set consumed items warehouse 
to equal finished goods warehouse option is disabled.    The Default Consumed Items 
Warehouse setting is copied to the Consumed Items Warehouse setting within the 
manufacturing batch.  Keep this setting blank if the raw materials (consumed items) are not 
located in a common warehouse.   

Review the Multiple Warehouse documentation for more details on multiple warehouses including 
the other options shown on the Warehouses option tab. 
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Processing a Batch 
Manually Calculating Items Consumed 
A Calculate Consumed Totals option is located at the bottom of the manufacturing window as 
shown below: 

 

 

This option is defaulted ON.  When this option is enabled, the Items Consumed list is created 
from the components within a Finished Good’s component tab to simplify the data entry process.    
The component approach works well if the finished goods item contains a consistent list and 
quantity of components.     The Calculate Consumed Totals option should be disabled if the 
user prefers to manually list the items consumed to create a batch of finished goods.     

Verify that the Consumed Totals column in the Items Consumed list is visible as shown in the 
example above.   The column will equal the Manufactured value in the Finished Goods list 
times the Quantity in the Items Consumed list. 

Click on the Calculate Consumed Totals to disable the option and the following message will 
appear: 
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Click on the Yes button to clear the Total Consumed column.    The user should manually enter 
the individual quantities consumed total.   This column will not longer be calculated based on any 
other value within the window.   The user may wish to scan all the Items Consumed using a bar 
code scanner to insure accurate inventory.  

The user may want to adjust the Total Consumed values rather than manually entering the 
quantities. For example, if an extra wooden handle was used (6 HANWOO instead of 5 as shown 
in the example above) the user will want to increase the Total Consumed by one handle.   This 
adjustment may be necessary if a handle was damaged.   The Quantity column cannot be 
incremented since this value identifies the number of handles per shovel.    Complete the 
following steps to make this adjustment: 

1. Enter the total number of Finished Goods in the Manufactured column. 

2. Disable the Calculate Consumed Totals option 

3. Click on the No button so the Total Consumed totals are not cleared 

4. Adjust the quantities consumed. 

 

Review the Processing a Batch section for details on processing the batch. 
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Processing a Batch 
Inventory general ledger transactions are not created until a batch is 
processed.  The only inventory counts affected by batch entry before the 
process are the Manufacturing fields located in the Inventory > Inventory 
Item > Count tab as seen below: 

 

These manufacturing fields are affected in a similar manner as the S.O. and P.O. values 
contained in the Count tab. A batch can be changed or deleted as long as the batch is not 
processed.   

A batch is processed within the manufacturing window as shown below: 
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A batch should not be processed until the manufacturing process is completed.  Select Process 
> Process from the manufacturing window menu to process a batch.  An alternate way of 
processing is by hitting the CTL + P keys on the keyboard.   

The process step affects the following information. 

• The Completed Date will be set to today’s date if the entry is blank. 

• The Status field within the manufacturing window will be set to Completed. 

• The inventory Count for all Finished Goods will be incremented and the 
manufacturing fields within the Inventory > Inventory item > Count tab will be 
decreased. 

• The inventory Count for all Items Consumed are decreased and the manufacturing 
fields within the Inventory > Inventory item > Count tab will be decreased. 

• The following general ledger transactions are created if the Inventory > Options > 
General tab > Inventory Method option is set to Perpetual.    

General Ledger Account of Finished Good items   Debit / Credit 

Inventory asset account of each Finished Good that is being manufactured - Debit 

Inventory variance account within Finished Good item + department code  

from the Purchase G/L code of finished good item. Credit 

General Ledger Account of Items Consumed    Debit / Credit 
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The following transactions are created for all track count inventory items: 

Inventory asset G/L account - Credit   

Inventory Variance account + department code from the purchase G/L  

of the finished good item Debit 

The following transactions are created for no count and service items:  

Inventory Manufacturing Offset  - Credit 

Inventory Variance account + the department code from the purchase  

G/L of the finished good item Debit 

Review the Adding Miscellaneous Costs and Labor Costs to a Batch section for 
more details on transactions and details regarding miscellaneous costs. 

No Transactions are created for lines without an Inventory ID. 

All General Ledger Accounts are found in the Advanced tab of the Inventory Item. 

The general ledger transactions must be posted from the inventory module before the general 
ledger account balances or the inventory history year pages are updated.   

Note:  The total costs of the items consumed will normally equal the total value of the finished 
goods.   Rounding costs can cause the total costs of the consumed items to differ from the total 
cost of the finished goods by a few cents.     This rounding issue may cause the inventory value 
to fluctuate very slightly on rare occasions.    
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Unprocessing a Batch 
If a manufacturing batch is voided or unprocessed, negative transactions are posted to the 
general ledger to void the transactions posted when the batch was processed.  The user can 
change the batch and reprocess or can delete the batch after the batch is unprocessed. 

A batch may need to be voided for the following reasons: 

• Invoice information was entered incorrectly and data needs to be changed such as 
a wrong quantity, cost, of inventory code.  A batch should not be unprocessed after 
items have been sold.  

• The batch was accidentally processed. 

• A processed batch cannot be deleted directly but first be unprocessed and then 
deleted. 

To un-process a batch, open the batch to void. Review the Viewing or Changing a Batch section 
for further details on viewing a batch. 

 

Select the manufacturing menu option - Process > Unprocess or press Ctrl + `U’ on the 
keyboard. 

Note that you will not be able to unprocess a batch processed within a fiscal year or month that is 
closed.  If it is not possible to unprocess the batch, enter a negative batch to offset the 
transactions created by the original batch process. 
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